Results 1 to 10 of 10
  1.    #1  
    Hi,

    I am using Lightwav 5.7.2. For some reason my phone is using the default Treo Ring tone AND the ring tone I have set up through Lightwav. Does anyone know why this might occur?

    Also, in the Lightwav documentation there is a koolsounds.prc plugin listed, however when I downloaded it from PalmGear I did not have this file in the zip. Where do I find this?

    TIA for any info.

    Kendall Lin
  2. #2  
    is it "enabled" in the preference menu? I don't use it, but I did try it out a lil while ago, and I remember having to go into the pref menu, and enable it
  3.    #3  
    Quote Originally Posted by R1_Rydah
    is it "enabled" in the preference menu? I don't use it, but I did try it out a lil while ago, and I remember having to go into the pref menu, and enable it
    Hi,

    I do have it "enabled". In fact my issue is the opposite of it not working at all. It's actually kind of funny because I now have two ringtones happening at the same time.

    Moppet52
  4.    #4  
    Any ideas regarding my problem?

    To restate the problem in bullet points:

    1. For some reason my phone will play two ring tones, instead of the mp3 ringtone that I have set for the Known Caller and UnKnown Caller Ringtones. I have temporarily set the ring tone for both categories to be the same.

    2. The Lightwav documentation mentions a koolsounds.prc file, but the 5.7.2 zip file I have does not contain this .prc. Is this the .prc file that would allow me to set a ringtone/alert for new mail in SnapperMail? I really would like to do this.

    Again, TIA for any information or ideas.

    Moppet52
  5. #5  
    I know nothing re LightWav, but as regards KoolSounds-- if not bundled, you can access a trial stand-alone (PalmGear). I use it for mp3 alerts for Chatter and dateBk6-- you set one mp3 per app desired. Special note: I've found KoolSounds v1.2 to be very stable (650/GSM). It's now at v1.4, which I have not tried.
  6. #6  
    You need to set your Treo sound to Silent by going into the Preferences/Sound and selecting "Silent" from the pull down menu. Once that is done then only one (LightWav) ringer will be heard.
    "I want my 2 dollars!"
    - Better Off Dead -
  7.    #7  
    Thanks! Don't know why I didn't think of that... D'OH! I'll give that a shot.

    Any idea regarding the koolsounds.prc issue, or is there something else I need to do to set a ringtone for when I get new email in Snapper.

    TIA.

    Moppet52
  8. #8  
    Quote Originally Posted by moppet52
    Thanks! Don't know why I didn't think of that... D'OH! I'll give that a shot.

    Any idea regarding the koolsounds.prc issue, or is there something else I need to do to set a ringtone for when I get new email in Snapper.

    TIA.

    Moppet52
    Listen to the popup messages when you first use Lightwav. They tell you things like turning Treo default ringer to silent.
  9.    #9  
    Thank you quispis for the advice. That definitely worked.

    However, does anyone have any ideas about the Snapper Mail part of my question? I am trying to set a specific ringtone/alert for when I get new mail in Snapper.

    koolsounds.prc is a file that I see in Lightwav documentation, but do not see it in my zip file. Anyone, have any idea why? Or why it's missing? And does it have anything to do with settings sounds for things like new mail in Snapper?

    Moppet52
  10. #10  
    It's a separate app. You can check it out here: www.toysoft.ca/koolsounds.html
    "I want my 2 dollars!"
    - Better Off Dead -

Posting Permissions