Results 1 to 2 of 2
  1.    #1  
    Hi,

    I installed Dopewar on my Treo 600 a couple of days ago and I'm hooked.

    It's the perfect game for a boring class I take at night.

    I can't find where to turn off sound.

    I don't want the beep when a window pops up (Estacy price drop, etc)

    Anyone now how to turn off?

    Thanks
    Steve
  2. #2  
    Sound is controlled by the Prefs database. Go to Prefs - drop-down list to General - set Game Sound. Or just move the slider button on the top of Treo to Mute.
    Treo knowledge base (FAQs)

    Treo Hater's Club

    Treo 600 (GSM)--> MDA Vario (HTC Wizard)

Posting Permissions