Results 1 to 11 of 11
  1.    #1  
    Hello,

    I just bought a Treo 650 for Verizon. Im new to the treo world and have a question regarding the contacts list. I manually inputted all of my contacts to my treo 650. After I sync'd it to my computer, none of those contacts are listed in my palm contacts on my desktop. Is there a something that I am missing, or am I supposed to list all of my contacts on my computer and have it sync to the treo? Any help is greatly appreciated.


    Jin
  2. #2  
    Ouch. Don't you have a PIM or other contacts program ? Lotus Organizer, Outlook, whatever ? I much prefer to make new entries on the desktop and sync them over.
  3.    #3  
    It would have been much easier to do it that way, but again, I'm new to this treo thing and went for the warm and fuzzy method. But now that its all said and done with, is there a way to hotsync my contacts from my phone to my computer instead of the other way around??
  4. #4  
    Have you read the manual? Have you installed the software disk that came with your Treo? When you install it, it lets you choose to sync with Outlook or the Palm desktop.
  5. #5  
    ... Assuming you have already installed the Palm Desktop ...
    At the desktop, right-click the HotSync icon. (Win: systray area)
    Choose CUSTOM
    Scroll list to CALENDAR & double-click
    Change "sync files" to "HANDHELD OVERWRITES DESKTOP"
    Click OK
    Click DONE on initial CUSTOM screen

    Sync.

    BTW, was this your first sync? You need to assign a HotSync ID name. Sometimes, apps won't cooperate without it. You should receive a prompt to assign the ID name when you sync.
  6.    #6  
    TreoRenegade,

    I opened Palm Desktop and went into Custom->Calender....etc. I also tried Contacts, but neither of them worked. Do you think I should just go into Palm Desktop and enter in my contacts manually?

    Prior to my post, I had hotsync'd several times. Everything, that I know of, is up and running. Palm desktop, Documents to go, and palm one quick install.
  7.    #7  
    I also noticed that in the custom pop up, the contacts and calender have (outlook) after it. I dont use Outlook and want to add my contacts to my Palm Desktop. Thanks for your help.
  8. #8  
    Quote Originally Posted by jinhoshow
    I also noticed that in the custom pop up, the contacts and calender have (outlook) after it. I dont use Outlook and want to add my contacts to my Palm Desktop. Thanks for your help.
    Reinstall the software and make sure you select the sync to Palm Desktop option and not Outlook.
  9.    #9  
    gapost,

    I will try that after work. Thanks!
  10. #10  
    (... duh, asleep at the wheel... shoulda written CONTACTS, not CALENDAR above. Coffee... more coffee...)
  11.    #11  
    gapost,

    I reinstalled the software and everything works great now. Thanks again.

Posting Permissions