Page 20 of 31 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 601
  1. #381  
    So I have seen, or pay someplace on ebay. I bought an unlocked Treo to start with so I can't say for sure.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2.    #382  
    Quote Originally Posted by roquito
    Right. So I will still need to unlock it. Any tricks for doing that? that was going to be my next project after getting it up and running. I have heard that the easiest way is to social-engineer your way through with the people at Cingular uh?
    If you can't get cingular to unlock it, unlockcellular worked well (it's $20 or something). I wouldn't worry about unlocking it unless you really are planning on moving to another GSM provider.
  3. #383  
    Quote Originally Posted by roquito
    Right. So I will still need to unlock it. Any tricks for doing that? that was going to be my next project after getting it up and running. I have heard that the easiest way is to social-engineer your way through with the people at Cingular uh?
    You might need to unlock your phone when you swam motherboards. The previous unlock code does the job if you have it.
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  4. #384  
    mmastrac,

    How about using 2 custom ROMS to get wifi to work? Have one ROM that is Wifi friendly (w/ drivers in ROM and maybe an older ROM version), and a "normal" one.

    just run the updater via SD and soft reset and you have wifi... what do you think?
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  5.    #385  
    Quote Originally Posted by nonobeez
    mmastrac,

    How about using 2 custom ROMS to get wifi to work? Have one ROM that is Wifi friendly (w/ drivers in ROM and maybe an older ROM version), and a "normal" one.

    just run the updater via SD and soft reset and you have wifi... what do you think?
    I think the updater requires a hard reset

    You could potentially delete the netlib from the ROM and place the netlib in the treo's NVFS instead. That way you could "hotswap" the netlibs without requiring a ROM update. Might require a custom application to perform the swap, however (it would be deleted from the NVFS' underlying VFS partition rather than the PalmOS DB list).
  6. #386  
    Quote Originally Posted by jamesgangut
    To change a partition size you do need to do it via an SD updater. To create one you need to do this.

    Backup data

    From RomTool export your custom ROM as a ZIP.
    (Don't know about the RomTool start here)
    http://discussion.treocentral.com/sh...1&postcount=93

    Get an SD card and at the root create two folders PALM & ROM

    use the T3.jar file from Shadowmite to get the files from Palm updater base you are using.

    Copy the following files to the ROM dir:
    ace-palmos.zip ***created by RomTool
    ace-palmos.zip.md5 ***created by RomTool
    ace-htc-tpl.zip
    ace-htc-tpl.zip.md5
    ace-ipl-cvt1
    ace-ipl-cvt1.md5
    ace-ipl-cvt2
    ace-ipl-cvt2.md5
    ace-ipl-dvt
    ace-ipl-dvt.md5
    ace-ipl-evt
    ace-ipl-evt.md5
    ace-palmos-tpl.zip
    ace-palmos-tpl.zip.md5
    ace-spl
    ace-spl.md5

    In the Palm folder create Launcher dir.
    Copy the appropriate ROMUpdaterApp here.

    Insert power to Treo & then SD card. Run ROMUpdaterApp, type
    rev cvt2 [enter]
    ace [enter]
    Restore data.
    updater base? you mean from the Palm Updater? there is a problem, i don't have the palm updater for the 1.13-APR. where will i get the necessary files from the correct palm updater. also, i tried uploading the file that i got from the Treo 650 version 1.13-APR using the ROMTool the ROMTool says the rom is too big.

    please help me out on this.

    thank you
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  7. #387  
    I did this for you already check out the custom rom thread
    http://discussion.treocentral.com/sh...4&postcount=22
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. #388  
    I'd like to try removing Blazer from ROM and then run it from my SD card, as and when I need it.

    I've currently got a custom ROM which has most of the language files removed, so I've got 4 Blazer files and 3 Blazer Tips files etc.

    So to remove Blazer I will delete those out of my custom ROM back up folder and then use the ROM tool to upload my new ROM.

    Where do I then get a new copy of Blazer to hotsync?

    Do I just use all the files I have deleted?
    Do It need to rename them from .bprc .lprc .oprc etc to .prc ?
    Or is there a version of Blazer that can be downloaded from the web ?

    Thanks
    Last edited by ChasT; 03/23/2006 at 11:03 AM.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  9. #389  
    your tool is very good.
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  10. #390  
    CDboy-
    Everything the way you wanted it now on your Treo?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  11. #391  
    Yeah! Finally I got it, too!
    This RomTool is really a great piece of software. So I, as a ROM newbie, thought to try it out last night...
    After a quick success followed a long time of reset loops which I finally managed to eliminate the conflicting app. I was astonished, which app did cause the loop, because in a lot of file lists around it's said to be compatible to be in ROM.
    In my case it was VolumeCare 5.30 which caused the loop on my beloved unbranded GSM Treo 650.

    Maybe others may be interested to know about some other files I have in ROM now, some of them which I did not find in any file lists so far and which seem to work very well up to now (some of it is redundant to existing file lists, though I want to give you a complete picture what configuration of apps works together in my ROM):

    - BlokAtShft 2.0 (BlockAutoShift)
    - Butler 3.55 (yes it's really 3.55. It's a beta from "hobbyist" which solves some problems I encountered with version 3.53 causing a freezing LED state)
    - Chatter Email (all 4 prcs from the downloaded package: Chatter.prc, ChatterExg.prc, ChatterPOP3.prc, ChatterUtils.prc)
    - FAT32
    - Filez 6.8.3
    - Graffity Anywhere 1.5.7
    - AutoCorrect 0.6 (which in fact in my case is the file HsExtensions2.0_enUS.650ROW.none.prc)
    - JpegLib
    - KeyShades 1.3b1
    - PowerUp 2.4
    - TreoAreaCodes 1.1
    - TreoNaviText 1.0
    - TreoSelecText 4.1
    - ZLauncher 5.4
    - ZLManager
    - ZLPluginClock
    - ZLPluginStatus
    - ZLPluginToday

    In fact I want to try out some more stripping (calculator and others) and some more other apps. Since it has been about 2 in the morning when I finally solved the reset loop thing, I have to try this during the coming weekend. I will let you know what apps and how they worked...

    Thanks again for this great tool and as well to all the community, which makes it really easy starting to be a ROM Hacker/Customizer ;-)

    Greets
    McYoda
  12. Alpc's Avatar
    Posts
    8 Posts
    #392  
    I don't believe this.... updated my treo firmware to 1.20APR... Now, trying this tool again... I am hitting the wall again!!! But this time, I make sure I got rid of the hotsync manager and the doc to go manager... What is going on!??!?! ARGH!!!!
  13. Alpc's Avatar
    Posts
    8 Posts
    #393  
    This is interesting.... Remove my SD card... Tried it again... It worked... This is just great... Fun time trying this out....
  14. #394  
    Quote Originally Posted by jamesgangut
    I did this for you already check out the custom rom thread
    http://discussion.treocentral.com/sh...4&postcount=22

    i tried this on my phone:

    used : full rom 1.20-APR

    by doing this i noticed that the partition became 9.8 so that now the ROM is not too big.

    then used the one i downloaded from another Treo650

    so it is 1.71 firmware but the software is 1.13-APR which i believe it is because there seems to be no timestamp bug although it is showing 1.20-APR.

    tomorrow i will try your simple rom that you made for me and i will report to you.

    happy syncing!
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  15. #395  
    The one I did for you was 1.13APR it also has a 9.8MB partition.
    If you have 1.20APR running I would just leave it.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  16. #396  
    thanks as always!
    The weather in Richmond, B.C. is

    The weather in MY Place is

    For Car and Pictures Enthusiast!
    http://www.ngkhai.net/cars
    http://www.ngkhai.net/cebupics
  17. sdgandhi's Avatar
    Posts
    8 Posts
    Global Posts
    510 Global Posts
    #397  
    Hi I am from India and I was directed to this forym from mytreo.net by hpspringer. I have Treo 650 with Firmware: 01.71 Software: Treo 650 - 1.20 LAP I had bought it second hand. After doing the steps mentioned in jamesgangut - StepbyStep RomTool.pdf and when I run the Rom Tool app, I am still at the "Rainbow" bootloader screen and get the below message on my PC. I am connecting directly to the USB port and I did try to disconnect and connect a couple of times. I had to try with the "after market HotSync Cable" as the one I got with my second hand phone does not have HotSync Button.

    I get the mssg

    On My Handheld it shows Boot load v 0.24 with rainbow color and on the Rom Tool it shows:

    Device Status: Witing for phone....

    log:

    27-Mar-06 7:18:46 PM Checking for version updates...
    27-Mar-06 7:18:46 PM Waiting for phone...
    27-Mar-06 7:18:46 PM Update URL: http://grack.com/romtool/updatecheck
    27-Mar-06 7:18:47 PM Update site says latest version is v0.9.7
    27-Mar-06 7:18:47 PM Program is up-to-date
    even in Bootloader Log:

    it shows "Please wait......"

    Only once I was able to detect the phone and downloaded the ROM but now I am not able to detect and upload....

    Please guide
    sdgandhi
  18. #398  
    Sounds like you are not getting a good connection with your cable?

    Try doing a hotsync first, to prove that the connection is 100%, and then once the hotsync has finished go straight into a reset and bootloader, trying to make sure you do not disturb the cable.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  19. sdgandhi's Avatar
    Posts
    8 Posts
    Global Posts
    510 Global Posts
    #399  
    Quote Originally Posted by ChasT
    Sounds like you are not getting a good connection with your cable?

    Try doing a hotsync first, to prove that the connection is 100%, and then once the hotsync has finished go straight into a reset and bootloader, trying to make sure you do not disturb the cable.
    I did do Hotsync and it goes thru fine but I get the hang up even after that. I even removed security password and Hotsync manager from my PC.
    sdgandhi
  20. Alpc's Avatar
    Posts
    8 Posts
    #400  
    Well... I know that you have to make sure hotsync manager is not running, there is no sd card in your treo as well and if you have doc to go installed, make sure the doctogo manager is not running as well...

    Once the above is cleared, I was able to use this tool...

Posting Permissions