Results 1 to 9 of 9
  1.    #1  
    Webviewer stopped working for me yesterday. When I try to connect to any website, I get the message "Unexpected server response: -1 null;null"

    This happened after I installed the latest Chatter beta, but I don't know if it is related. I reverted to the earlier Chatter and even deleted it entirely and still Webviewer doesn't work. Anybody else having problems with Webviewer?

    I have a Treo 600 on Tmobile.
  2. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #2  
    I noticed the same thing with my Sprint Treo 650. I hope it doesn't have to do with the fact that Reqwireless just got bought out by Google. We are supposed to have the registration key for life; but maybe since they are under new managment, they are changing the rules on us.
  3. #3  
    I had a problem over the weekend also but and don't ask me why, but I unistalled, reinstalled Java, works fine now.
  4.    #4  
    It's working again for me. I'm in a different city now so I suppose it could be related to my gprs service. Or perhaps Reqwireless changed something on their servers.
  5. migs's Avatar
    Posts
    875 Posts
    Global Posts
    989 Global Posts
    #5  
    O.K. its working again thank God. No other browser comes close.
  6. #6  
    hmm. is Webviewer not working again?
    Had to re-install version4 sunday due to multi-resets. Now I can't find a webviewer field in which to enter the new keyex reg. key. The registry location used to be in a usual spot, in the "Help-About" page but I only get "Error-This product is no longer available for trial use or purchase" which doesnt make sense because I'm a 2year registered user.
  7. #7  
    Quote Originally Posted by renn
    hmm. is Webviewer not working again?
    Had to re-install version4 sunday due to multi-resets. Now I can't find a webviewer field in which to enter the new keyex reg. key. The registry location used to be in a usual spot, in the "Help-About" page but I only get "Error-This product is no longer available for trial use or purchase" which doesnt make sense because I'm a 2year registered user.

    I don't have a problem with webviewer and if I did I might have to go back to a cell phone. Now Google has bought Webviewer and we might expect to see weird behaviors and then am going to cry.
  8. #8  
    It works. Full J9 and app removal and reinstall took care of the problem.
  9. #9  
    I lost my memory card that had WebViewer installed. Since the product is no longer available for download, can someone send me me the webviewer.prc file? I have I have the license key I bought last year. Thanks!

Posting Permissions