Results 1 to 7 of 7
  1. cphil674's Avatar
    Posts
    81 Posts
    Global Posts
    82 Global Posts
       #1  
    Anyone experiencing your Treo 650 rebooting when receiving an incoming text message?

    I get this fairly frequently, not 100% of the time, but enough to be an annoyance.

    I'm running FW 1.17 CNG, locked to Cingular. Verichat is running in the background.
    -Craig J.

    Visor Platinum -= Clie T615CS -= treo 600 -=treo 650 -= Tilt
    "In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move. "
    -Douglas Adams
  2. iramike's Avatar
    Posts
    506 Posts
    Global Posts
    507 Global Posts
    #2  
    I had this problem with mine VZW 650 when running Ringo. I uninstalled Ringo and it works fine. Though I am not sure if Verichat would do something like that, you might want to check and see what version you have. The 2.86 of VC isn't as stable and the 2.89b that can be found if you search on TC.
  3. #3  
    Im getting that when I get a txt message and u get the option to say OK, or Go to message..I click go to message and..reboot. but not all the time.. and this is with 1.20
  4. cphil674's Avatar
    Posts
    81 Posts
    Global Posts
    82 Global Posts
       #4  
    Verichat is version 2.82b
    -Craig J.

    Visor Platinum -= Clie T615CS -= treo 600 -=treo 650 -= Tilt
    "In the beginning the Universe was created. This has made a lot of people very angry and been widely regarded as a bad move. "
    -Douglas Adams
  5. #5  
    I get the same thing. I believe it's butler. I have it set to alert me via LED on SMS. Any of you guys using butler?

    I also upgraded to Fat32 which I heard is not compatible with Butler.
  6. #6  
    i had this problem as well...phone calls in and going out sometimes and the SMS thingie of course....

    i uninstalled Lightwav and its all good now
  7. #7  
    I had this happen once about two weeks ago and then once again one week ago on my Sprint 650.

    Not sure what would be causing it. I have 2.86 verichat, but don't have it running Always-On
    Treo 300 (x2), 600 (x3), 650 (x6), 700p (ROM'd to 755p)
    My Custom Black-Tie 700p
    Sprint, 750 AT, Unl N/W @ 7pm, Unl Roaming/Power Vision/Pix/Txt/M2M, $46/mo.
    Lost Your Treo 300/600/650/680/700/750 CD? Download them here.

Posting Permissions