Results 1 to 18 of 18
  1.    #1  
    Hi I searched and searched and couldn't find an answer to my question... so don't kill me if it's obvious! :-P

    I'm trying out Chatter in the trial period and so far am pretty impressed. One thing I want to be able to do however is set a custom sound for when new email is detected (wav, mp3, whatever). Is there any way I can do this?
    Last edited by tribble222; 02/17/2006 at 02:15 PM.
  2. #2  
    Quote Originally Posted by tribble222
    Hi I searched and searched and couldn't find an answer to my question... so don't kill me if it's obvious! :-P

    I'm trying out Chatter in the trial period and so far am pretty impressed. One thing I want to be able to do however is set a custom sound for when new email is detected (wav, mp3, whatever). Is there any way I can do this?
    prefs notification default tone, or there is one per account in the account setup. Same as a ringtone.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3.    #3  
    Okay, so I see the dropdown list of sounds I can choose with chatter. How do I add my own to the list?

    Sorry if I sound dense, I just got my treo a few days ago
  4. twitch3's Avatar
    Posts
    821 Posts
    Global Posts
    860 Global Posts
    #4  
    Quote Originally Posted by tribble222
    Okay, so I see the dropdown list of sounds I can choose with chatter. How do I add my own to the list?

    Sorry if I sound dense, I just got my treo a few days ago
    It's not possible in Chatter.
  5. #5  
    Quote Originally Posted by twitch3
    It's not possible in Chatter.
    Its very possible in Chatter. I have the AOL "You've Got Mail" wav playing as my email alert. Of course it needs to be an assignable ringtone from the Treo's "sounds" list. Easy way to get a prefered tone into the phone is to email the .wav file of choice to yourself, download it in Chatter and when prompted save it to "applications".

    In Chatter's preferances under "notifications" be sure to select your default tone there.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  6.    #6  
    Great! Thanks for the info! Btw, I saved it into "sounds" - there was no "applications" option
  7. #7  
    I need some help on this... I downloaded the .wav aol with chatteremail. How do I get it in to the "sounds" file? I did not find that option. Thanks!
  8. #8  
    Send the AOL wav file to your Treo and downloaded it (load attachment) with Chatter. Once download an option box in Chatter will pop up, from it select "open". You will then be shown a list if applications to open the file with, all that should be in the list is "sounds", tap "ok". The wav file is imported into "sounds" and is a given a file name of "???". With the sound highlighted tap the "details" button and rename the sound.

    Thats pretty much it. From within the notification preferance control in Chatter, the sound you downloaded should now be listed.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  9. #9  
    Alternative: You can use KoolSounds to set an mp3 alert for Chatter, as well as set a unique mp3 per other apps with alerts. I can confirm that version 1.2 works perfectly, without resets on a 650/GSM, and plays nicely with other apps running in the background. KoolSounds is now at v 1.4, which I have not tried, since I have a stable system and ain't in the mood to tempt fate. I set the Chatter prefs to ring a silent.mid alarm.

    Now, since I go nuts when folks say "but it works on my device" without any other details, I don't want to be guilty of the same thing. Hence, my config follows as an FYI.....

    I have the latest version of RLock installed, and use it to lock:
    -- Call Totals
    -- CardExport2
    -- CutPaste5
    -- Fonts4OS5
    -- MobileWrite
    -- RemoveIt
    -- ShortCut5
    -- STOIC
    -- VolumeCare.

    I've found that the self-locking/protection employed by:
    -- Butler
    -- Chatter
    -- CrashPro (protects its own DB)
    -- KoolSounds (ditto)
    -- PocketTunes
    -- Ringo (protects its own DB)
    is sufficient, so I did not double-lock with RLock.

    I am using Ringo v 4.42 as my ringtone manager (tried 4.44-- reset on phone ringing, every time). I uninstalled ZLauncher (which I had used for years) due to resets up the wazoo, replacing it with HiLauncher. I also replaced TreoGuard with PhoneTechnician. With TG installed, occasional resets were more likely to blast saved prefs to smithereens. In terms of VolumeCare and the volume of individual apps, VC is set to increase the volume for DateB6 and Chatter only. Finally, I dramatically changed the way in which I use Butler. It is now set solely to catch rogue exchange manager thingies, and Attention Manager is checked.

    Incidentally, I'm using the latest Chatter beta, 1.5rc4, which adds a mailto feature, thus allowing me to exploit QuickNews' "send article/link via email to" feature. DateBk6 is also a beta. BackUpMan has been replaced with Resco BackUp (latest version is manna!); among my "sets"-- Saved Prefs are backed up every 8 hours.
  10. #10  
    OK, I have it downloaded it into chatter and have it set with prefs. When my phones gets email, I get the chimes instead. I changed the sms,mms all to the aol ring just in case. What am I doing wrong?Thanks.
  11. #11  
    In Chatter preferances for notifications, set the AOL tone as the default sound. THEN, in your mailbox setup, be sure the notification is set to default.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  12. #12  
    I am so frustrated! I did all of those things...got it loaded correctly, still no sound!! Could someone please tell me what they have listed in their palm prefs for sounds and alerts? Thanks in advance for everyone's help!
  13.    #13  
    I have my custom sound set in the palm sound prefs for "messaging"
  14. #14  
    I have a VZ treo 650 and do not have that option(or I cannot find it). Suggestions?
  15. #15  
    Your Treo's built in sound preferances has nothing to do with controling the email alerts Chatter uses. The Treo's built in "messaging" sound control is for the SMS application.

    Chatter has TWO (2) controls for email alerts. The 1st is in Chatters general preferances. The 2nd is in the individual mailbox preferances. In Chatters GENERAL PREFERANCES for NOTIFICATIONS, set the desired tone as the DEFAULT TONE. Now, go into EDIT MAILBOX and under DEFINE set the TONE to DEFAULT.
    CGordonn
    SPCS Treo 700p
    Virginia Beach, VA but home will
    always be Honolulu, HI
  16. #16  
    I think I figured the problem. I would like a female "you've got mail". Can someone email me or give me direction where to find one that will work on the the treo? The one I have will not work, but other sounds do work thanks to the above suggestions. Thanks guys. rcyphermd@cs.com
  17. #17  
    I used to get sound and vibration with chatter but now only flashing led. I've been through all of the settings but I'm still not getting anything but led. Not sure what to do at this point.
  18. #18  
    Quote Originally Posted by rcyphermd View Post
    I think I figured the problem. I would like a female "you've got mail". Can someone email me or give me direction where to find one that will work on the the treo? The one I have will not work, but other sounds do work thanks to the above suggestions. Thanks guys. rcyphermd@cs.com
    Here are a whole bunch of New Mail voices, including Meg Ryan's "You've Got Mail" from the same titled movie. Hopefully one of these will entice you:


    http://www.eventsounds.com/mail.htm

Posting Permissions