Results 1 to 12 of 12
  1.    #1  
    So this is my plan for now and your going to help me get it done. What I want to do is have my Gmail account be for incoming and my Yahoo account for outgoing on ONE versamail account, can this be done? I know it can be done for fastmail, but what about Versamail.

    Another thing is does anyone know how to change the "SENDER" info on a outgoing mail. I just want it to read a simple first name NOT my whole entire email address.
  2. #2  
    the only way i can think of after looking at this is... In the account setup set up your pop server as the gmail account and the smtp as the yahoo server info ( that is if you have the upgrade for pop) In the email address field in the setup screen put what ever you want them to see. Only issue with that is it will not be a valid email address for replies.
    This is just a suggestion. I know it looks like I have only posted a few times but I have been here awhile. But from looking at these boards, I think you probably no more than me.
    There's always next year!
  3. #3  
    Viking i think what you are looking for can be found in the PalmDesktop go to your versamail account start new or edit old and go to advanced settings. under incoming mail there is a place to put a display name. I know you said for your outgoing but I tested this and it displayed the name I put in.

    Display Name - Enter your name as you would like it to be displayed in the from field of your message. If this field is left blank, your name on the LDAP server will be displayed.


    I hope this helps :-!
    There's always next year!
  4.    #4  
    Quote Originally Posted by scuzlebutt
    Viking i think what you are looking for can be found in the PalmDesktop go to your versamail account start new or edit old and go to advanced settings. under incoming mail there is a place to put a display name. I know you said for your outgoing but I tested this and it displayed the name I put in.

    Display Name - Enter your name as you would like it to be displayed in the from field of your message. If this field is left blank, your name on the LDAP server will be displayed.


    I hope this helps :-!

    Thanks it didn't work but am wondering if it's because I have "handheld to overwrite desktop'?
  5. #5  
    I have m
    There's always next year!
  6. #6  
    oops fat fingers and a bunch of cpt morgan
    What i was trying to say was...
    I have mine set to sync and it worked
    There's always next year!
  7.    #7  
    Quote Originally Posted by scuzlebutt
    oops fat fingers and a bunch of cpt morgan
    What i was trying to say was...
    I have mine set to sync and it worked
    I did get it to work, it's also on the handheld under "reply options" in preferences.
  8. #8  
    Glad to hear it!
    I was finally able to give back, even if it was jut a little
    :cheers
    There's always next year!
  9. #9  
    Now, if you can find a way for me to check my gmail from my phone, then come home, launch Thunderbird, and have it download my gmail emails for the day. I think since I donwload on my phone, it flags it as already being downloaded, and it won't download again. There's got to be a checkbox or something to get around this :-|
  10.    #10  
    Quote Originally Posted by davidg4781
    Now, if you can find a way for me to check my gmail from my phone, then come home, launch Thunderbird, and have it download my gmail emails for the day. I think since I donwload on my phone, it flags it as already being downloaded, and it won't download again. There's got to be a checkbox or something to get around this :-|
    I think we have been through this before, especially with Gmail it gives you the option to leave mail on server when using POP, it's under settings>POP and Forwarding in the drop down box just choose leave on server and then you will be able to use your home or work PC to view or download your E-mails.
  11. #11  
    Quote Originally Posted by davidg4781
    Now, if you can find a way for me to check my gmail from my phone, then come home, launch Thunderbird, and have it download my gmail emails for the day. I think since I donwload on my phone, it flags it as already being downloaded, and it won't download again. There's got to be a checkbox or something to get around this :-|
    What i ws doing for a while was. I set up a second gmail account. then in the first account i went to settings--> forwarding and set it to forward all emails to the second accound AND "keep gmails copy in the inbox". with this method i could use the second account to read email on my phone and the main account on my computer.

    Also you can set it to send out of your main email. in versamail, under advanced outgoing server settings. check use secure connection and use port 587, and check use authentication, and use "yourmainemail@gmail.com"

    now it will only download the emails from the second acount. and it will still send them from the main account, that way if someone replies you will get it on both your phone and PC
  12. #12  
    Yeah, I read that somewhere and it sounded like a good idea. Right now, I'm doing the same idea, but sending it to my SprintPCS account. It's working good, except the autosync isn't working.

    It was working when I had both incoming and outgoing set to SprintPCS. When I switched the outgoing to gmail, the autosync stopped working. I figured it wouldn't work with in and out different.

    Oh, I remember why I was using my Sprint email. So I can get notifications. Maybe I'll have the 2nd gmail fwd to the sprint email, so it can notify me when I get an email. There goes another night I could be studying.

Posting Permissions