Results 1 to 7 of 7
  1. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
       #1  
    I've searched and found no resolution on both this forum and the Yahoo! formum. When I set an alarm in DateBk6 on my Treo 650, I am unable to silence it until it plays completely through. So if it's a long alarm, I have to wait 30 seconds to silence it or to even be able to use my Treo!! No button will silence it and tapping the screen will not work. The mute switch will work, but I used to be able to use my side buttons to silence on my 600. Someone please help!!!
    "Only the dead have seen the end of war" - Plato
  2. #2  
    Have you posted this issue on the Yahoo forum? You're much more likely to get an answer there than here, I believe.
    Bob Meyer
    I'm out of my mind. But feel free to leave a message.
  3. akula34's Avatar
    Posts
    655 Posts
    Global Posts
    689 Global Posts
       #3  
    Yes. I cross-posted in both forums. *shamefull look* Just trying all avenues.
    "Only the dead have seen the end of war" - Plato
  4. #4  
    Not for sure but try this:
    Prefs-> Alarms-> Sounds & Buttons [Tap to Select]
    Check Enable buttons in Alarm Dialog
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #5  
    Quote Originally Posted by jamesgangut
    Not for sure but try this:
    Prefs-> Alarms-> Sounds & Buttons [Tap to Select]
    Check Enable buttons in Alarm Dialog
    Don't think so, I've already got that option checked.

    I have the same problem in Datebk5.

    It did not used to have this fault, but I'm not sure when it started.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway
  6. #6  
    With this checked you can tap the screen to stop the alarm. I think it is an issue with the keylock.

    I just tested this and I am able to tap and stop with it checked and without it it just plays on.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7. #7  
    Quote Originally Posted by jamesgangut
    With this checked you can tap the screen to stop the alarm. I think it is an issue with the keylock.

    I just tested this and I am able to tap and stop with it checked and without it it just plays on.
    You could be right. I use Butler Alternate Keyguard & KeyGuardTime+

    So perhaps, for me , that's where the problem lies.
    Thought of the day :
    No sense being pessimistic, it probably wouldn't work anyway

Posting Permissions