Page 9 of 21 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 404
  1. #161  
    I am also finding that I can not download anything...DBCache and Memfill dont seem to change anything. I also notice, if I go to clear the cache in the advanced tab of Blazer, there is no number next to the cache...it is just blank if I go to clear it there is nothing to clear.
  2. #162  
    Update : Since deleting all my blazer files and doing a hard reset I can now download to both the card and phone.

    Everything is working great.
  3. #163  
    Quote Originally Posted by MedicWill
    Update : Since deleting all my blazer files and doing a hard reset I can now download to both the card and phone.

    Everything is working great.
    MedicWill.

    Can you please elaborate further ?
    What blazer files and what's the directory that you delete ?

    Thanks
    Idian
  4. #164  
    Quote Originally Posted by idian
    MedicWill.

    Can you please elaborate further ?
    What blazer files and what's the directory that you delete ?

    Thanks
    Idian

    Deleted them all. All blazer files and deleted any blazer directory I had on my SD card. Still working great this morn...
  5. #165  
    The first few times I tried to download, I got errors. I kept trying, including saving a few files to the device, and now it seems to work every time.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  6. #166  
    I installed fast-mode Blazer and hoped it finally could load a 'Park and pay by GSM' web service called Parkline. I still get "an error occured while putting table out!" in stead of the table.

    I found one ref on the Internet that mentions "...that Opera 7.23 is giving an error ("an error occured while putting table out!" ) when it should display the table" see http://www.awebscripts.net/forum/pos...&repquote=3772

    Is Blazer related to Opera? Bcz even the exclamation mark in the error message is the same! Where would one start to get an error like this solved?
  7. #167  
    Is anyone else missing their cache? If you go to manually clear it in fast blazer...mine is missing. There is number for cookies, but none for cache. I find this very odd...
  8.    #168  
    Quote Originally Posted by jules3
    Is anyone else missing their cache? If you go to manually clear it in fast blazer...mine is missing. There is number for cookies, but none for cache. I find this very odd...
    v4.3 Blazer uses the OS memory mgmt features in 1.20 s/w. This is prolly why there's no cache size & why we no longer need to set a max memory size.

    This might also relate to why v4.3 Blazer does not work w/ Sprint (yet).
  9. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #169  
    So, is it possible to download files consistently? Is there something special (e.g. hard reset) that needs to be done? it is unclear from reading this thread.
  10. #170  
    I am on Cingular...still can't download a darn thing.
  11. #171  
    Quote Originally Posted by jules3
    I am on Cingular...still can't download a darn thing.

    YUP. i will be reverting back to the FAT32 only firmware now...

    (i hope someone finds a fix)
  12. #172  
    For your information, I have read in a french lifedrive forum, that they too have problems downloading using Blazer.

    stipus
  13.    #173  
    Quote Originally Posted by stipus
    For your information, I have read in a french lifedrive forum, that they too have problems downloading using Blazer.

    stipus
    Great, thanks for the info. So this could be a known bug and *not* a limitation of the Treo. Hopefully, the next versions will have this fixed.
  14. #174  
    Quote Originally Posted by BD1
    So, is it possible to download files consistently? Is there something special (e.g. hard reset) that needs to be done? it is unclear from reading this thread.
    I beleive it's a 'works for some' even w/ the suggestions posted so far, some still have the issue.
    I myself have gone all over the place.
    Sometimes I have it, then mysteriously I lose it.
    Then I'll do some changes to my apps, either in Rom or Ram, and it won't work. Then mysteriously it does. It sometimes seems like it just randomly starts and stops working.
    But as I said earlier, I am going to keep on using it.
    I don't do much, if any Downloading files w/ Treo.
    And It is definatly faster - atleast for me.
    Just call me Berd.
  15. #175  
    Quote Originally Posted by stipus
    For your information, I have read in a french lifedrive forum, that they too have problems downloading using Blazer.

    stipus
    Thanks,
    If you see anything over there that seems to work,
    Please tell
    Just call me Berd.
  16. #176  
    Is it possible to take Blazer out the ROM completely and run it from the card? I run Xiino from there now, but if Blazer wasn't taking up room, I would run Xiino in RAM and keep Blazer on the card if it was needed...
  17. #177  
    Quote Originally Posted by jules3
    Is it possible to take Blazer out the ROM completely and run it from the card? I run Xiino from there now, but if Blazer wasn't taking up room, I would run Xiino in RAM and keep Blazer on the card if it was needed...
    No, I tried, even though Cranium said it couldn't
    Hey, since when do I listen
    Just call me Berd.
  18. #178  
    am definitely loving this thread. thanks to cranium and james for this wonderful work. i have downloaded the custom rom (fat32+fastblazer+oldSms) and am using it for 12 hours now. the initial rom-flashing was a bit odd and the treo did quite a lot of resets during the process, but then things began to get stable. web browsing is quick. tomtom seems to take a while to load since i formatted my 2gb sd card to fat32, but then after the initial loading period, the program works fine. blazer crashed a bit whilst i was experimenting with it in the morning (probably because i couldn't stop fiddling), but when i was out working and often using the new fast blazer straight out of the life drive, i had no crashes.
    am now trying to convince some of my german treo-mates to also delve into this adventure.
    all my respect to you adventurous rom fiddlers.
  19.    #179  
    Quote Originally Posted by jules3
    Is it possible to take Blazer out the ROM completely and run it from the card? I run Xiino from there now, but if Blazer wasn't taking up room, I would run Xiino in RAM and keep Blazer on the card if it was needed...
    Not yet, what's available right now is for ROM only.

    But . . . I'm working on extracting a RAM version. There are some stability issues with it right now. Hopefully, we might be able to have the old version in ROM & new version on SD so they can be run side-by-side. Get the best of both worlds this way.
  20. #180  
    Quote Originally Posted by jinx
    ...clip...the initial rom-flashing was a bit odd and the treo did quite a lot of resets during the process ...clip...
    Yes, It should be alittle different then most are used to.
    Also, VERY IMPORTANT, tell your buddies to NEVER interupt the Update process. Some have bricked their phone, because thinking they were in a Reset Loop, when it goes thru all those resets.
    Let it Run all the way thru to Touchscreen Calib.
    Just call me Berd.
Page 9 of 21 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions