Page 3 of 21 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 404
  1. #41  
    Quote Originally Posted by jwein84
    Can somebody tell me how to add this to my phone?
    http://discuss.treocentral.com/showthread.php?t=106675
    Also,
    What 650 do ya have?
    What Carrier
    What fw are you running?
    We Need some info first.
    Before we can make suggestions.
    Just call me Berd.
  2. #42  
    Quote Originally Posted by neehouse
    James, this ROM seems to give me an error when I try to load it. It makes it to the end (100%) and then gives an error.
    What is the error?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3. #43  
    Quote Originally Posted by jwein84
    OK I have never installed or created a custom rom before so can someone tell me how to speed up my blazer in a semi easy way. I am computer literate so I will understand most things. Thanks.
    And then You Replied:

    Quote Originally Posted by jwein84
    Can somebody tell me how to add this to my phone?
    What
    You didn't think aldamon suggestion was funny
    Just call me Berd.
  4. #44  
    Quote Originally Posted by gellmanb
    Would this work with a Verizon 650?
    The roms no. Unlocked GSM only. Will this version of Blazer work on a Verizon phone? Don't know but I am doubting it because it doesn't work on Sprint.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #45  
    Quote Originally Posted by mosco
    Works fine, but I don't really see a big speed difference for sites I use. One site I could not login to with Blazer before (main reason I tried this upgrade) still doesn't work unfortunately (even in fast mode).

    Weird part is I thought the new Blazer in 1.20 had password entries starred (i.e. **** as you type) but now passwords show in clear. Or is that a setting?
    It is a different version. I think FastMode should have been named More Compatible mode. Some things it is faster, others just helps them to work.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  6.    #46  
    Quote Originally Posted by TreoStallion
    Cool.. But did I miss something? Where did this new version come from? The 700P Rom?
    It was extracted from a Life Drive. http://discussion.treocentral.com/im...es/biggrin.gif
  7. #47  
    So even after Palm quits supporting the 650 we can have updated versions
  8. #48  
    Holy F!

    I will be sure to work my lab mouse duty soon as I get home!

    Now can you guys hack the EVDO into the ROM?
  9. #49  
    Okay, I BARELY get James's 1.17 CNG rom installed and now this comes out! Yeesh, guys, I've never had to hard reset my palm before, now I'll be doing it twice in one week!!
    Former: Visor, Prism, VisorPhone, Treo 270,Treo 650, Centro Now: Pre
  10. #50  
    Sorry
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  11. #51  
    Isnt this Blazer is included in 120-171 LAP and ENA?
    I notice the version is 4.3 while the 120-171 LAP and ENA is 4.3.2.1 which is newer than this....

    If you look at the credit in about, both version is done by ACCESS not PALMone
  12. #52  
    They are different, it really just comes down to the option to supress CSS for me. That is why I didn't replace my other ROMs and just added these as an option. I see the speed for myself as the same but I do have a couple sites that now work.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  13. #53  
    I use it (fast mode) now, so thanks to Cranium and James!

    Keep up the finding!
  14. #54  
    A few observations:

    1) They do away with the cache size setting? I can't seem to find it on the preference.

    2) On the fast mode, you can have the option to disable css and/or disable image. Running fast mode w/imahe on and css off does feel snappier. A bit at least.

    3) A lot of the forums I frequent (somethingawful, vwvortex etc) finally let me go there without going with xiino or the google proxy. It seems like I can keep my login and post easily!

    4) I don't have the option to save the page in SD card! Does this mean this is really the blazer from LifeDrive, not 700p?

    5) WTH, there is no more "history" option on the menu anymore?

    6) When going to a image heavy site (engadget for example), it will download all the pictures first and the resize them to no wider than the screen width and display them. Kind of like how google proxy works. It takes a while to download 1mb worth of pictures on edge. I can see this being very useful when you have fast EVDO connection.

    Keep up the good work guys. I will do more field trip report tomorrow!
    Last edited by whatever7; 02/16/2006 at 01:45 AM.
  15. #55  
    Anybody try this with a Verizon 1.04 Rom yet?
  16. #57  
    I change it back to version 4.3.2.1
    It resets when visiting my site: ORGISMO.COM.
    I need to update the site using blazer, so blazer stability is very important.
  17. #58  
    In looking through the Readme for Custom_Fullb.zip, I see a note that you "[Must have token updater via Palm's updater first]". I am unable to run Palm's updater (they haven't got a Mac version yet, and for some reason I can't get HotSync working on my PC these days) and so can't meet that requirement...any thoughts?

    Does the same requirement hold true for 1.20ENA_Full_Mod (same as above only without the FastMode Blazer)?
  18. #59  
    Never mind...I managed to get the official Palm update installed with a combination of an SD card and my Mac. On to the customisation....
  19. #60  
    Quote Originally Posted by mosco
    ...

    Weird part is I thought the new Blazer in 1.20 had password entries starred (i.e. **** as you type) but now passwords show in clear. Or is that a setting?
    I noticed that too, and frankly, I prefer it that way. Good as the Treo keyboard is, it is difficult enough to enter a password, specially if you use special characters, without it being masked. Now I can see whether I am typing it right.
    - Wouter
Page 3 of 21 FirstFirst 1234567813 ... LastLast

Posting Permissions