Page 14 of 21 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 404
  1.    #261  
    Quote Originally Posted by BD1
    Yes. This is exactly what I did. I also tried loading all fastmode files (all languages). I tried both versions of netfront. I also did a rom load with no blazer files.....this worked fine. I then go back to original blazer and it loads fine.

    Maybe I should start over with 1.17CNG files. Do you know where I can just get the original files? I don't trust what I have done. Maybe I accidently deleted some other file along the way and should just start fresh.
    If you don't mind, can you try again w/ New Blazer in ROM, if it goes into a reset loop, do a warm reset, which should get you into the phone app. Then type #*377 and you should get a last error log. What does this say?

    If you can boot the phone fine, but resets when you open Blazer, after the reset type #*377.

    Let us know what you find.
  2.    #262  
    Quote Originally Posted by T-ulk
    255.
    What version s/w are you running?
  3. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #263  
    Quote Originally Posted by CraniumFunk
    What version s/w are you running?
    treo 650-1.20 - ENA
    Haedware: A
    t/mo treo 650 unlocked
  4.    #264  
    Quote Originally Posted by T-ulk
    treo 650-1.20 - ENA
    Haedware: A
    t/mo treo 650 unlocked
    You might try one of the custom SD updaters from Post 2 on this thread. There are several custom options to choose from. These have been confirmed to work. Let us know your results.
  5. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #265  
    how would this be diff from what I did by reflashing one of this full custom roms with fat32 + fast blazer....?
  6. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #266  
    Quote Originally Posted by CraniumFunk
    If you don't mind, can you try again w/ New Blazer in ROM, if it goes into a reset loop, do a warm reset, which should get you into the phone app. Then type #*377 and you should get a last error log. What does this say?

    If you can boot the phone fine, but resets when you open Blazer, after the reset type #*377.

    Let us know what you find.
    Here is the message:

    A crash occured on 2/22/06 at 10:54pm while running "Web":

    SystemMgr.c,
    Line:6714,
    SysLinkerStub():Failed
    to load the shared library
  7.    #267  
    Quote Originally Posted by T-ulk
    how would this be diff from what I did by reflashing one of this full custom roms with fat32 + fast blazer....?
    Just tryin to rule out different possibilities. If you download one of those and install by SD to see if your still having your issues. The posted ROMs have been confirmed to work.
    Last edited by CraniumFunk; 02/22/2006 at 11:24 PM.
  8. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #268  
    CraniumFunk: maybe I should go to firmware 1.20 ROW and get off 1.17 (I know I need to go to 1.13 and then to 1.20). Then add fast blazer.
  9.    #269  
    Quote Originally Posted by BD1
    Here is the message:

    A crash occured on 2/22/06 at 10:54pm while running "Web":

    SystemMgr.c,
    Line:6714,
    SysLinkerStub():Failed
    to load the shared library
    Sure does look like something is wrong with Blazer. If you want, download the ROM below. Its a full ROM w/ FAT32 & FM Blazer. Run it using the custom SD method. Just copy the PALM folder from the zip to an SD card (rename the PALM folder on SD to PALM-old). Then Hard Reset, once you get to the phone app, hit the home button to get to Palm Launcher where all the program icons are. Then plug in the Treo & insert the SD to do the update. It will update & reboot a couple of times. When you get to lang screen, remove the SD. Let us know how it turns out.

    <link deleted, wrong file>

    Good luck.
    Last edited by CraniumFunk; 02/22/2006 at 11:36 PM.
  10.    #270  
    Quote Originally Posted by BD1
    CraniumFunk: maybe I should go to firmware 1.20 ROW and get off 1.17 (I know I need to go to 1.13 and then to 1.20). Then add fast blazer.
    This would work too. 1.20 works very well. Yes, good idea to downgrade first, then run the Palm updater for 1.20 ENA, to make sure all the Tokens are updated correctly, then you can directly use the Beta ROM tool to create a custom ROM.

    1.13 can be done by custom SD ROM.
  11. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #271  
    Quote Originally Posted by CraniumFunk
    Sure does look like something is wrong with Blazer. If you want, download the ROM below. Its a full ROM w/ FAT32 & FM Blazer. Run it using the custom SD method. Just copy the PALM folder from the zip to an SD card (rename the PALM folder on SD to PALM-old). Then Hard Reset, once you get to the phone app, hit the home button to get to Palm Launcher where all the program icons are. Then plug in the Treo & insert the SD to do the update. It will update & reboot a couple of times. When you get to lang screen, remove the SD. Let us know how it turns out.

    http://rapidshare.de/files/12855333/Cust_Cing.zip.html

    Good luck.
    I will give this a try but not until tomorrow night.....time to get some sleep. Thanks for all your help!. See my question about moving to 1.20 firmware?
  12.    #272  
    Quote Originally Posted by BD1
    I will give this a try but not until tomorrow night.....time to get some sleep. Thanks for all your help!. See my question about moving to 1.20 firmware?
    Actually, this upload does not have the new Blazer, only FAT 32. Between 1.17 & 1.20, I would suggest going the 1.20 route. FM Blazer definitely works w/ 1.20 & looks like we have a solution to run both old & new Blazer together (Thanks to Frioman!)
  13. #273  
    Well I am utterly congused. After reading this entire thread, I am hopeful that old and new can work together. I think that I am supposed to keep FM Blazer in custom ROM as is, and add the old Blazer to the card. Question being...where do I download just the old Blazer file, and which one will I acutally be launching? Old Blazer off the card, and it somehow links up with FM blazer on the treo? Im trying to decipher...thanks all
  14.    #274  
    Quote Originally Posted by jules3
    Well I am utterly congused. After reading this entire thread, I am hopeful that old and new can work together. I think that I am supposed to keep FM Blazer in custom ROM as is, and add the old Blazer to the card. Question being...where do I download just the old Blazer file, and which one will I acutally be launching? Old Blazer off the card, and it somehow links up with FM blazer on the treo? Im trying to decipher...thanks all
    I am testing several different configurations. You can run it either way, FM Blazer in ROM & Old Blazer on SD or vice versa. I will add the files for Old Blazer to 1st Post prolly in the morning.

    Thus far, it seems you will lose your preferences when switching from one version to the other.

    This can easily become confusing as the discussion has moved several directions in a short period of time.
    Last edited by CraniumFunk; 02/23/2006 at 02:27 AM.
  15. #275  
    Can some one please test to see if MemoryInfo can fix the downloading error some are encountering using fast load blazer?

    http://discussion.treocentral.com/sh...d.php?t=105771

    Try using this to fluch the DB cache and then try downloading again to see if that fixes the error. I've found that sometimes I get a cannot download error on the default blazer but memoryinfo fluch dbcache command seems to solve this...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  16. #276  
    Quote Originally Posted by gfunkmagic
    Can some one please test to see if MemoryInfo can fix the downloading error some are encountering using fast load blazer?

    http://discussion.treocentral.com/sh...d.php?t=105771

    Try using this to fluch the DB cache and then try downloading again to see if that fixes the error. I've found that sometimes I get a cannot download error on the default blazer but memoryinfo fluch dbcache command seems to solve this...
    I'll go give it a try.
    Just call me Berd.
  17.    #277  
    Quote Originally Posted by gfunkmagic
    Can some one please test to see if MemoryInfo can fix the downloading error some are encountering using fast load blazer?

    http://discussion.treocentral.com/sh...d.php?t=105771

    Try using this to fluch the DB cache and then try downloading again to see if that fixes the error. I've found that sometimes I get a cannot download error on the default blazer but memoryinfo fluch dbcache command seems to solve this...
    Doesn't fix it. Unfortunately, not that simple.
  18. #278  
    I just got thru reloading a new Rom.
    You've heard it's off and on.
    Well, right now it's on for me.
    I can DL to card and internal.
    So, If my FastMode Blazer starts acting up, I will definatly give this a try, and let u know if it works.
    But, If my FM Blazer keeps on DL fine.
    I won't be sorry, if I'm unable to give your suggestion a Try.
    Just call me Berd.
  19. #279  
    One thing we have to understand is that this FM blazer came from a Lifedrive.
    I had a lifedrive and it always had problems DL stuff with Blazer. What i uesd to do is to use resco explorer and delete the following items: Al blazer related stuff in ram, Deleted the Blazer folder in the built in card folder and unsaved prefernce
    Treo 650
    cingular locked
    Running the latest unlocked Rom and Firmware
  20. #280  
    i was wondering if we could delete the old blazer files from the ram and transfer the new ones into the ram..what do you think?
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





Posting Permissions