Page 12 of 21 FirstFirst ... 27891011121314151617 ... LastLast
Results 221 to 240 of 404
  1. #221  
    can someone answer my question?
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  2.    #222  
    Quote Originally Posted by vipa1887
    can someone answer my question?
    try copying w/ a 3rd party launcher, like Zlauncher instead of HotSync to SD.
  3. #223  
    yes i can still DL with the old blazer with that darn 2 mgb limit
  4.    #224  
    Quote Originally Posted by frioman
    yes i can still DL with the old blazer with that darn 2 mgb limit
    Well you've got the best of both worlds! I hope it works for the rest of us.
  5. #225  
    What irks me is that when i used it installed to rom it was able to down load stuff only when the unit had no third party apps. Soon as i load an app it would disable the ability to DL with the new blazer
  6. #226  
    dl'ed trial version of zlauncher..dont know how to get it installed on there..this sucks
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  7. #227  
    Quote Originally Posted by frioman
    What irks me is that when i used it installed to rom it was able to down load stuff only when the unit had no third party apps. Soon as i load an app it would disable the ability to DL with the new blazer
    Me too!
    Works great, start adding a few apps back in and it stops DL.
    I going to try the way it's working for u later tonight (2-Blazers)
    Just call me Berd.
  8.    #228  
    Quote Originally Posted by vipa1887
    dl'ed trial version of zlauncher..dont know how to get it installed on there..this sucks
    You should be able to install ZLauncher through HotSync.
  9. #229  
    yeah i got zlauncher on my handheld (all works well)..but i dont know how to get the new blazer files on there USING zlauncher
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  10.    #230  
    Quote Originally Posted by vipa1887
    yeah i got zlauncher on my handheld (all works well)..but i dont know how to get the new blazer files on there USING zlauncher
    Copy the Blazer files to PALM/Launcher on SD using an SD card reader. Then use ZLauncher to open Blazer from SD.
  11. #231  
    alright i did that and when i try to open it from the sd card..it says launching and it loads but then goes back to the sd card screen..i created a shortcut..and tried opening..and when i do..nothing happens

    btw im opening the Blazer* file
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  12.    #232  
    Quote Originally Posted by frioman
    What irks me is that when i used it installed to rom it was able to down load stuff only when the unit had no third party apps. Soon as i load an app it would disable the ability to DL with the new blazer
    hmm. . .I'm not getting your results. Just to confirm, you have old Blazer in ROM then new Blazer files from Post 1 & old Blazer files from custom ROM and copied to PALM/Launcher on SD?
  13. #233  
    how does this work yo..it says launching..but nothing ever launches!
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  14.    #234  
    Quote Originally Posted by vipa1887
    how does this work yo..it says launching..but nothing ever launches!
    This is exactly what I am seeing.
  15. #235  
    mr frioman needs to hook us up with instructions
    Running an Unlocked Cingular Palm Treo 650 with an AT&T Sim
    *1GB SanDisk SD Card





  16. #236  
    the first time that i tried the new blazer was when it was installed in rom , the custom rom thats posted in this thread.I DL the one called "full version with the mods" after i ran that moded rom for about i day i noticed that The new blazer stopped dl stuff. It will only work with a fresh hardreseted unit with no 3rd paty apps.As soon as i installed a third party app gone again the ability to DL

    So I updated the unit to the Official release ENA rom and Firmware and decided to try installing to card the new blazer. Heres how i did it .Using Card Export i coppied the unzipped folder that is call Fastmode blazer . and just coppied it to the following dir in the card palm/Programs/zlauncher/apps. in the apps folder is were i dropped it in, then using zlauncher open the folder and held down the file called "BlazerApp.bprc" and waited for zlaunchers menu to appear and told it to created the short cut. That should work. I just rechecked again to see if it still works and it does
  17. BD1
    BD1 is offline
    BD1's Avatar
    Posts
    228 Posts
    Global Posts
    231 Global Posts
    #237  
    I just downloaded the zip file in the first post and the netfrontlib_device file is not in the zip file?
  18.    #238  
    Quote Originally Posted by BD1
    I just downloaded the zip file in the first post and the netfrontlib_device file is not in the zip file?
    Click the url in Post 1 to d/l NetFrontLib_Device.zip & it will have NetFrontLib_Device.prc. It was too large to host w/ TC.
  19. #239  
    ANY luck ?
    Treo 650
    cingular locked
    Running the latest unlocked Rom and Firmware
  20.    #240  
    Quote Originally Posted by frioman
    the first time that i tried the new blazer was when it was installed in rom , the custom rom thats posted in this thread.I DL the one called "full version with the mods" after i ran that moded rom for about i day i noticed that The new blazer stopped dl stuff. It will only work with a fresh hardreseted unit with no 3rd paty apps.As soon as i installed a third party app gone again the ability to DL

    So I updated the unit to the Official release ENA rom and Firmware and decided to try installing to card the new blazer. Heres how i did it .Using Card Export i coppied the unzipped folder that is call Fastmode blazer . and just coppied it to the following dir in the card palm/Programs/zlauncher/apps. in the apps folder is were i dropped it in, then using zlauncher open the folder and held down the file called "BlazerApp.bprc" and waited for zlaunchers menu to appear and told it to created the short cut. That should work. I just rechecked again to see if it still works and it does
    Great, it's workin! Are you only able to set 1 shortcut? Are you re-creating the shortcut when you wanna use the other version?

    Sorry for the lapses, I am also attending to my "domestic" chores at the same time. . .

Posting Permissions