Results 1 to 20 of 20
  1. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #1  
    I have a Treo 650 and I have tried 4 different SD cards but none of them are beinging detected on my treo. It used to work but not no more. If someone can help that would be nice thanks.
  2. #2  
    what has changed since the time they were working and now? dropped treo? new apps? etc etc?
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  3. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #3  
    i don't remember droping it but it could have happened. I did installed the new update 1.20. I didn't need the sd card for a while so i didn't use it but i needed it as an mp3 player so i tried it and it didn't work.
  4. #4  
    so is the Treo not reading the card? or not even knowing its there?
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  5. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #5  
    it doesn't even show up.
  6. #6  
    i dont know, i dont use the 1.20 so i dont know if there are any bugs. try a reset? search if that doesnt help.
    Nexus One
    HTC Inspire "4G"
    HP Veer "4G"
  7. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #7  
    tried the reset maybe i should try the hard reset. thanks
  8. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #8  
    just tried hard reset and still the same problem
  9. #9  
    Try doing a warm reset (press the reset while holding up on the 5-way) then check and see if the card is being read. I've had instances where the prefs have apparently become corrupted and caused the Treo to not 'see' the card.

    Tommy
  10. #10  
    Did you try formatting the cards on your computer?
  11. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #11  
    Tried and got the rainbow-colored Boot Log screen with the word SD showing.
  12. #12  
    After you did the update did you remove or rename the install files on the SD card? What about your original Palm folder on the SD card? Did you remove or rename it before the back up and if so did you return it to is original state?
  13. tennyson24's Avatar
    Posts
    7 Posts
    Global Posts
    9 Global Posts
       #13  
    I formated the card on my pc using fat and still it didn't work thats when i tried another card and still i have no luck. only thing i noticed was the rainbow screen with the word SD there and that is something new. I'm not sure what the error means but thats the clue i have so far.
  14. #14  
    I had this happen once with my Sprint Treo. I ended up doing a zero out reset (holding power, up and hotsync button , I think) and it came back. I had tried the soft, warm, and hard resets and it did not work.
  15. #15  
    The rainbow screen is the bootloader screen. It is going into bootload mode and connecting to your SD card looking for upgrade software. That is why the SD is there. If you use Shadowmite"s restore tool it shows USB there because it is connected through USB.

    Try the zero-out reset that JohnH59 mentions and see what happens. They are a bit tricky to do but with a few tries you should be able to get it. Do it with the SD card out. See what happens and let us know.
  16. #16  
    Quote Originally Posted by tennyson24
    just tried hard reset and still the same problem
    If it still doesn't work after hard rest, I recommend getting a warranty replacement if you can...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  17. #17  
    I have a SD 1GB card and my 650 won't recognize it and when I put it in my card reader with my laptop, it doesn't show up.
    Is it worth it to contact SD for a warranty replacement?
  18. #18  
    Quote Originally Posted by patchs
    I have a SD 1GB card and my 650 won't recognize it and when I put it in my card reader with my laptop, it doesn't show up.
    Is it worth it to contact SD for a warranty replacement?
    I would try. You might try another computer just to be sure it's not your USB connection and not the card.
  19. #19  
    Try Cradle Care...it is the only thing that works for me when my treo wont see my SD card. Install it, then master enable it and enable the card features, and it will remount it for you. I know how frustrating it is...

    http://gotreosoftware.com/modules.ph...download&cid=8

    CradleCare will make sure you can always access the data on your SD card. The Treo is notorious for losing communication with the SD card. This tool will make sure your data is always there and ready to use by all of your utilities.
  20. #20  
    I am having an intermittent problem with my Treo not recognizing the SD card, only since updating to 1.20 ROM, after a soft reset. I get around it by ejecting the card, doing a soft reset, then inserting the card. I haven't been able to track down the cause of the problem.

Posting Permissions