Page 1 of 2 12 LastLast
Results 1 to 20 of 36
  1.    #1  
    Very small list of common 1.20 ENA Updater issues,
    and w/ the possible solution (ENA ONLY)

    UPDATED POST #1 - 06/29/06:
    I have directed many to the Rom that James provides in his Thread entitled "Custom ROM Tips and Tricks" that I have included below:
    Quote Originally Posted by jamesgangut
    Due to a few that have had trouble, I am posting a link to the exact SD updater I use to convert our inhouse Cingular branded Treo's into ENA versions with the 7.1MB ROM partition. This will update all tokens and firmware. From here you can modify using the ROM Tool to your hearts content.

    Link:
    http://rapidshare.de/files/20125886/CNG_to_ENA.zip.html


    This is for "unbranding" not "unlocking". Unbranding allows you to use the generic version of a Treo ROM. For instance you have a Cingular Treo and you want to run the latest 1.20 ENA version. ...clip...
    I highly Recommend the above Rom to all Treo 650 GSM users.
    It also includes Fat32.

    If you Decide the Above Rom is not for you, then:
    Issue:
    Lost Saved Preferences after Reset
    Occaisionally the treo650 will go do a soft reset, and then on coming back it will lose all license and registration info, as well as your name in the "owner" preferences.

    Possible Solution:
    by aprasad

    Most of the time, this indicates a corruption in the Saved Preferences file. Just restoring it from a older copy may not fix the problem.

    The long term fix is to do a hard reset, get back your PIM data and re-install your applications one-at-a-time, pausing to test for stability.

    Locking applications that run in the background using Resco Locker is also an option. It is a matter of debate as to which files should be locked.
    ______________________________________

    Issue:
    Stuck in a Reset Loop


    Possible Solution:
    Tech Support Recommends 2 different ways to reset. Hold the power button (red phone) and put it in the battery, when you get to the second logo screen let go. If that one did't work?
    Hold the up arrow on the 5 way, put in the battery, release at second logo screen, This should get you to the phone screen.
    _____________________________________

    Issue:
    Emoticons missing in SMS

    Possible Solution:
    http://discussion.treocentral.com/sh...&postcount=497
    _____________________________________

    Issue:
    Carrier DB 249
    Anyone upgrading might check that they have the current version Carrier DB. This can be found under "More Phone Info".
    (Phone On)

    Possible Solution:
    by CraniumFunk

    It is extremely important to Run the Official Updater as per Official Instructions All the way through.
    (Use active HotSync profile, Do Not Use a temp profile)
    *If still have 249 see bottom of post.
    ____________________________________

    Issue:
    Audio Problems
    by cyclone
    In addition to the lack of .amr ringtone playback, several people are reporting that videos taken with the Treo play back silently (though if the file is uploaded the audio plays on a PC). I'm beginning to think they screwed up the AMR codec, and that must be what's used for playing back camera video. Note that other videos (i.e. Kinoma, TCPMP) play audio fine, as do .MID and .WAV ringtones. Please check your Treo by recording a video with the built-in camera, then see if you can hear the audio.

    Possible Solution:
    by lua
    Install the AmrDecLib file located at bottom of page.
    ____________________________________


    If I failed to give Credit where Credit is do, I Apologize.


    *If still have 249, soft reset, leave phone off, and w/ FileZ
    Delete the Following Files and Replace w/ all these except AmrDecLib:
    (AmrDecLib is for Audio Issues)
    Attached Files Attached Files
    Last edited by berdinkerdickle; 07/05/2006 at 12:42 PM.
    Just call me Berd.
  2.    #2  
    Updated
    Just call me Berd.
  3. #3  
    One question, do I really need to replace NetworkDB and NetPrefs as well? I don't think these are ot different from 249!!? Please advise.
    Unlocked GSM:Treo650-1.20-ENA, FM 1.71 on CosmOTE
  4. #4  
    No you don't it just the *profiles2.pdb that need to be updated.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #5  
    For the record, I did the 1.13 to 1.20 upgrade and haven't had any of these problems. I have the updated Carrier DB and no other issues. My freezing has been eliminated and everything runs just a bit faster than it used to. My only complaint is that they didn't fix the volume issue, but I finally bit the bullet and bought VC so all is fine now. I have a pretty basic set up using Versamail and Realplayer. I have never fooled around with custom roms or "unofficial" updates. I also dont use any special launcher or anything - pretty much just stock stuff with a few extra apps. My 2GB SD card has a ton of photos and music though.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  6. #6  
    Quote Originally Posted by rbenjami
    For the record, I did the 1.13 to 1.20 upgrade and haven't had any of these problems. I have the updated Carrier DB and no other issues. My freezing has been eliminated and everything runs just a bit faster than it used to. My only complaint is that they didn't fix the volume issue, but I finally bit the bullet and bought VC so all is fine now. I have a pretty basic set up using Versamail and Realplayer. I have never fooled around with custom roms or "unofficial" updates. I also dont use any special launcher or anything - pretty much just stock stuff with a few extra apps. My 2GB SD card has a ton of photos and music though.
    Yeah, I hear you. I think I might bite the bullet at get Volume Care. Does the volume increase significantly?
  7. #7  
    Quote Originally Posted by Aussie Joe
    Yeah, I hear you. I think I might bite the bullet at get Volume Care. Does the volume increase significantly?
    Everywhere but BT. It has no effect on BT.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  8.    #8  
    Quote Originally Posted by rbenjami
    For the record, I did the 1.13 to 1.20 upgrade and haven't had any of these problems. I have the updated Carrier DB and no other issues. ...Clip...
    Yea, Most these Issues have been the result of going Custom.
    However; I'm pretty sure the SMS issue, which I have not yet included w/ the Troubleshooter Post, happens even when one does the Official just as Instructed.
    Just call me Berd.
  9.    #9  
    Quote Originally Posted by jamesgangut
    No you don't it just the *profiles2.pdb that need to be updated.
    So I can delete NetworkDB and NetPrefs from the Attachment above?
    What about NetProfiles?
    Just call me Berd.
  10. #10  
    Quote Originally Posted by berdinkerdickle
    So I can delete NetworkDB and NetPrefs from the Attachment above?
    What about NetProfiles?
    Yes,Yes, No.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  11.    #11  
    Quote Originally Posted by jamesgangut
    Yes,Yes, No.
    Updated,
    Thanks
    Just call me Berd.
  12. #12  
    Issue:
    After 1.20 ENA upadate, treo freezes during outgoing calls if Realplayer is playing while the call is initiated. A soft reset brings it back to life.
    Work around:
    Don't make calls while listening to Realplayer. First stop Realplayer then place the call.

    Here is a thread:
    http://discussion.treocentral.com/sh...d.php?t=106612

    by the way, I used the official install method, so this in not a custom rom issue.
    Prio Treo
    Unlocked Unbranded Treo 650 on T-Mobile-T-Zone
  13.    #13  
    Quote Originally Posted by PrioTreo
    Issue:
    After 1.20 ENA upadate, treo freezes during outgoing calls if Realplayer is playing while the call is initiated. A soft reset brings it back to life.
    Work around:
    Don't make calls while listening to Realplayer. First stop Realplayer then place the call.

    Here is a thread:
    http://discussion.treocentral.com/sh...d.php?t=106612

    by the way, I used the official install method, so this in not a custom rom issue.
    Or buy PocketTunes
    Just call me Berd.
  14. #14  
    guys, you may think this is pretty stupid... and it is.

    i have a treo 650 from malaysia, but i'm based in ireland for years now. decided to update from ?what version but installed 1.20ENA

    dint know there was a 1.20LAP for asian treos!

    now my sms is limited to 160 characters, which was unlimited before, and noviiremote deluxe can start but cant send signals anymore. this was all because TCPMP kept crashing after long movies, and it still crashes after updates!

    i was so happy with the 650 prior to this catastrophy.

    now i'm so depress, since i tried backdating to 1.13 and it wont accept it.

    do you guys know how i can backdate and then update to 1.20LAP? can the ROM tool help?
    please help!
  15. #15  
    Yes RomTool can help. Just change ENA to LAP in the edit tokens and then run the LAP updater.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  16. #16  
    funny, the RomTool file posted on one of the threads on the link doesnt seem to work! oh please someone tell me where can i get this software....
    Treo 650
    Sony UX-50
    Tungsten T5 (other half's)
  17.    #17  
    Just call me Berd.
  18. #18  
    cosmicride,
    What is not working about it? More details will help.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  19. #19  
    berdinkerdile, thanks but i had been there initially, that one didnt work- sorry i dint reiterate, cant even open the exe file to install the dang application.

    but alas i found another download somewhere... wil try it out when i go home.

    i hope i dont destroy the system... already tried the boot loader and looks so dodgy tampering with the phones 'mind and soul'.
    Treo 650
    Sony UX-50
    Tungsten T5 (other half's)
  20. #20  
    Excellent work!!!!


    Quote Originally Posted by berdinkerdickle
    Very small list of common 1.20 ENA Updater issues,
    and w/ the possible solution (ENA ONLY)

    Issue:
    Lost Saved Preferences after Reset
    Occaisionally the treo650 will go do a soft reset, and then on coming back it will lose all license and registration info, as well as your name in the "owner" preferences.

    Possible Solution:
    by aprasad

    Most of the time, this indicates a corruption in the Saved Preferences file. Just restoring it from a older copy may not fix the problem.

    The long term fix is to do a hard reset, get back your PIM data and re-install your applications one-at-a-time, pausing to test for stability.

    Locking applications that run in the background using Resco Locker is also an option. It is a matter of debate as to which files should be locked.
    ______________________________________

    Issue:
    Stuck in a Reset Loop

    Possible Solution:
    Tech Support Recommends 2 different ways to reset. Hold the power button (red phone) and put it in the battery, when you get to the second logo screen let go. If that one did't work?
    Hold the up arrow on the 5 way, put in the battery, release at second logo screen, This should get you to the phone screen.
    _____________________________________

    Issue:
    Emoticons missing in SMS

    Possible Solution:
    http://discussion.treocentral.com/sh...&postcount=497
    _____________________________________

    Issue:
    Carrier DB 249
    Anyone upgrading might check that they have the current version Carrier DB. This can be found under "More Phone Info".
    (Phone On)

    Possible Solution:
    by CraniumFunk

    It is extremely important to Run the Official Updater as per Official Instructions All the way through.
    (Use active HotSync profile, Do Not Use a temp profile)
    *If still have 249 see bottom of post.
    ____________________________________

    Issue:
    Audio Problems
    by cyclone
    In addition to the lack of .amr ringtone playback, several people are reporting that videos taken with the Treo play back silently (though if the file is uploaded the audio plays on a PC). I'm beginning to think they screwed up the AMR codec, and that must be what's used for playing back camera video. Note that other videos (i.e. Kinoma, TCPMP) play audio fine, as do .MID and .WAV ringtones. Please check your Treo by recording a video with the built-in camera, then see if you can hear the audio.

    Possible Solution:
    by lua
    Install the AmrDecLib file located at bottom of page.
    ____________________________________


    If I failed to give Credit where Credit is do, I Apologize.


    *If still have 249, soft reset, leave phone off, and w/ FileZ
    Delete the Following Files and Replace w/ all these except AmrDecLib:
    (AmrDecLib is for Audio Issues)
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
Page 1 of 2 12 LastLast

Posting Permissions