Results 1 to 8 of 8
  1.    #1  
    I just got a new 650 and have spent the last hour trying to shut the tones down on the keypad.

    I've tried all the suggestions here- turning off system sound, etc. I still get the little "ping" noises when I tap on the screen with the stylus.

    I also get the LOUD chime at startup with "cingular" IS THERE A WAY TO SHUT THIS OFF?? I work in a quiet environment and this is not going to cut it!

    I am so far NOT impressed with this device....
  2. #2  
    Did you go to Sounds -> General -> System Volume -> Off ?
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  3.    #3  
    Quote Originally Posted by aprasad
    Did you go to Sounds -> General -> System Volume -> Off ?
    Yes. Have both set to "off".

    Sounds are still ON
  4. #4  
    I would check again Prefs Sounds&Alerts Aplication:General
    Systom Volume: Off
    If that doesent stop it I'd call customer support You probobly need a replacement
  5.    #5  
    Quote Originally Posted by byronchurch
    I would check again Prefs Sounds&Alerts Aplication:General
    Systom Volume: Off
    If that doesent stop it I'd call customer support You probobly need a replacement

    Did all that. Still have sounds. Just got this unit today, and have spent the past two hours trying to fix this. Talked to a guy in the store and he told me to bring it in tomorrow....
  6. #6  
    Have you tried using the sound mute switch at the top of the unit next to the antenna ?
  7.    #7  
    Quote Originally Posted by JackNaylorPE
    Have you tried using the sound mute switch at the top of the unit next to the antenna ?
    Of course. Duh. But then I wouldn't be able to hear the RINGER, now would I???
  8. #8  
    I guess I am missing something....the little beeps are too loud and the ding-a-ling on phone radio (mine is set to auto turn on at 8 am and off at 10 pm so never heard in office) is too loud but the ringer is OK in a "quiet work environment " ?

    When you hit the mute switch, notification to the user switches to "vibrate mode". Of course if Treo is laying on your desk, that may be too noisy too.

    BTW, nice GD shirt

Posting Permissions