Results 1 to 5 of 5
  1.    #1  
    I had to get a new SD card because of a defect in mine. The only trouble I am having is the DCIM folder for treo pictures. Could someone please tell me what they have under the DCIM folder? (the names of the entries under DCIM) Thanks!
  2. #2  
    Quote Originally Posted by rcyphermd
    I had to get a new SD card because of a defect in mine. The only trouble I am having is the DCIM folder for treo pictures. Could someone please tell me what they have under the DCIM folder? (the names of the entries under DCIM) Thanks!
    Album.db
    AllAlbum.db
    card.db
    CollectData.db
  3. #3  
    I think the treo will automatically create those db's. Unfiled pics are just saved in /DCIM roote folder while albums are saved in subfolders...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4.    #4  
    Help!

    Under my DCIM I have:

    # thumbnail
    DCIM #thumbnail cardb alla lumbumdb colllectdata db then jpgs
    card db
    allalbumdb
    collectdatadb


    How do I consolidate this to eliminate the double files?

    Thanks
  5. #5  
    Quote Originally Posted by rcyphermd
    Help!

    Under my DCIM I have:

    # thumbnail
    DCIM #thumbnail cardb alla lumbumdb colllectdata db then jpgs
    card db
    allalbumdb
    collectdatadb


    How do I consolidate this to eliminate the double files?

    Thanks
    Like I explain above, I think you can just delete the db's using filez etc, and the Pic app should rebuild them next time you launch it...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions