Results 1 to 18 of 18
  1.    #1  
    I have installed 1.20 ENA now 3 times and it still has not solved this problem. When going to QUICK TOUR, there are missing images everywhere (the type of icon that shows up when you browse a website in Internet Explorer with missing image files on the host). Is this an error with Palm. How could they not realize this!?
  2.    #2  
    can people with 1.20 ENA please check QuickTour and reply!!
  3.    #3  
    bump.. anyone with 1.20?
  4. #4  
    Replying because you bumped.
    All I can say is I don't have the Tour at all.
    I am running a custom.
    If you are getting this issue w/ the Official Update, then that is weird. I know you should not have to, but, many interesting things are going on w/ ENA. Many have just went and got out of other Roms what they want (Fixed SMS, BT, and something else that slips my mind)
    I feel the overall benifits of this Update have been Fantastic.
    Sure I Hoped for more.
    But w/ some Customizing I have what I need. I still want more.
    Better Blazer is Top on my List.
    I know that doesn't answer your question. Why do you want the Tour anyway?
    Just call me Berd.
  5.    #5  
    Im not saying I want the tour. I just want to make sure nothing is going on with my computer or treo during the update process. It just seems weird to me that its missing graphics in Quick Tour. Makes me wonder if theres "other" files that didnt go through on the update
  6.    #6  
    berdinkerdickle: also i noticed that when I try and take movies with sound, my treo isnt recording sound with this update. can you try and make a quick movie clip with sound and see if it worked
  7. #7  
    Sounds to me like you did not finish the update completely. you are missing amrdeclib. I would also guess tiy carrierdb is at 249. There is a thread about this. Search and read to make sure you havr this finished.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. #8  
    Did you do the update with a temp profile? Don't! Use your current profile and you'll get what you want. Palm slightly changed the update procedure.
  9. #9  
    Quote Originally Posted by berdinkerdickle
    Replying because you bumped.
    All I can say is I don't have the Tour at all.
    I am running a custom.
    If you are getting this issue w/ the Official Update, then that is weird. I know you should not have to, but, many interesting things are going on w/ ENA. Many have just went and got out of other Roms what they want (Fixed SMS, BT, and something else that slips my mind)
    I feel the overall benifits of this Update have been Fantastic.
    Sure I Hoped for more.
    But w/ some Customizing I have what I need. I still want more.
    Better Blazer is Top on my List.
    I know that doesn't answer your question. Why do you want the Tour anyway?
    Berdin . . .Check your PM. http://discussion.treocentral.com/im...es/biggrin.gif
  10.    #10  
    whoa im confused now. what i did was download 1.20 ENA and then I backed up everything. I hardresetted my treo, synced to a "temp" profile. Installed the 1.20 ENA and then synced so it would apply the new ROM. after my phone installed the new update, I simply closed the installer for "step 3" because isnt step 3 to restore the files back to the phone? i didnt want to do that because i wanted to manually install all the apps one by one
  11. #11  
    Quote Originally Posted by lazieboss
    whoa im confused now. what i did was download 1.20 ENA and then I backed up everything. I hardresetted my treo, synced to a "temp" profile. Installed the 1.20 ENA and then synced so it would apply the new ROM. after my phone installed the new update, I simply closed the installer for "step 3" because isnt step 3 to restore the files back to the phone? i didnt want to do that because i wanted to manually install all the apps one by one
    Here's what you need to do.
    1- Hard reset Treo.
    2- Hotsync, create a new profile called treo
    3- run updater, finish through restore, it will restore the new treo user.
    4- Hard reset Treo hotsync again with your orginal name without backup dir, then you can reinstall apps one by one.

    Skipping the restore will not update some needed tokens.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  12. #12  
    Quote Originally Posted by lazieboss
    berdinkerdickle: also i noticed that when I try and take movies with sound, my treo isnt recording sound with this update. can you try and make a quick movie clip with sound and see if it worked
    Looks like James and Cranium are pointing you in the right direction.
    As I'm sure you've noticed, Alot of issues have arose From these Latest Updates.
    To answer your Question;
    I never had the 'no sound' video recording probs.
    At the very beginning of the Release I did a full Official Update.
    But when I went custom, I got the 249 issue.
    All so-far known issues are resolved.
    A Major Patch Job
    Just call me Berd.
  13. #13  
    At least you were able to install 1.20ENA, I'm unable to backup my 650 through Hotsync at the beginning of the update. Just hangs and no connection is made, but when the update isn't open, it hotsyncs just fine.
  14. #14  
    Quote Originally Posted by eyeamvic
    At least you were able to install 1.20ENA, I'm unable to backup my 650 through Hotsync at the beginning of the update. Just hangs and no connection is made, but when the update isn't open, it hotsyncs just fine.
    Have you tried James' Custom.
    Do his Rom and then If you get 249, just patch it.
    If You need more info, Let me know and I'll see if I can get you going the right direction.
    Just call me Berd.
  15.    #15  
    im sorry but what exactly is the "249" thing ur referring to
  16. #16  
    Quote Originally Posted by lazieboss
    im sorry but what exactly is the "249" thing ur referring to
    I'm at my treo at this moment.
    Try doing a Advanced forum search,
    something like "user temp profile update ENA" in Titles only. (no quotes)
    Sorry, I will be back at a desktop in a few.
    Just call me Berd.
  17. #17  
    Lazie,
    Here it is:
    http://discuss.treocentral.com/showthread.php?t=105089
    Some, including James, Cranium, and I, have had trouble w/ 249
    255 is the solution.
    Just call me Berd.
  18. T-ulk's Avatar
    Posts
    414 Posts
    Global Posts
    443 Global Posts
    #18  
    Quote Originally Posted by lazieboss
    Im not saying I want the tour. I just want to make sure nothing is going on with my computer or treo during the update process. It just seems weird to me that its missing graphics in Quick Tour. Makes me wonder if theres "other" files that didnt go through on the update
    lazieboss, did u ever fix that quicktour image problem??? I recently update with new firmware and having the same problem...

Posting Permissions