Results 1 to 9 of 9
  1.    #1  
    I have a new Tre0 650, and when I get a call and or when I'm checking my emails, the screen goes blank and or turns off, Is this a pre setting or a defect?

    Thanks
  2. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #2  
    There is a setting - Prefs, Power, Auto-Off after... This is after no activity with buttons or screen.

    Note that on some Treos (those with Cingular software, mainly), the timeout may become 30 seconds no matter what you set here.

    If you're in any application EXCEPT Phone, press the red button to turn the screen back on. If you're in Phone, press the green phone button. (Otherwise you'll hang up the call.)
  3. #3  
    Try this, it should extend your auto off to your 3 min setting:
    Open up memo pad, click new.
    Do the following:
    type "s" (without the quotes)
    hit the [alt] button (scroll down to select the shortcut symbol)
    type "." (period - without the quotes)
    type "3" (without the quotes)

    it will then say [No Auto-Off]
  4.    #4  
    Thanks for your kind help, and please exuce my ignorance, but what is the shrotcut symbol?

    Thanks

    Roder
  5. #5  
    I tried your method and now my screen won't automatically turn off at all. I have to manually turn it off. How do undo this. I tried deleting the memo entry and no change. Is there another way to fix this Cingular 30 sec screen off bug?

    Thanks,
    Peter
  6. #6  
    Quote Originally Posted by RODER
    Thanks for your kind help, and please exuce my ignorance, but what is the shrotcut symbol?

    Thanks

    Roder
    Sorry, I missed this one. It's the last character on the drop down. If you are familiar with the Palm grafitti, it looks like this:
    Attached Images Attached Images
  7. #7  
    Quote Originally Posted by Robusto
    I tried your method and now my screen won't automatically turn off at all. I have to manually turn it off. How do undo this. I tried deleting the memo entry and no change. Is there another way to fix this Cingular 30 sec screen off bug?

    Thanks,
    Peter
    Hmmm, somehow, I don't seem to keep the setting (which is usually after I install a new software). Can you tell me what firmware version do you have?

    I am not aware of an undo procedure for this one. Can you try setting your auto off to another setting, i.e. 30 sec, click done and the go back to and set the auto off 3 min.? Can the other users help here?

    You can also try this application from Jeff Gibson: http://gotreosoftware.com/modules.ph...p=getit&lid=34. He has his own support forum here about the product. StopDim Discussions[/QUOTE]
  8. #8  
    Quote Originally Posted by Robusto
    I tried your method and now my screen won't automatically turn off at all. I have to manually turn it off. How do undo this. I tried deleting the memo entry and no change. Is there another way to fix this Cingular 30 sec screen off bug?
    Try this
    http://home.vr-web.de/~jSwi/SoftPalm/AutoOff.html
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  9. #9  
    Quote Originally Posted by ronbo2000
    Hmmm, somehow, I don't seem to keep the setting (which is usually after I install a new software). Can you tell me what firmware version do you have?

    I am not aware of an undo procedure for this one. Can you try setting your auto off to another setting, i.e. 30 sec, click done and the go back to and set the auto off 3 min.? Can the other users help here?

    You can also try this application from Jeff Gibson: http://gotreosoftware.com/modules.ph...p=getit&lid=34. He has his own support forum here about the product. StopDim Discussions
    [/QUOTE]

    Robno2000, yes that works. using your procedure sets it so AutoOff is disabled, but once I switch it to 30 sec and back to 3 min, it now will AutoOff after 3 minutes. Thanks for a solution to a problem that's been bugging the heck out of me!

Posting Permissions