Results 1 to 3 of 3
  1.    #1  
    Is there anyway to prevent a screen tap from answering the phone? I sometimes keep the phone in my pocket. When I try to get it out, an inadvertent screen tap will cause the call to be ignored. It doesn't look like TreoGuard or ScreenCare will solve this problem.
    Thanks!
  2. nelson1's Avatar
    Posts
    117 Posts
    Global Posts
    138 Global Posts
    #2  
    Quote Originally Posted by clevewaterman
    Is there anyway to prevent a screen tap from answering the phone?.......!
    Yes...
    • Go to prefs in the built-in 650 launcher (not preferences in the phone application)
      Click on Keyguard
      Under "Disable touchscreen when:" click on "Incoming calls received"

    That should do it...
    --Nelson
    _______________________________________
    Treo Pro - Sprint
  3.    #3  
    Thanks!
    You are right, I was looking in the phone application for this capability.

Posting Permissions