Results 1 to 7 of 7
  1.    #1  
    Anybody else have this problem? I just got a new 30GB Video iPod, & I couldn't figure out why my Treo 650 was not able to Hotsync anymore. After much anguish & wasted hours, & believing my Hotsync data cable was broken, I finally figured out that when the iPod is unplugged, my Treo syncs perfectly.

    Do I have some kind of conflict with the two USB devices? Does anyone know how to fix this conflict?

    Thanks!
  2. #2  
    I have the same problem, and only got so far that after disconnecting the ipod, and doing a few reboots, I could use the USB sync. I only figured that out AFTER I downloaded the gsm rom and wanted to apply it to the phone.

    I've got the 60gb, and I just thought 'oh well', and am using the infrared to sync...
  3. #3  
    I also have a 30GB video iPod and am able to sync perfectly whether the iPod is connected or not.
  4. BigTex's Avatar
    Posts
    320 Posts
    Global Posts
    390 Global Posts
    #4  
    No problems for me. I have all 4 USBs tapped. one to a USB hub with 4 more connections. the IPOD is connected to 1 of the USB port on the PC. As is the Treo
    Waiting for Palm Pre on AT&T then can replace my iPhone. Needs Doc To Go and Flash

    Mutley - Passed 4-18-06. A better friend one could not ask for!
  5. #5  
    Try to change the com port in hotsync task manager....
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  6. #6  
    i have both plugged in at the same time and it works fine

    as GFM said do that

    or...next time you pop your treo in...in the device manager uninstall the drivers for the palm handheld

    and then remove then plug it back in...that may do it
  7. #7  
    I have a 60gb vid and I have no problems. I also have disc use enabled on it as well.

Posting Permissions