Results 1 to 6 of 6
  1.    #1  
    Hi all, I'm new here but have had my Treo 650 for a while (lurked on the board). I've searched the archives for this multiple times but found nothing.
    When I hot sync everything updates accept my Palm Desk top calendar. Ive gone into the Hot sync manager and it is set to "syncronize files". I found somewhere a reference to set it to "Handheld overwrites desktop" and tried that. It did not work either and when I went back in it had switched itself back to the original setting. I just recently installed Tom Tom on my device so not sure if this has anything to do with it. It had been running fine up until a few weeks ago but I can not pin point the day it started malfunctioning. Any help appreciated before I call Palm or who ever??
  2.    #2  
    Oh, also the log shows no error's after sync.
  3. #3  
    Ummm... are you sure you searched? There is a thread posted just 5 rows below yours about this:

    http://discussion.treocentral.com/sh...d.php?t=106361
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  4.    #4  
    I found this thread and did not think it was the same problem. Mine does not hang up at all. Sync's fine and fast. Just not tranfering calendar info. That is all. Also I'm Verizon not Spring although I don't think that makes a difference??
  5.    #5  
    Thanks for your reply. Downloading DbScan seems to have fixed it. As I said, I did see the previous post you refered me too but mine was not getting hung. Anyway, thanks again.
  6. #6  
    Ok no problem. Yeah sometimes if the pim Db's are corrupted, then hotsync will skip the sync all together. The best thing to do in this case is to check the hotsync log to get a clearer picture...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions