Results 1 to 9 of 9
  1.    #1  
    Hi all,

    I have been using COMCAST and SNAPPERMAIL for about 2 years with lots of luck, on both old treo 600 & now my 650. HOWEVER, I CANNOT GET SNAPPERMAIL TO WORK WITH SPRINT/EARTHLINK!

    I just changed from COMCAST to SPRINT/EARTHLINK accounts for my two email accounts, (one is my regular email acct and the other is for subscrition email). (In order to keep this straight, I have SPRINT PCS for my TREO 650, however, my local home phone service is also with SPRINT. The area I live in was serviced by GTE, WHICH LATER BECAME SPRINT. This area was NEVER part of AT & T. By changing my highspeed data line from cable to DSL and using SPRINT, for local, local long distance and long distance. I got DSL at twice COMCAST'S speed, for 1/2 price. When you figure in the lower long distance costs, I will be saving about $50 a month and have a data line at twice the speed. Plus the price of the DSL will remain the same for as long as I stay with SPRINT)!!!!

    NOW ONTO THE ISSUE WITH SNAPPERMAIL AND SPRINT

    I think I may have set my settings incorrectly with SNAPPERMAIL and I would appreacate any help.

    My settinsg are as follows:

    ACCOUNT ONE:

    Under the IDENTITY heading, my settings are as follows:

    setting name MY SETTING

    Your Name: MY FULL NAME
    email address: MY EMAIL ADDRESS, (ON EARTHLINK)

    reply to address (optional) I LEFT IT BLANK

    Under the SERVER heading my settings are as follows:
    INCOMING MAIL

    setting name MY SETTING

    pop3 server: POP.EARTHLINK.NET
    username: MY EAMIL ADRESSES NAME
    WITHOUT @EARTHLINK.NET
    password: MY PASSWORD

    OUTGOING MAIL

    smpt server: SMTPAUTH.EARTHLINK.NET
    unsername MY EAMIL ADRESSES NAME
    WITHOUT @EARTHLINK.NET
    password: MY PASSWORD

    FOR ACCOUNT NUMBER TWO:
    I used the same settings as above making the changes required for my other email account name.

    THEN HOW COME THE *&^%$#@ THING WON'T WORK????

    ANY SUGGESTIONS????


    Thanks as always, take care, Jay
    Please Support Research into Fibromyalgia, Chronic Pain and Spinal Injuries. If You Suffer from These, Consider Joining or Better Yet Forming a Support Group. No One Should Suffer from the Burden of Chronic Pain, Jay M. S. Founder, Leesburg Fibromyalgia/Resources Group
  2. #2  
    I have to add @earthlink.net to my username fields
  3. #3  
    You are close. You need to use just "earthlink.net" instead of "pop.earthlink.net" for incoming (and you are correct that you shouldn't have "@earthlink.net" on that one). For outgoing, the username must have the "@earthlink.net" on it.

    I've used the above settings for some time on both my home computer and on my I500 in Eudora.
  4. #4  
    Quote Originally Posted by Coaxial Escape
    You are close. You need to use just "earthlink.net" instead of "pop.earthlink.net" for incoming (and you are correct that you shouldn't have "@earthlink.net" on that one). For outgoing, the username must have the "@earthlink.net" on it.

    I've used the above settings for some time on both my home computer and on my I500 in Eudora.
    ALL of the instructions I have seen, and tried, both from Earthlink and various mail programs for the Treo say the incoming mail should be pop.earthlink.net and outgoing mail should be smptauth.earthlink.net.
  5. #5  
    Settings from Snappermail. Click here
  6.    #6  
    Hi, Thnaks, however, so far none of the above have worked! Take care, Jay. I will keep playing with combinations of the above advice.
    Please Support Research into Fibromyalgia, Chronic Pain and Spinal Injuries. If You Suffer from These, Consider Joining or Better Yet Forming a Support Group. No One Should Suffer from the Burden of Chronic Pain, Jay M. S. Founder, Leesburg Fibromyalgia/Resources Group
  7. #7  
    With POP3 as mail.earthlink.net and SMTP as SMTPauth.earthlink.net, input your earthlink email address, including .earthlink.net and password in both the POP3 and SMTP.

    Click the "More" button - the only box I have checked is the "Use CRAM-MD5 Authentication. In both POP3 and SMTP have No SSL security selected.

    This configuration works perfectly for me - hope it helps.
  8.    #8  
    DEAR ALL, i have tried all of the above so far no go, will keep trying...any other suggestions???? take care, Jay
    Please Support Research into Fibromyalgia, Chronic Pain and Spinal Injuries. If You Suffer from These, Consider Joining or Better Yet Forming a Support Group. No One Should Suffer from the Burden of Chronic Pain, Jay M. S. Founder, Leesburg Fibromyalgia/Resources Group
  9. #9  
    Wow - can't imagine it not working......go back through each field:

    ACCOUNT ONE:

    Under the IDENTITY heading, my settings are as follows:

    setting name MY SETTING

    Your Name: MY FULL NAME
    email address: MY EMAIL ADDRESS, (ON EARTHLINK)

    reply to address (optional) I LEFT IT BLANK

    Under the SERVER heading my settings are as follows:
    INCOMING MAIL

    setting name MY SETTING

    pop3 server: POP.EARTHLINK.NET should read mail.earthlink.net
    username: MY EAMIL ADRESSES NAME should read email name.earthlink.net
    password: MY PASSWORD

    OUTGOING MAIL

    smpt server: SMTPAUTH.EARTHLINK.NET
    unsername MY EAMIL ADRESSES NAME should read email address.earthlink.net
    password: MY PASSWORD

    FOR ACCOUNT NUMBER TWO:
    I used the same settings as above making the changes required for my other email account name


    If this continues to not work, I'd uninstall Snapper and start with a fresh download of the most current version and try the same setting again - perhaps yours is corrupt?

Posting Permissions