Results 1 to 10 of 10
  1.    #1  
    I just bought a Corsair 2GB (x133) SD memory expansion card. My local Fryís store had them on sale this past weekend. My treo recognizes the card, yet formatting the card fails. Basically, I donít know if the card works or not. Does anybody have any suggestions for testing the card with Treo 650? How would I format the card with a USB card reader? What is the file system for palm SD card? Do any applications exist for diagnosing card issues?
  2. #2  
    Many people have been unable to format the card in their Treos. Here's my sugegsted route:

    1. Try having Treo format.
    2. Try having Wondows format by mounting card as an external drive using Softick Card Export II.
    3. Use desktop card reader to format card (see link).

    http://www.enermaxusa.com/catalog/pr...products_id=53

    Only 3 worked for me.
  3.    #3  
    I returned the card to Fryís. Headed to Circuit City and bought a Sandisk Ultra II 2GB for $119. I opened the package in the parking lot and slip it in the Treo. This card worked for me. The lesson learned in this scenario try before you leave the storeís parking unless you live next to an electronic store. It was unfortunate that I could not buy it online and save a few more dollars.
  4. #4  
    Mine worked outta da box too but started behaving weirdly after afew days. So I formatted in the 1-2-3 procedure above. Of course now that w ecan have 4 Gig cards in our Treos......
  5. #5  
    I'm experiencing odd behavior with my Corsair 2GB 133x card now. It corrupts when
    I use it in a card reader on a pc. I am able to format it in the treo using the Card Info app though. Corsair is a good brand. I hope it turns out well.
  6. #6  
    ultra ii 2gb rocks
  7. #7  
    I have the opposite problem. My PC doesn't recognize the card, or even register that it's there, yet I have no problems with it on my Treo.
    Why are ringtones always such a big issue? Don't people realize that they're obnoxious!? And why the Nintendo 'Wii'? What th-!?
  8. #8  
    Quote Originally Posted by rhong
    I'm experiencing odd behavior with my Corsair 2GB 133x card now. It corrupts when
    I use it in a card reader on a pc. I am able to format it in the treo using the Card Info app though. Corsair is a good brand. I hope it turns out well.
    I had similar problem....formatting in treo via card no workie....formatting in treo via softick workie sometimes....finally formatting in PC card reader workie all the time.
  9. #9  
    I had always been formatting the card in the Treo 650. It seemed to work on my Mac and PC using a card reader. I tried to copy something onto the card from my Mac and it failed. Then I had to reboot the Mac. The Treo now still sees everything as usual, but the Mac can't mount the partition. It is able to see the card reader and the disk utility sees the partition, but cannot mount it. The PC also won't mount it, but sees that it exists.

    I am able to use Card Export to access the data from the PC though, which is how I made my backup last time.

    I'll have to try formatting it on my PC. I must format as a Fat16 partition, right (unless I firmware upgrade my Treo to support Fat32)?
  10. #10  
    Yes on the FAT16/32 thing

Posting Permissions