Results 1 to 10 of 10
  1. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #1  
    I got a new case for my Treo650 and it is great. I only have 1 major problem. If I stick the case in my pocket during a call (or try to close it using the clasp, it hits the 5 key and all I (or the person I am talking to) can hear the the rudy 5 key being hit.

    It makes the case mostly useless. I have been hunting for a program to disable the keypad while in a call (obviously with some way to enable it in case I need to punch in numbers). Can anybody recommend a good program for this. If it is free great, but if I have to pay a couple dollars that is not a big deal.

    Thanks.
  2. #2  
    Pressing option power turns on Keyguard on my Sprint Treo. Wouldn't that solve your problem?
  3. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #3  
    Quote Originally Posted by jrfaris
    Pressing option power turns on Keyguard on my Sprint Treo. Wouldn't that solve your problem?
    1: Didn't actually know that but it would definately be a good start.
    2: I would prefer something automatic however! Is there something autotmatic that would be avaliable.
  4. #4  
    In Preferences/Keyguard you have the option to disable the touchscreen when you're on a call.
  5. #5  
    Are there features in TreoGuard that might help?

    It's not free though.
  6. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #6  
    Quote Originally Posted by Big_OTR_Fan
    Are there features in TreoGuard that might help?

    It's not free though.

    That is something I already checked. At least from the listed features no. It will prevent the keys from autoanswering etc any calls (and hey that might be important in this case as well) but it won't prevent hitting keys during the call).
  7. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #7  
    Quote Originally Posted by Marianne
    In Preferences/Keyguard you have the option to disable the touchscreen when you're on a call.
    Unfortunately pressing option power doesn't cause the kp to lock while on a call. I can disable the touchscreen in keygaurd prefrences but my problem isn't the touchscreen it is the keyboard which is still active (and therefore making it hard to hold a conversation).

    Does anyone have a solution to this???
  8. #8  
    Phone Technician would help and it allows you to use ringtones as well. Something you'll probably ask in a few days since you just got your Treo
  9. #9  
    Oops, it was Butler with the keyguard...some programmer.
  10. nsumner's Avatar
    Posts
    16 Posts
    Global Posts
    25 Global Posts
       #10  
    Quote Originally Posted by RicoM
    Oops, it was Butler with the keyguard...some programmer.

    Near as I can tell (and I tested). Butler's keyguard still doesn't help... It seems to me that unfortunately Butler's keyguard is really just a small enhancement to the Treo keygaurd. What is missing here is 1 feature and it comes close.

    The Treo keyguard will disable the softscreen during a call. Sounds great now doesn't it, but it doesn't disable the buttons on the keyboard. Therefore hitting 5 (which is the key my krussel case hits) causes me to go deaf.

    Butler doesn't prevent this actually it seems to do nothing extra when the keyguard disables the softscreen. I suppose it has to be carefully thought out because disabling all the hardkeys would make it really hard to hang up:-) I need only to disable really the 5 key but preferably the whole keyboard (not the hangup key).

Posting Permissions