Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    I had my old 650 replaced as I was having a lot of trouble with it. I've used Backup Man to restore certain individual files (contacts, speed dials, call log, Blazer bookmarks, etc. No 3rd party apps.).

    Now I'm trying to sync on my computer for the first time. Any suggestions? I tried to just plug in and sync, but the connection can't be established.

    Should I just uninstall and completely reinstall the Palm software on my computer, or is there an easier way to get them speaking to each other? I'm not really interested in my computer restoring anything to my 650. I've gotten everything I need via Backup Man, and want to start fresh with this phone.

    Tips or suggestions appreciated!
  2.    #2  
    C'mon you Treo pros...surely this is an easy one!. : )
  3. #3  
    If you can't get a response here, try at mytreo.net.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  4. #4  
    Did you name your Treo the same as before? If not, you'll have to add the device to the Palm Desktop before it will be recognized. You shouldn't have to re-install, but even if you did....since you're not worried about using any of the old files, it's really not that difficult. Make sure you've got it set to the correct mode for the Hotsync you're attempting (Cradle/Cable for USB, IR, BT, etc) and that the mode you are using is active (checked) on the laptop's Hotsync utility.
  5.    #5  
    Hmmm...I didn't name it anything. They gave it to me at the Sprint store, I popped my SD card in, backed up the scant few things I wanted, and have been using it. Just haven't synced it yet. When would the naming process have taken place?
  6. #6  
    I just got a 650 to replace my 600. Do I need to install new syncing software or does the original 600 hotsync work for this?

    Thank you.
  7. #7  
    DO NOT SYNC DIRECTLY TO YOUR 600 USERID !!!!!!!!!!!!

    You will create a brick.

    Yes, install the 650 desktop from it's CD. It puts some conduits into place for the 650.

    Then you have to do a clean install. Do a search on 'clean install' and find a thread where I have detailed it. Otherwise, I will be home in 2 hours and can post the link then.

    Find the "How to upgrade from Treo 600 to 650" thread.

    The link:
    http://discussion.treocentral.com/sh...0&page=1&pp=20

    Cheers, Perry
    Last edited by gtwo; 02/07/2006 at 04:27 PM.
  8. #8  
    Quote Originally Posted by rock23242
    I just got a 650 to replace my 600. Do I need to install new syncing software or does the original 600 hotsync work for this?

    Thank you.
    There's about 45 threads on this topic. Most are listed in last message in thisnthread:

    http://discussion.treocentral.com/sh...d.php?t=106208

    In sort, I would :

    1. Create a new userID after installing into a separate folder. For example, you could go from RobJones in C:\ProgramFiles\Palm directory to BobJones in C:\ProgramFiles\PalmOne directory.

    2. Get your new unit all set up and sync'ed , do any necessary ROM upgrades.

    3. Copy your address, tasks, todo, calendar db files from C:\ProgramFiles\Palm\RobJones directory to C:\ProgramFiles\PalmOne\BobJones directory.

    4. Hotsync and then I think I'd test it out for a week or so at that point. No sense trying to figure out if any problems you run into are caused by soiftware or hardware issues.

    5. After that's done install Northglide's Uninstall Manager, install all of your apps one at a time w/ hot sync in between.

    6. Download TrackerDog and see how many of ya apps are outta date

    7. Use Dataviz tech tool to move Docs2Go over to SD card.

    8. Use PowerRun or whateve ya fav is to move apps to SD card.

    I don't like to add too many apps at a time as it makes troubleshooting difficult.
  9. #9  
    Perry,

    Thanks for the info. Unfortunately, here's what I already did. Installed this software:
    http://www.palm.com/us/support/downl...ndesk414e.html

    Rebooted.

    Managed to sync eventually. I created a new ID, but did not use it when it looked like it would take the old one. I used the original ID on hotsync and did a sync. It downloaded all my software and data that I had on my 600.

    Everything seems to be working fine. Should I be concerned??! Anything I should do?

    Thanks very much for any thoughts.
    -Rock
  10. #10  
    The 650 can choke on any 600 settings being brought forward from a hotsync to a 600 userid. Erratic behavior can and usually does occur.

    I would now do the clean install from the hard reset point. This will remove all 3rd party software, which you will re-install fresh -- this avoids bringing any "600" settings forward. You should then be good to go.

    Jack mentions many great tools above, knowledgeable use of them -- can give you many benefits.

    Cheers, Perry
    Last edited by gtwo; 02/07/2006 at 08:47 PM.
  11. #11  
    Perry/Jack /Others,

    Thanks for all the help. "clean install from the hard reset point" - sorry not sure how to do this?

    thank you,
    rock
  12. #12  
    Hard Reset your 650, creating a "just out of the box" 650
    Rename your backup folder on your PC to backupold
    (Programs>Palm>userid>backup to backupold)
    (Hopefully that's the path that Handspring used, but you get the idea.)
    (The backup folder houses the 3rd party software you have installed in case a back up from a hard reset is necessary -- renaming the folder takes it out of the loop.)
    Hot Sync the 650 to your userid.
    You should have a clean Treo 650 with only your PIM data brought back.
    (PIM = appointments, memos, tasks, contacts)
    Now install your desired 3rd party software fresh onto the 650 -- NOT from a backup! (Also, get the newest version, while you are at it.)
    When you Hot Sync again, a new backup folder is created, with the freshly installed 3rd party software backed up the way the 650 likes it.)

    You should be good to go. (Do not HotSync the 600 to this userid again -- that will mess things up.)

    Cheers, Perry
  13. #13  
    Perry / anyone,

    Hmmm... ok - I don't have a Palm directory - it looks like its still going to Handspring/userid. I renamed the backup in there as you said. I did a sync (only takes the original userID) but it didn't wipe anything on the phone - and just created a new backup on the pc. Any idea what I am doing wrong?

    p.s. I need to probably reinstall my operating system for other non related reasons - I'm hoping to wipe this 650 clean first so that it doesn't turn into a brick, then reinstall the operating system on my pc to go forward
  14. #14  
    Quote Originally Posted by rock23242
    Perry / anyone,

    Hmmm... ok - I don't have a Palm directory - it looks like its still going to Handspring/userid. I renamed the backup in there as you said. I did a sync (only takes the original userID) but it didn't wipe anything on the phone - and just created a new backup on the pc. Any idea what I am doing wrong?

    p.s. I need to probably reinstall my operating system for other non related reasons - I'm hoping to wipe this 650 clean first so that it doesn't turn into a brick, then reinstall the operating system on my pc to go forward

    Did you hard reset on the Treo 650 before renaming the backup folder and before the hotsync? (After the hard reset -- make sure there is no data on it (tasks, contacts, appointments, 3rd party software, et cetera) -- if there is the hard reset did not take. Did you get the erase all data screen?

    http://kb.palm.com/SRVS/CGI-BIN/WEBC...m_External2001
  15. #15  
    ah duh - sorry looks like i wasn't hard reseting correctly - those screen shots helped.

    now when I've renamed the backup folder again and am about to resync - but when I'm syncing, what userID profile to do I sync with? Do I create a new one here? the only other option is to sync with the existing 600 userID (though with the back directory renamed)

    thank you once again
  16. #16  
    Not sure where you are at this point but to recap.

    1. You installed new Palm Desktop right ? This would have defaulted to C:\ProgramFiles\Palm (as long as you told it to install new) or was it PalmOne by default don't remember.

    2. This would cut all your old conduits and you wouldn't have to worry about old stuff and old user names. If you didn't do this, but installed new PD OVER your old PD:

    a) hard reset the palm again
    b) rename your entire user name folder to RockOld or whatever.
    c) go into PD and select Tools \ users and delete userID
    d) Hotsync with new USerID
    e) Do ROM upgrade if you haven't done so
    d) Copy database files (Address.dat - datebook.dat - memopad.dat and todo.dat)from renamed username folder to new username folder. Frankly I just take address.dat who needs two years worth of old memos, appointments and todo's
    e) hotsync making sure conduits ain't "handheld overwrites desktop"
    f) If you don't have all your prc's and pdb's put away in a nice save download\programs\treo folder (hopefully with all of your receipts, serial numbers and authorization codes), you can double click on these files in old username\backupo folder from windows explorer to reinstall.
  17. #17  
    Thanks Jack. When I got to d) - it wouldn't let me sync. Phone just doesn't see the sync for some reason. I created a new userID but not giving me a chance to use it.

    Should I just uninstall palm desktop completely. Reinstall anew? (Keeping those files you mentioned somewhere for safekeeping in the process)

    Thanks,
    Rock
  18. #18  
    Quote Originally Posted by rock23242
    Thanks Jack. When I got to d) - it wouldn't let me sync. Phone just doesn't see the sync for some reason. I created a new userID but not giving me a chance to use it.

    Should I just uninstall palm desktop completely. Reinstall anew? (Keeping those files you mentioned somewhere for safekeeping in the process)

    Thanks,
    Rock

    When you try to sync, does the Treo just time out trying to connect? Or does the hotsync app actually initiate on the desktop and time out there? If it's the former, then there is something wrong between the connection between you Treo and the computer. Try changing the cable or trying a different usb port...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  19. #19  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  20. #20  
    Okay thanks.

    Here's what I did. I uninstalled palm desktop. Rebooted. Reinstalled it - always defaults to C/Programs/Handspring - never "Palm" - here's what I was installing -
    http://www.palm.com/us/support/downl...ndesk414e.html

    I made sure I was working with a clean 650. Did the ROM updated here:
    http://www.palm.com/us/support/downl...print_win.html

    Sync'ed. Then later added my splash id.prc old app by double clicking on it. Rebooted etc... Everything seemed great, but now today it just won't sync even after rebooting the pc. It just times out when trying to sync. Nothing comes up on the pc. Rebooting the pc and using a different usb port doesn't seem to do anything.

    Thoughts?
    Thank you.
Page 1 of 2 12 LastLast

Posting Permissions