Results 1 to 6 of 6
  1. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #1  
    Is there a utility that will allow me to map a hard key to the "speakerphone on" function? It would be useful to me, as I have my Treo set to disable the touchpad during a call.
  2. #2  
    Try TreoGuard. You can assign an application hard button to toggle the speakerphone on/off, even with the screen off.

    Caveat: thoroughly trial TreoGuard before you buy it. It seems that the developer is no longer supporting the app.
    Last edited by ninodelsol; 02/05/2006 at 09:05 AM. Reason: originally posted from my Treo, which truncated the message once I hit 'submit'
  3. #3  
    How do you know it's no longer being supported?
  4. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #4  
    Quote Originally Posted by ninodelsol
    Try TreoGuard. You can assign an application hard button to toggle the speakerphone on/off, even with the screen off.
    Hmmm. I downloaded it, but can't find anything about the speakerphone in any of the settings.

    If I select "keys" from the drop down menu at the top right, then click "actions", there are a bunch of choices of things to assign to hard keys, but none says "speakerphone".

    Am I missing something simple?

    Thanks.
  5. #5  
    Quote Originally Posted by jg70124
    Hmmm. I downloaded it, but can't find anything about the speakerphone in any of the settings.

    If I select "keys" from the drop down menu at the top right, then click "actions", there are a bunch of choices of things to assign to hard keys, but none says "speakerphone".

    Am I missing something simple?

    Thanks.
    You're almost there...

    On the Key Actions page select the key (on left) that you want to assign the speaker toggle to (aka speakerphone toggle) and click on the rolldown to the right of it and select Toggle Speaker... It is there in v1.8.13.

    Perhaps you didn't scroll down far enough in the roll down?
  6. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #6  
    Quote Originally Posted by Big_OTR_Fan

    Perhaps you didn't scroll down far enough in the roll down?
    Indeed, I did not. Thanks for the pointer.

Posting Permissions