Results 1 to 6 of 6
  1.    #1  
    Has anyone setup Gmail using Snapper Mail. I have tried every setting but cannot seem to get it to work.

    Judge..
    --------------
    The Judge
    Houston, Tx.
  2. #3  
    yeah I can't get it to work for nothing on my Treo 700p. The POP3 and SMTP settings that they have listed on the site are different from the one on my server settings for the phone. Example, on the snapper site it says,

    "For POP3 Settings:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use Port 995 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked
    "

    I do not see an SSL dropdown option. I do see the option to use APOP Authentications, and CRAM-MDS Authentication though.

    Lastly it says for SMTP

    For SMTP settings, you can use either "Set" of settings below. There is no mention to the word "Set" anywhere in the SnapperMail interface. These are merely two different ways that you can configure SnapperMail to send Email using GMail's server. Simply choose the set below that you want to use, but do not mix the settings together between both sets.
    SMTP SETTINGS "More..." Set #1:
    - Set the "Use SSL" dropdown to "Always Secure (STARTTLS)"
    - Use port 587 (you will have to manually set this port number)
    - Leave the other checkboxes unchecked.

    SMTP SETTINGS "More..." Set #2:
    - Set the "Use SSL" dropdown to "Always Secure (wrapped port)"
    - Use port 465 (this port number should automatically be set when you select the SSL option listed on the line above)
    - Leave the other checkboxes unchecked.


    Where is the option for SSL in Snapper Mail??? On my phone I see the Option to POP before send. Help!!
  3. #4  
    I use gmail for "outgoing" mail w/ my accts. to bypass various ISP restrictions. Probably not necessary on the Treo, but I just carried over the settings from Outlook for simplicity's sake. SO I KNOW this works with outgoing:

    Go to Edit accts... then,
    1) Edit --> Receive mail from:
    2) Select Account (by clicking edit)
    3) Click Server

    Under Outgoing Mail:
    SMTP Server: smtp.gmail.com
    Username: gmailaddress@gmail.com
    password: yourpasswordhere

    Click More

    Under SMTP Settings Use Port: 465
    [ ] Pop before send
    [X] Use CRAM-MD5 Authentication
    ^ Always secure (wrapped port)
    [ ] Always trust server

    Best of luck.
  4. #5  
    Which version of SnapperMail did you buy? In order to access GMail via POP using SnapperMail, you need to have either the Premier or Enterprise edition of the program.
  5. #6  
    Mine is working fine.
    Did you look at your settings in Gmail?
    Just call me Berd.

Posting Permissions