Results 1 to 5 of 5
  1. blw
    blw is offline
    blw's Avatar
    Posts
    12 Posts
       #1  
    My T-Mobile Treo 600 recently died (no phone), so I've upgraded to an unlocked 650. I find that dialing takes MUCH longer with the new phone than with the old one - perhaps 20-30 seconds in the "Dialing..." state. Is this a characteristic of the 650, or of being unlocked? (Or something else?) Can I work around the problem?
  2. #2  
    I am not sure about T-Mo, but for other carriers, the solution has been running a firmware upgrade.

    Sprint Pre & Motorola H300 BT headset

    Dead devices: Palm Pro; Palm III; Treo 600, 650, 700p, 755p; Centro
    Yes, I finally updated my tagline!
  3. #3  
    I have tmo on my 650 and have always thought the "dialing" status took awhile, but never 20-30 seconds. Maybe 5 seconds. It seems maybe a second or two longer after upgrading from 1.13 to 1.20. Of course this is a very diferent problem from the crazy long touch tones (DTMF?) you got with 1.13. They are much shorter with 1.20.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  4. #4  
    Quote Originally Posted by blw
    My T-Mobile Treo 600 recently died (no phone), so I've upgraded to an unlocked 650. I find that dialing takes MUCH longer with the new phone than with the old one - perhaps 20-30 seconds in the "Dialing..." state. Is this a characteristic of the 650, or of being unlocked? (Or something else?) Can I work around the problem?

    newer firmware cures the problem...
    .
    .
    .Treo Pro on Sprint Check out www.treotricks.com, Audio jack fix.
  5. #5  
    After you have the new firmware verify that your carrierdb version is 255 not 249.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions