Results 1 to 16 of 16
  1.    #1  
    Occaisionally my treo650 will go do a soft reset, and then on coming back it will lose all license and registration info, as well as my name in the "owner" preferences.

    Has anyone experienced this? What is the fix?

    It happened this afternoon, and when I entered ##377#, it reports Agendus Pro caused it. I'm running Agendus Pro Version v9.02
    Regards,

    2smart4phone
  2. #2  
    If you restore the savedprefs pdb from your backup (you do have a backup?), it will put all of the info back onto the Treo.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  3. #3  
    Ever since I upgraded to 1.20 I have had this problem. I have a backup, but what a PITA. We cannot be the only two with this problem.

    Derek
  4. #4  
    I've been getting the exact same error. Knowing the specific file to load from backup helps, but come on Palm.

    Only started recently -- not immediately after I updated the firmware.

    I also think one of my files that syncs with Outlook has been corrupted. I get an error message in the hotsync log that my Outlook notes could not be synchronized.

    Cingular GSM.
  5. #5  
    Most of the time, this indicates a corruption in the Saved Preferences file. Just restoring it from a older copy won't fix the problem.

    The long term fix ix to do a hard reset, get back your PIM data and re-install your applications one-at-a-time, pausing to test for stability.

    Locking applications that run in the background using Resco Locker is also an option. It is a matter of debate as to which files should be locked.
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  6. #6  
    By the way, thanks Aloke.

    Until your post, I kept restoring my files (including the Saved Preferences) from backup.

    After the last crash, I went in and re-entered all my preferences and registration codes manually. Haven't had a crash related to this issue since.
  7. #7  
    Had the same thing happen to me this weekend had a soft reset and lost alot of my codes that i had saved on splash ID and had to add them manually.

    Fred
  8. #8  
    This started happening to me lately, and it is REALLY annoying. Everytime my treo crashes, it loses the SavedPrefrences.prc file.

    Its really really annoying. I always have to restore it with backupman. Its a different application that causes the crash to, so its VERY hard to figure this out.
  9. #9  
    aprasad is right to make this go away you have to start over. I fought this for months then bit the bullet in November. It has not happened since.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  10. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #10  
    Sorry if I am skipping topics, but recently I had a similar problem and tried to restore from a backup. After the restore, many of my preferences did not return, including ZLauncher tabs and registration.

    Is there anything special I should do to make sure I can confidently hard reset/restore from backup?

    Currently I am using Backupman but I seem to remember a similar problem with backupbuddy vfs in the past.

    Thanks for the comments so far on this topic! I can't think of many things more critical than a reliable backup/restore process.
  11. #11  
    I re-installed everything after a zero-out reset and ... no crashes in 2 months.
    http://discussion.treocentral.com/sh...d.php?t=102869
    --
    Aloke
    Cingular GSM
    Software:Treo650-1.17-CNG
    Firmware:01.51 Hardware:A
  12. #12  
    Quote Originally Posted by dwg
    Sorry if I am skipping topics, but recently I had a similar problem and tried to restore from a backup. After the restore, many of my preferences did not return, including ZLauncher tabs and registration.

    Is there anything special I should do to make sure I can confidently hard reset/restore from backup?

    Currently I am using Backupman but I seem to remember a similar problem with backupbuddy vfs in the past.

    Thanks for the comments so far on this topic! I can't think of many things more critical than a reliable backup/restore process.
    Did you restore Saved & Unsaved prefs?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  13. #13  
    Restore zLauncher_DB from backup. That contains all the ZL categorization stuff
    Palm III > HS Visor > Treo 600 > Treo 650 > Treo 750 > Treo Pro > PrePlus GSM

    "95% of all software issues are due to USER ERROR."
  14. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #14  
    I wish I had tried to restore just those files. I will next time after reading the advice here.

    I did a 'Restore Device' in backupman, which I assume would restore everything in the backup set. I don't think I had a choice to specify the files to restore.

    Eventually I gave up on the restore and just re-hotsynched it which worked fine. I think I'll have to do a few trial runs and see what happens.

    Thanks!
  15. #15  
    I got no answer in another thread, but I've been losing saved prefs almost every reset recently, in fact it's happening ever since I updated to Sprint 1.13 & Fat32 at once.

    I feel alone in this though, like no one else except those in this thread have mentioned it. The error I'm getting is the same for almost all applications that error out: "non-word-aligned".
    My Freebie Java Widgets (Compatible with 650, 680, 700p & 755p)
    HourlyXCast - Hourly & 7 Day Forecasts! Weather Graphics, Radar Images & Alerts. "When 'PM Showers' just doesn't cut it"
    - RottenTomatoMeter - Movie Ratings, Reviews, Showtimes for New Movies & DVDs
    - TV2Nite - Calendar Events for your Favorite TV Shows!
  16. dwg
    dwg is offline
    dwg's Avatar
    Posts
    138 Posts
    Global Posts
    145 Global Posts
    #16  
    Quote Originally Posted by scottymomo
    Restore zLauncher_DB from backup. That contains all the ZL categorization stuff
    Good info, I'll try that next time.

    Quote Originally Posted by g-funkster
    I got no answer in another thread, but I've been losing saved prefs almost every reset recently, in fact it's happening ever since I updated to Sprint 1.13 & Fat32 at once.
    I am behind you on versions... 1.12 and no FAT32. Question, though... when I lose prefs I don't actually get any errors. Things just sortof go back to defaults. Is this the same type of problem you are having? If so, are you looking anywhere special for the error or is it ##377 after the crash?


    Also, just as a followup, as a test last night I hard reset and restored from backup and everything came back as expected. I can only figure that when I had troubles it was because my dbs were already problematic. Next time I'll restore the settings/zlauncher dbs and try it again from an older backup if there are still problems. Setting Backupman to keep 7 backups now.

Posting Permissions