Results 1 to 4 of 4
  1.    #1  
    Hello.

    There are a ton of posts on this topic, but I haven't seen my exact issue.

    I have a Treo 650 with Cingular service. Versamail was working fine until I installed the latest firmware upgrade in December. Then it stopped working.

    I deleted everything and started again. I am able to send and receive email on my phone, however, my Gmail account has about 1200 email, but when I sych the phone, it reads on 412. Everytime I set up the account (I have tried several times), I get the same 412 emails. No more. No less. Weird.

    Here are my settings:
    user = <username>@gmail.com
    password = <password>
    email address = user

    Incoming server = pop.gmail.com
    Outgoing = smtp.gmail.com
    ESMTP is set on

    Incoming protocol = POP
    Port = 995
    SSL = checked
    Use APOP = blank

    Outgoing port = 587
    SSL = checked
    ESMPT = checked

    This all seems to be correct, and in fact must be as I am able to sent and receive emails with no problem.

    The emails I am able to receive are up through May '05. No newer emails are ever sent to the phone.

    Any thoughts?

    Additional info:

    Versamail version 3.1C
    Phone Firmware 01.51
    Phone software Treo650-1.17-CNG

    Thanks in advance for taking the time to help.
  2. #2  
    Quote Originally Posted by mpellas
    Hello.

    There are a ton of posts on this topic, but I haven't seen my exact issue.

    I have a Treo 650 with Cingular service. Versamail was working fine until I installed the latest firmware upgrade in December. Then it stopped working.

    I deleted everything and started again. I am able to send and receive email on my phone, however, my Gmail account has about 1200 email, but when I sych the phone, it reads on 412. Everytime I set up the account (I have tried several times), I get the same 412 emails. No more. No less. Weird.

    Here are my settings:
    user = <username>@gmail.com
    password = <password>
    email address = user

    Incoming server = pop.gmail.com
    Outgoing = smtp.gmail.com
    ESMTP is set on

    Incoming protocol = POP
    Port = 995
    SSL = checked
    Use APOP = blank

    Outgoing port = 587
    SSL = checked
    ESMPT = checked

    This all seems to be correct, and in fact must be as I am able to sent and receive emails with no problem.

    The emails I am able to receive are up through May '05. No newer emails are ever sent to the phone.

    Any thoughts?

    Additional info:

    Versamail version 3.1C
    Phone Firmware 01.51
    Phone software Treo650-1.17-CNG

    Thanks in advance for taking the time to help.
    Do you have any other email clients checking pop mail from gmail? If you have outlook check email as well, all mail that is downloaded to outlook will most likely won't download to your Treo. That is from my experience at least.
  3.    #3  
    Hi and thanks for the response.

    I have nothing else downloading or checking my gmail emails. Like I mentioned, it sort of works, it just downloads 412 emails and stops.
  4. #4  
    Hey I was just wondering if you ever got a solution to this problem. I am having the same exact problem and cant seem to find anyhere a solution. I can send email, but Versamail is always trying to download the same 305 or so email from Gmail, week after week.

    Did you ever figure it out? Thanks

Posting Permissions