Results 1 to 3 of 3
  1.    #1  
    When i try to press and hold a key to launch a program using butler's keylauncher it quickly scrolls through all the tabs in zlauncher until the program launches. I think i figured out that keycaps is simulating a backspace when you hold a key down to switch characters and since backspace can switch tabs its triggering zlauncher to switch. This is getting to be pretty frustrating and annoying . Is there anyway i can disable the backspace button from switching tabs?
    several regular phones -> sidekick 2 -> treo 650 -> hopefully 700p
  2. mg48's Avatar
    Posts
    541 Posts
    Global Posts
    678 Global Posts
    #2  
    I see this happen sometimes but not all the time. So I have never tried to fix it. Sorry.
    Mike G

    Touch (Sprint)
  3. #3  
    Try going into Butler and select Navigation > KeyCaps Setup > then set Ignore to 1 repeats before launch.

    I don't have Zlauncher so I can't tell if that will fix your situation, but I had a problem with Keycaps and Butler's Keylauncher until I set it up like I described.

Posting Permissions