Results 1 to 8 of 8
  1.    #1  
    It seems impossible that the T650 will not be a wireless modem for the Mac and yet it will for the Win which is what Palm tells me. I've used many phones this way and it works great so I need some help out there. I've read many posts across the web about using a hack which was before current version of Palm that turns DUN on/off i guess for sure. My biggest issue is that when I try to get the T650 to pair with my PB15 it says it doesn't see any services with or without DUN turned on.

    I don't want to use a hack unless it is totally necessary.

    I am able to do hotsync across bluetooth and it works just fine, no problems.

    Michael
  2. #2  
    Sorry I can't help. I have the opposite problem. I used to be able to bluetooth hotsync just fine. Then I set up my Sprint Treo 650 for DUN (without the hack). DUN works fine, but NOW when I try to do a bluetooth hotsync, i get the following message "Unable to initiate HotSync operation because the port is in use by another application." Looks like the DUN is conflicting with HotSync. anyone know how to fix this? I already searched for this but didn't find a solution that worked (most were for windows scenarios anyway)
  3. #3  
    Obviously, you'll need DUN turned on under the Bluetooth settings on your Treo (assuming your cell carrier hasn't disabled it).

    Then, head on over to Ross Barkman's Scripts Page and get his Generic Scripts for GPRS (if you're with Cingular or T-Mobile) or the Generic Scripts for CDMA (if you're with Verizon, Sprint, or Alltel). You'll need to do a search within the page for the word "Treo" to find things quickly... the page is visually busy.

    Unstuff the scripts and copy to your <root>/Library/Modem Scripts/ directory. Then go through the Network Connection setup for bluetooth, and select the new script as the one to use. Add your appropriate dial-in number (usually #777), user ID and password, and you should be all set to go.

    I've been able to do Bluetooth DUN (Treo 650 - Alltel) with my PB12 using this method.

    By the way, as long as DUN is enabled, any other Bluetooth features on the Treo (headsets, synchronization, etc.) will not work. Once you're finished using DUN, be sure to switch DUN back to "off" so you can use Bluetooth for those other functions.
  4. #4  
    I always turn off the DUN before trying to do a bluetooth HotSync. I am on the verge of hard resetting my treo if I can't find a solution.
  5.    #5  
    I wonder if one of the conduits for bluetooth could be culprit here. i know I check one of them but I did not check the one for bluetooth modem. Anyone know about this point?

    M
  6.    #6  
    ok, I tried this to have two bluetooth conduit setting items turned on and I got a transport error = could not complete request. I'm guessing that transport could not route bluetooth as modem and as wireless to pda at the same time, maybe if we toggle this when we want to synce or when we want the modem function with DUN this will all work. will report later.
    M
  7. #7  
    I've got it setup, but my problem is once the connection is established, the treo resets itself. no help from cingular or this forum either.
  8. #8  
    There good information here: http://discuss.treocentral.com/showt...hybrid&t=80151 -and- here: http://captnswing.net/howto/treodun/

    You should be able to get it to work. Two comments/observations from me.... 1) Several people have reported that the connection drops after five or ten minutes. I was having this problem too, and I discovered that if you turn off "Send PPP Echo Packets" in the PPP Options pane of the Network Prefs, that problem will go away. 2) You may find that you can't reconnect if you make or receive a phone call while the DUN is On. To fix this, simply turn DUN Off and then back On again.

Posting Permissions