Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32
  1. #21  
    I'm not technical - but found my calendar failling to sync (email continued to sync just fine) and giving the Air SAM message after adding a number of new apptments, etc on my Treo700p the other nite. Only one of the apptments was on a recurring basis-- on a hunch I deleted it from the treo, resynced again from the phone (it prompted me that the sync would take longer than usual)-- and everything synced up fine. Ironically, the deleted apptmt did show up on my outlook calendar.

    Hope that helps.
  2. #22  
    I found the link someone put earlier in this discussion extremely useful

    Palm Support

    One important thing to bear in mind is that the status and error codes given with your AirSam error message indicate something
    This error and status codes are available at the above link

    For example, my error message was
    Error:
    AirSAMStateMachine.c 453 4670

    The ErrorCode (according to the Palm Support link above) 4670 corressponds to
    "Data network: DNS error. Server not found."

    Problem solved, nothing to do with Security Certificates etc etc in this case

    Ulrik 301
  3. #23  
    Just got the "AirSAMStateMachine" error on my treo 650 when setting it up for exchange active sync with Zimbra, not Exchange Server. After reading these posts, I tried setting delivery options to get subject only, mail from last 1 week, and unchecked download attachments.

    These changes did the trick - email delivered fine and calendar sync worked too.

    Perhaps I need to be grateful to palm for having such an obscure error name that it's easy to search?

    HTH,
    Julie
  4. benex's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #24  
    My error code is different: AirSAMStateMachine.c 540 3. Email and contacts synced fine, the problem was the calendar. It always stopped before completing the progress bar and showed me a 540 3. The solution: Removal of all reocurring events (holidays, anniversaries). I turned all this events into one time events.

    My versamail version is 3.5.3 on a treo 680, another guy here at work uses a 3.1F on a Treo 650 and it works fine with these kind of event (his versamail client doesn´t feature contact sync though).

    UPDATE: Now I turned reocurrence back on on the events I had previously disabled it and it magically synced.
    Last edited by benex; 01/17/2007 at 12:54 PM. Reason: UPDATE
  5. #25  
    Quote Originally Posted by benex View Post
    My error code is different: AirSAMStateMachine.c 540 3. Email and contacts synced fine, the problem was the calendar. It always stopped before completing the progress bar and showed me a 540 3. The solution: Removal of all reocurring events (holidays, anniversaries). I turned all this events into one time events.
    My experience is similar, but with no joy at end. Treo 680, VersaMail 3.5.3, latest ActiveSync update installed.

    First time I ran the sync, everything worked fine. After installing the ActiveSync update, only my e-mail syncs. The calendar does not sync. any more.

    Again, e-mail is fine, but no event sync. I get this message: AirSAMStateMachine.c 3704 1509 Server returned error for last command. Status:5

    Of course, status 5 would indicate its a server error, but the syncing was working just an hour ago and before installing my active sync update, so that seems unlikely.

    Soft and hard resets have been tried. I have also deleted all recurring items in the calendar. No joy.

    Also, another, quite bad things is that after syncing my calendar with the exchange server the first time, all my Treo events from the last month went up to the exchange account, but were also *DELETED* from the Treo! What? Glad I have a backup.
  6. benex's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #26  
    I've installed that update and it seems fine here. Since you've already backed up your events, try syncing it with a blank calendar on your treo and on your server. If it works then you'll have to find the trouble-making event.
  7. #27  
    I have the 700P with the latest activesync update. Evertying has been working fine for over a week and than this morning I started receving the following error message "AirSAMStateMachine.c 3704 1509 Server returned error for last command. Status:5"

    The calendar is synching fine as is the e-mail (I use chatter) but the contacts are failing. Anyone have any ideas?
  8. benex's Avatar
    Posts
    22 Posts
    Global Posts
    30 Global Posts
    #28  
    Quote Originally Posted by wlkingdude View Post
    Anyone have any ideas?
    I´d go with a soft reset, and if that doesn´t fix it try finding a troubling contact that might be causing that.
  9. #29  
    Started getting the AirSAM error and tried most things in the thread, but nothing worked. I finally deleted the account and redid it and everything is syncing correctly (mail and calendar). You might want to try this as a quick fix especially if everything is safely on the server.
  10. #30  
    Same problem -- I have exactly the 'example' error message on the Palm site, Error Code 1509, Status Code #5. "Server error".

    There doesn't seem to be any way to fix this -- and there also doesn't seem to be any way to turn on regular hard-wire syncing of calendar and contacts while Versamail is running.

    My only solution seems to be to delete Versamail, sync-by-wire, then turn Versamail on and sync my email. This is really, really unacceptable.
  11. #31  
    Quote Originally Posted by benex View Post
    My error code is different: AirSAMStateMachine.c 540 3. Email and contacts synced fine, the problem was the calendar. It always stopped before completing the progress bar and showed me a 540 3. The solution: Removal of all reocurring events (holidays, anniversaries). I turned all this events into one time events.

    My versamail version is 3.5.3 on a treo 680, another guy here at work uses a 3.1F on a Treo 650 and it works fine with these kind of event (his versamail client doesn´t feature contact sync though).

    UPDATE: Now I turned reocurrence back on on the events I had previously disabled it and it magically synced.
    This may not help the person above, but it might help other people that are researching the same issue.

    I am getting the 540 3 error mentioned above when my calendar is syncing. I think I have it tracked down to a couple of things.

    1) Timezones. I have several events where I started using the timezone function on my Treo 680 Calendar. Before, I was manually changing the timezone from Japan to Pacific Standard. When I use the timezones, I notice that all other events after the appointment with a timezone set will use that timezone. I guess it sort of makes sense, but it's wrong in my case.

    2) The DST update. I recently patched my Treo for the DST change in the US. As I was installing the patch, I saw the caveat where I needed to check to make sure the Exchange server was patched first. Sort of silly, since I am one of the admins. I suspect that more people will be affected by the DST problems as it gets closer to the second weekend in March.

    Luckily, I just got my Treo in November, so I only have about four months of appointments to go through.

    Hope this helps someone,

    Chris
  12. #32  
    Quote Originally Posted by treewishes View Post
    Same problem -- I have exactly the 'example' error message on the Palm site, Error Code 1509, Status Code #5. "Server error".

    There doesn't seem to be any way to fix this -- and there also doesn't seem to be any way to turn on regular hard-wire syncing of calendar and contacts while Versamail is running.

    My only solution seems to be to delete Versamail, sync-by-wire, then turn Versamail on and sync my email. This is really, really unacceptable.
    I had this issue this weekend. All of a sudden, I got the AirSAMstatemachine.c3704 1509 blah blah Status:5. I tracked down a knowledge base article and tried their solution. http://kb.palm.com/SRVS/CGI-BIN/WEBC...Case=Obj(41976)

    According to Palm, this is a calendar issue. Not here...My treo said it was contacts and gave the exact error message the article talked about. So I tried their solution. It worked sort of.

    After lots of grief because I couldn't wait until Monday to try this at the office and was using OWA, I tried removing contacts. I thought I found the corrupt comtact, deleted it, but kept getting the error. I finally deleted the ContactsDB-PAdd with Filez. I deleted the exchange account, and then set set up the exchange account again. Did the initial sync and it worked . There were a few more steps in the middle as I synced with my home computer and Palm Desktop to initially get some contacts back as I had deleted them from the exchange server. Everything seems to be back as it was before the error now. (My head hurts now)
    jb
    Blackberry Curve 8310
Page 2 of 2 FirstFirst 12

Posting Permissions