Results 1 to 4 of 4
  1.    #1  
    I have access to two seperate Exchange environments, one that I use Outlook to access, and the other I had been using OWA. I set up my new Treo to use Versamail and Exchange ActiveSync to hit the second Exchange server. Versamail syncs everything properly to my Treo. When I synched with Palm Desktop for the first time, it copied everything over just fine. Any calendar changes I made after the fact are not synched unless I manually set the calendar to "Handheld Overwrites Desktop". This will work one time, then it resets iself to "do nothing". What I am trying to achieve is that my calendar in Palm Desktop can stay synched with the second Exchange environment. I know htat I can manually reset the HotSync settings every time, but that's jsut annoying. Does anyone have any ideas for me?

    I've read some previous posts similar to this, but all seem to refer to synching to the same Exchange server.
    ________________________________________________
    XregnaR

    Treo 650
    Cingular GSM
    Since Jan06
  2. #2  
    I use EAS, and my understanding is that you cannot sync your calendar via cable if you use EAS. That's the reason your conduit sets to Do Nothing.
  3.    #3  
    OK, I'm half way to having a "duct tape" solution for this. Does anyone know of a way to have a program or script automatically run after each hotsync? If so, I will post my "solution" when I fully test it.
    ________________________________________________
    XregnaR

    Treo 650
    Cingular GSM
    Since Jan06
  4.    #4  
    Never mind on the app launcher.

    This was too easy once I figured out the right settings file.

    In the Installation folder (C:\Program Files\PalmOne by default) there is a file called users.dat. Configure the HotSync settings as you want them BUT DO NOT HOTSYNC YET. Browse the the user.dat file,right click the file and choose properties. At the bottom of the Properties Applet, you should see Attributes. Check "Read Only" and click "OK". This will prevent the HotSync and Versamail from overwriting you hotsync settings and voila, your calendar will get synched every time.

    The key thing to remember here is that if you want to change your HotSync settings, you will need to go back and uncheck the "Read Only" attribute, make your changes to your HotSync settings, then go back and reset the "Read Only" attribute.

    I hope some of you find this useful.
    ________________________________________________
    XregnaR

    Treo 650
    Cingular GSM
    Since Jan06

Posting Permissions