Results 1 to 8 of 8
  1. Felo's Avatar
    Posts
    5 Posts
       #1  
    Hi all

    A treo600 turs off when I press the "down" button on the "5-way navigation button "to go into "Contacts."

    The same happens when I press phone button.

    Any ideas?
  2. #2  
    The radio turns off, or the screen goes dark?
  3. Felo's Avatar
    Posts
    5 Posts
       #3  
    Radio turns off.. Screen goes dark.
  4. #4  
    Check to see what is assigned to that position on the 5-way, it may point to the reason why this is happening:

    Press menu and then Q and see what's assigned...
  5. Felo's Avatar
    Posts
    5 Posts
       #5  
    Quote Originally Posted by Big_OTR_Fan
    Check to see what is assigned to that position on the 5-way, it may point to the reason why this is happening:

    Press menu and then Q and see what's assigned...
    Hi I assumed the problem was Hardware when I tried what you mentioned...
    Up - favorites
    down - contacts
    center -redial list
    left - application
    right - camera

    I bought a new (used) 600 and moved the sim over.. the same thing happened again.
  6. #6  
    Hey Felo...

    Try someone else's sim in your phone to prove whether your sim has a corrupted contact on it.
  7. Felo's Avatar
    Posts
    5 Posts
       #7  
    Thanks.. I'll try that.
  8. Felo's Avatar
    Posts
    5 Posts
       #8  
    I have not tried the sim thing yet.. But I think I figured it out.. The "contacst" application is missing/deleted?

    How can I re/install it?

Posting Permissions