Results 1 to 14 of 14
  1.    #1  
    I just upgraded to the new firmware, but now my screen constantly goes on and off when I'm not using (works fine otherwise). I have it set to power off after 30 seconds. But, I have chatter and verichat working in the background. Anyone know a way to fix this?
  2. #2  
    Hi,

    I have a similar problem - have my Backup (built-in application from Palm) scheduled to do a backup at 6:00am, now after the ROM update, if the device is off when the time arrives - the screen turns on, with the Backup dialog ("backup scheduled for...") and the KeyGuard dialog above it.

    And it stays stuck at this until I release the KeyGuard !!!
    This was not the case before the upgrade ! it used to count down, then do the backup, then turn off.

    Anyone else expiriencing this ?

    Thanks
    Shimon.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  3.    #3  
    This is driving me crazy. I love this update otherwise. Surely, someone knows how to fix this/a program that could help.
  4. #4  
    Hi,

    Think I am on to somthing - seems this is related to the Bluetooth update - when I turn Bluetooth off this does not happen !

    I think when ON, the Bluetooth driver keeps waking up the device to "sniff" around, and it seems to affect the KeyGuard mechnism, too.

    That's from preliminary testing - will keep testing.

    Can you try and see if this is solved when Bluetooth is off ?
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  5.    #5  
    It still happens to me with bluetooth off...thanks for your help though
  6. #6  
    Well - on my side - just confirmed this again, with both 4cast & BackupBuddyVFS - with BT radio OFF all is well, when its set to ON - problem returns.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  7. sda
    sda is offline
    sda's Avatar
    Posts
    89 Posts
    #7  
    Quote Originally Posted by ajpruett
    I just upgraded to the new firmware, but now my screen constantly goes on and off when I'm not using (works fine otherwise). I have it set to power off after 30 seconds. But, I have chatter and verichat working in the background. Anyone know a way to fix this?
    Well, I'm having the same "screen on" problem with my Treo 650, but I'm using 1.17 on a Cingular phone. I just noticed this recently, so maybe its not just the firmware but the interaction of the firmware with a software app. I have LOTS of apps on my 650 so this will be a challenge to track down. If I figure anything out, I'll be sure to post. BTW, I do not use chatter or verichat.
  8.    #8  
    Ok, I also have my rain dance and pray version to make this stop. If I keep BT off, keyguard on, and have the screen on chatter, when the phone turns itself off, it stays off. It's kinda weird, but everything else works so much better that it's worth it for me.
  9. sda
    sda is offline
    sda's Avatar
    Posts
    89 Posts
    #9  
    So I first disabled, then downgraded BackupBuddy 3.2.15 to 3.1.4 and all is well again. I suggest you take a look at this app if your problem persists. There is another thread (http://discussion.treocentral.com/sh...d.php?t=105133) that points to this app as being the culprit.
  10. #10  
    I'm having a constant flashing from the screen when it's off and I can't figure it out. Never used to happen before update. Only occurrs when the device is off. I did a hard reset again and re-installed the updater and I only added back Goodlink, zLauncher, backup buddy runs from the card, and everything else is a shortcut.

    TakePhone,

    You are definitely onto something with regard to the Bluetooth driver. Even though our problems are not exactly the same and my issue seems to be the reverse, I have just done a time test using a stop-watch.

    When I turn bluetooth off and then turn the screen off, after about 25 seconds the screen starts to do this flashing thing. It will just flash out of nowhere and it will then continue to flash every 37 seconds after that. If I turn bluetooth on, I don't have any problems at all.

    Have you noticed a specific frequency to your flashing?

    Any idea how you go about dealing with this with Palm?
    Last edited by waynew73; 01/25/2006 at 07:36 PM.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  11. #11  
    Ok, solved the BT problem for me. After thinking about it for awhile, and especially after being inspired by TakePhone's post, I decided to figure out what could be triggering the possible BT search problem. I turned off the wireless headset, etc.

    But then I remembered the keyboard driver loaded on the Treo to work with the Stowaway keyboard. The driver (application button) is the same whether you're using BT or IR, but either way the BT seems to usually stay checked. I tried unchecking the BT connection, but it kept coming on when I would go back into the app (and yes, the keyboard is put away). Then I tried unchecking the keyboard driver box in the general tab in the driver app and again, it kept indicating it's checked when I would go back into the app. I then deleted the driver from the phone (keeping a copy on the sd card) and there you have it problem solved. Somehow the driver was causing the phone to keep trying to search for the bluetooth keyboard and would cause the screen flash. It must be some sort of conflict that the BT is turned off on the phone, but an application/driver on the phone is calling for the phone to search via BT.

    Now, I've had the same driver on the phone for quite awhile because I've had the IR keyboard. I always noticed that bluetooth connection checkbox would always stay checked, but never really worried about it because i didn't have a bt keyboard. Now that I have one and that I'm in hotel room for business I'm wondering if the BT keyboard is actually still on even though it's closed. I need to read the instructions. With that said, I still think it's a bug in 1.20 because even with the bluetooth checkbox checked when I was on 1.13, it would never cause it to happen like it does now. And if I have BT off on the phone, nothing else should matter.

    I want to let Palm know this. Any idea how to do that?
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  12. #12  
    WOW - that's great debugging - this fixed my issue, too !

    Removed the Keyboard driver, and everything works great !!!

    I will try to send this out to Palm via the developers channel.

    Thanks a million !
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  13. #13  
    Shimon,

    Did you ever hear anything back from Palm on this? I just sent an email to ThinkOutside about this.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  14. #14  
    Quote Originally Posted by waynew73
    Shimon,

    Did you ever hear anything back from Palm on this? I just sent an email to ThinkOutside about this.
    Nope.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com

Posting Permissions