Results 1 to 5 of 5
  1.    #1  
    I deleted TT Nav from my device (my new Prius has built in nav!). When I Hotsync, though, the Nav app stub reappears in RAM. I've got the TomTom Maps Hotsync conduit disabled. Anything I'm missing?
  2. #2  
    Does that mean the GPS reciever is for sale?
  3. #3  
    Quote Originally Posted by acousticbiker
    I deleted TT Nav from my device (my new Prius has built in nav!). When I Hotsync, though, the Nav app stub reappears in RAM. I've got the TomTom Maps Hotsync conduit disabled. Anything I'm missing?

    Go in with Explorer or Filez and remove them manually. There's one left in the root of the SD card on most installs.
    Highly Mobile iPhone User

    Palm Pilot -> Palm Pilot Pro -> HP 620LX -> Palm VII -> Palm VIIx -> Ipaq 3270 -> Treo 300 -> Treo 600 -> Treo 650 -> Treo 700p - iPhone - iPhone 3G
  4.    #4  
    Quote Originally Posted by JoeTampa
    Go in with Explorer or Filez and remove them manually. There's one left in the root of the SD card on most installs.
    Which files need to be removed? I've already looked for any remnants and can't seem to find any.

    Also, is the "Install Service Templates" conduit a part of Palm Desktop or TomTom?
  5. #5  
    man I have this SAME exact problem - also, now, at every HotSync, it seems that TT keeps wanting to install maps and such:

    HotSync operation started for XXXXXX on 01/24/06 20:15:45

    OK Install TomTom Maps 1.66
    Unable to create handheld database. SyncCreateDB returned 4019.
    HotSync Exchange synchronization failed

    Protocol Error: The requested command is not supported (4019)


    and I have nothing on the PC in conduits, and nothing in Program Files, and nothing queued up to install in either the Install folder, nor in Quick Install. I have looked in Add/Remove programs, and can find no vestiges at ALL of TomTom anywhere. Yet every HotSync still shows that.

    Clues anyone?

Posting Permissions