Results 1 to 4 of 4
  1. Dockery's Avatar
    Posts
    41 Posts
    Global Posts
    57 Global Posts
       #1  
    While my boss and I were traveling last week, his Treo 650 Sprint started doing random rests (not uncommon, it happens time to time with by GSM Unlocked as well).

    Friday it wouldn't turn on. I assumed he failed to charge it. Plugged it in and now the phone goes through the first two power up screens, goes blank, and repeats. Won't boot at all.

    Tried a soft reset, tried letting it sit without the battery in it for a day, tried to boot it without a battery (power cable only), still nothing.

    Any other sugguestions other than doing a hard reset?

    Sorry if this has been touched on a hundred times. I tried searching, but must not have been selecting the right 'search' words.
    I have a New Unlocked 650 because my 600 was stolen from me when I was traveling from Singapore to Bangkok. Mixed blessing?
  2. #2  
    hold the UP key, while pressing reset.

    this is like booting the unit into (SAFE MODE)
  3. #3  
    did you try a "warm reset"...if not use that term to find instructions.

    if it will start after a warm reset delete any app(s) that may be at fault and then soft reset.

    if that does not work you may need to "hard reset" the device.

    good luck
  4. Dockery's Avatar
    Posts
    41 Posts
    Global Posts
    57 Global Posts
       #4  
    ok, I did a warm reset by searching on warm reset:
    Or, do a warm reset
    take the battery out
    insert the battery
    while the scroling bar starts HOLD the UP KEY
    when palm LOGO appears release the UP KEY
    This will boot your Treo with without any 3rd party apps, try to delete the most recent app you installed that is causing this problem and perform a soft reset

    This worked, and gave me the message of:
    'The free data storage space on the device is critically low. Delete applications or data'

    The unit was reporting 0k free. So my guess is it couldn't boot the phone.

    Deleted some crap, and now it works. Thanks for the help.
    I have a New Unlocked 650 because my 600 was stolen from me when I was traveling from Singapore to Bangkok. Mixed blessing?

Posting Permissions