Results 1 to 10 of 10
  1.    #1  
    Tomtom has to be the most difficult installation in the history of the Palm - after hours, I have Tomtom loaded, but when I try to run the program, I get the error message "no maps found."

    I used Windows explorer and a card reader to copy the maps (cabinet file and configuration settings) to my SD card (originally a subfile, then moved to the root directory). I also haven't gotten to where you put in the password - all I could do was run the program and hotsync.

    What am I missing?
  2. #2  
    Did you install from the CDs to a folder on your PC? That process creates folders containing all the necessary map files for each named map group. You can then copy the folders to the root directory of the SD card. You will have a separate directory of files for each map group you want to install.
  3. #3  
    You can use a card reader, but as jrfaris said, you need to do the install from the CD and just give the install location point as whatever drive letter your SD card is on your PC.
  4.    #4  
    you guys are great - I assumed the maps just needed to be copied, not installed - I looked again and found the map installer - which worked.
    Now I seem to have blown past the setting up of my gps device, and I can't get Tomtom to detect my gps. HELP!!
  5. #5  
    I don't recall any issues with getting the treo to recognize the GPS receiver. I have the Tomtom MkII so it's pretty automatic. If you have another receiver, you need to select the general receiver type under Tomtom preferences. Make sure bluetooth is turned on on the Treo and it may help to make it discoverable (not sure it's necessary). Also, allow the GPS to acquire a fix. This can take a few minutes if it hasn't done so recently. Then, after it has a fix, enter Tomtom and it should acquire the receiver. If you continue to have problems, give us some specifics regarding which receiver you have and how far you get in the process...
  6. #6  
    Quote Originally Posted by NYC VZ guy
    Tomtom has to be the most difficult installation in the history of the Palm - after hours, I have Tomtom loaded, but when I try to run the program, I get the error message "no maps found."

    I used Windows explorer and a card reader to copy the maps (cabinet file and configuration settings) to my SD card (originally a subfile, then moved to the root directory). I also haven't gotten to where you put in the password - all I could do was run the program and hotsync.

    What am I missing?
    Apparently a decent set of instruction. Thois was the ONLY way I could get TT to go in:

    1. Move all apps off card into main memory.....copy SD card files to desktop location for later retrieval.
    2. Format SD card
    3. Install TT 5.12 (in box)
    4. Hotsync and get 4019 error
    5. Delete all files in C:\ProgramFiles\PalmOne\[your user name]\Exchange\To directory.
    6. Install 5.2x upgrade from UK site (not on US site)
    7. Install Maps directly to card using TT "other (advanced)" procedure and desktop card reader or Softick card Export.
    8. Start up tomtom and register
    9. Move apps back to card.
    10. Move other files back to card.

    Before applying the 5.20 upgrade I would get ARM errors even with 18 MB free.
  7.    #7  
    believe it or not, I learned that I have to install the maps, not just copy them, and somehow GPS is working! However, my bluetooth headset is not working - I assume, as its worked to this day, that it is on account of Tomtom bluetooth - but I thought I could switch to phone (turning off Navigator), dial a call, and use my bluetooth headet - am I doing something wrong or did the headset (Cardo Scala) coincidentally fail today?

    Also, if I configure the Treo for wired GPS, can I use the bluetooth headphone simultaneously with GPS - or does GPS go off when I make or receive a call?
  8. #8  
    Here's how the install worked for me.

    1. Try to install the 5.12 from the box
    2. Get repeated ARM errors
    3. Delete 5.12 and all related files from Treo
    4. D/L 5.20 from US site
    5. Install goes smoothly
    6. Install maps using cards reader on card that is full of other stuff

    All is working well now. Ive even moved from a 1gb to 2gb card, moving over all the apps, media, maps, etc that I had on the original card. No issues.
    iPhone in the Washington DC area.
  9.    #9  
    Quote Originally Posted by AnteL0pe
    Here's how the install worked for me.

    1. Try to install the 5.12 from the box
    2. Get repeated ARM errors
    3. Delete 5.12 and all related files from Treo
    4. D/L 5.20 from US site
    5. Install goes smoothly
    6. Install maps using cards reader on card that is full of other stuff

    All is working well now. Ive even moved from a 1gb to 2gb card, moving over all the apps, media, maps, etc that I had on the original card. No issues.
    (a) 5.20 isn't shown on the US site now!
    (b) I also can't figure out how to use contacts to select a destination.
    (c) questions asked above still open

    Thanks.
  10. #10  
    Quote Originally Posted by NYC VZ guy
    (a) 5.20 isn't shown on the US site now!
    (b) I also can't figure out how to use contacts to select a destination.
    (c) questions asked above still open

    Thanks.
    See message 82 here:

    http://discuss.treocentral.com/showt...946#post887946

    Some incredibly handsome and charming individual musta sent those instructiosn to Seidio

    The link for the 5.2x update are at bottom of message.

Posting Permissions