Results 1 to 12 of 12
  1. mikemck's Avatar
    Posts
    16 Posts
    Global Posts
    46 Global Posts
       #1  
    For some reason the sound is now gone from Tomtom.

    When I test a voice it is there.

    But, I don't get any voice directions.

    Does anyone know what the problem is?

    Thanks
  2. #2  
    Did you try a soft reset on your phone?
    Last edited by MarkY; 01/22/2006 at 08:39 AM.
  3. #3  
    I had my sound get real low by doing a soft reset it was working fine

    Fred
  4. mikemck's Avatar
    Posts
    16 Posts
    Global Posts
    46 Global Posts
       #4  
    Mark & Fred,

    Thank you for your responses.

    I tried a soft reset and that didn't help. After that I couldn't even hear anything when I changed voices or tested volume.

    With a headset I could hear when testing volume and voices, but no route instructions. When testing volume, the volume level slider didn't seem to change things much.

    Mike
  5. #5  
    This may be a bit simple, but is there a chance you mistakenly turned off the sound? With the sound off, you can still test voices and volume but won't get directions. The preference icons have always been a bit confusing to me. When the sound is on, the icon shows a speaker with an X through it. With the sound off, the speaker has no X through it. It's showing the change you want to make, not the current condition. Also, even if the setting appears correct, you might try "reset factory settings" to see if that helps...
  6. #6  
    I have yet to find in the manual where "sounds" coming from the speaker are controlled for some applications:

    For example:

    TomTom.....no matter what I did I couldn't adjust jane's audio levels. Of course driving and playing with Treo in mounting cradle not easiest thing.

    Voice Dial (by Voice Signa)l voice prompts....no matter what I set under :

    Application general / system volume
    Voice Signal settings, still can't change babe's volume level.
  7. #7  
    can you hear the sound in your earpiece?

    how much free space is on your internal card?
  8. mikemck's Avatar
    Posts
    16 Posts
    Global Posts
    46 Global Posts
       #8  
    ahancock,

    Thank you very much for your reply.

    I don't hear sound in the earpiece in demo mode tonight.

    I did a few days ago when I was listening to an Audible book at the same time. I should have unpluged the headset then to see if the sound came out of the speaker.

    I have 5.5 m internal Treo memory and 605 m. on the SD card.

    Now I was just playing around with it and the sound started working. I am not sure what I did that made it work.

    Is there some kind of mute function?
  9. #9  
    I have e-grips so I gotta use a litle "oomph" to get my Treo out of the GPS Mount. After doing this I had the same problem as you and it wa slate so I only spent about 15 mnutes checking bthru' options screens looking for solution.....woke up at about 4 am with ;ight buld hanging over my head.....when oomphing it out of cradle, I knocked the mute switch in front of SD card a bit to the right and muted sounds......

    Boy did I feel like a doofis
  10. #10  
    Did you go into tom tom preference menu go to change preferences make sure on first screen sound is on if it is arrow to the next screen click on volume preference make sure your volume is about 75% i had it at 20% and heard nothing mine works great now

    Fred
  11. #11  
    Mine doesn't seem to sound any different at 90% and 20%.
  12. #12  
    What kind of cradle are you using? I use a Seidio GPS and there is a volume control knob on the side of the cradle.

Posting Permissions