Results 1 to 4 of 4
  1. gwashorn's Avatar
    Posts
    6 Posts
    Global Posts
    42 Global Posts
       #1  
    I have a 650 on Verizon. When I use the contacts list to select who I want to send an SMS message to, it drops or changes the area code of the phone number to my local area code. Anyone seen this before? How to fix? Thanks
    Gary
  2. gwashorn's Avatar
    Posts
    6 Posts
    Global Posts
    42 Global Posts
       #2  
    So no one has seen or has an idea of this problem?

    Gary
  3. #3  
    Might try this and see if it temporarily fixes the problem. Go into the phone app, under options, then phone options, and erase the "use this area code" check box and line. Then see if the SMS app works properly.

    (Note I gave you the menu via memory... so I might be a little off on the names, but its under phone options.)

    -Mike
  4. gwashorn's Avatar
    Posts
    6 Posts
    Global Posts
    42 Global Posts
       #4  
    Mike,

    I appreciate the information and help. However, there is no option to select concerning the area code. I have looked before and just did again. I always figured there should be an option of this type like other phones but never can find one. Any other ideas? Thanks again
    Gary

Posting Permissions