Page 6 of 7 FirstFirst 1234567 LastLast
Results 101 to 120 of 131
  1.    #101  
    The Bluetooth part of the update is definately a cause of extra battery drain. Turned off the BT radio while I was out of the car (which is the only place use use my BT headset), and my battery is still at 60% at the end of the day.
  2. #102  
    I totally agree on the battery drain. Have to admit everything is working much faster though
  3. #103  
    Seems like the update has gone well...though two points

    1. you will have .6MB less than before (mentioned on palm website and here...but the point is not clear).
    2. I seems to have had a few reset -- function of open DB errors after restoring from BackupBuddy (e.g., Express)...I updated and they seem to have gone away. Has anyone else seen this????
  4. #104  
    Quote Originally Posted by Wireless_Guru
    The Bluetooth part of the update is definately a cause of extra battery drain. Turned off the BT radio while I was out of the car (which is the only place use use my BT headset), and my battery is still at 60% at the end of the day.
    Did you set to not discoverable after pairing your headset and whatever else? Bluetooth doesn't draw any power when not in use but if it discoverable it will use some power listening to any other bluetooth signal in the area to see if is trying to pair.

    My bluetooth is on but not discoverable 24 hours a day and I get good battery life both before and after the update, even with moderate headset use.
  5.    #105  
    ^^ Yep, discoverable is set to "No". I've got ChatterEmail constantly connected to 4 IMAP mailboxes, so my phone drains more than someone who is not running Chatter. But it definately drains more now after the update. Turning off the BT radio today appeared to lessen the battery drain.
  6. #106  
    just followed the instructions and deleted my pics under the media icon...I know i had save all already on my pic so no worries for me. That freed up the remaining 4 megs
    Other than that flawless backup
    tmo unlocked
  7. #107  
    Some comments on my upgrade -

    First off, I removed my SD card and, using my desktop reader, copied its contents to a file on my desktop. I then used my Treo to reformat the card. I put the card aside to use later once everything else had been updated and was running well.

    I looked at my Treo and wrote down (on a legal pad) the name and current version of each program I was running.

    I upgraded by creating an entirely new user id (Hard Reset) and hotsyncing to that id. I called it Temp. I did the upgrade with my Temp ID from 1.13 to 1.20 using the Palm method. I then did another Hard Reset and set up another user ID I would use from now on.

    I did a sync and kept it from syncing the Outlook conduits. I then did individual syncs for each Outlook conduit one-at-a-time. For each conduit I would do Desktop overrites handheld, SYNC, then syncronize, SYNC. Only after I confirmed that both my desktop and Treo had the correct information would I move on to the next conduit.

    Once all four of my Outlook conduits were set up, I moved onto Versamail. I set up my Versamail account on my Treo and got it up and running. Same thing with Docs to Go.

    Next, I copied the Blazer bookmarks to my Treo from my old user id. This is the only old file I used.

    I then walked away from the computer and took my Treo out and about to run some errands. I put it through its paces to make sure everything was running well. After a few hours I was pleased that everything was running as expected and wasn't having any resets or unexpected behavior.

    Next, I consulted my legal pad and decided which of the programs I actually used and which I didn't need. For those that I wanted to reinstall I went to the website and downloaded the most current version.

    I then installed each program fresh. One at a time. Pausing between each install to test that everything else worked.

    Once all programs were installed and I was happy with how things were running, I moved on to my SD card. (Remember I had reformatted it.) I re-downloaded and reinstalled Podcatcher on a Stick and reconfigured it. I then poped in the SD card and did a sync, for good measure. I then tested and everything worked well.

    Finally I coped my AUDIO folder and my image folders from my SD backup to the card using my desktop reader. Sync. Moved Docs to Go to the SD card. Test and everything is happy.

    So, that is where things stand. I had never used any unofficial RAMs and just did things the way Palm suggests - plus a little extra. Everything seems to be running without conflict.

    Some observations:

    1) Using the Palm updater, it didn't warn of the extra steps before you get the dial pad screen. I was able to handle that but thought it was a bit sloppy on Palm's part. They didn't tell you about selecting English or the extra reset.

    2) 1.20 does not have any volume improvements over 1.13. I have not used VolumeCare on either version. In fact, I could swear that 1.13 was actually a bit louder than 1.20 at the max setting. I now have installed volume care v.5 trial and will probably buy it although I am not really happy with the distortion that comes along with the increased volume. I also was expecting a lot more boost than VC is giving me.

    3) I set up my Logitech bluetooth earpiece. It seems Palm forgot to write the touchscreen part of the bluetooth wizard. I had to use the 5-way to get through set-up as the touchscreen was completely unresponsive during the wizard. I was able to get it up and running though. Interestingly VolumeCare doesn't seem to integrate with the bluetooth volume. I don't get the colorful volume graph when BT is connected.

    4) Everything seems just a bit faster. That might be because of the clean install I did or because of something in the update. who knows. Blazer seems a bit faster too.

    5) The hotlinks on Blazer are more sensetive now. I used to have to tap pretty hard; now just a touch does the job. Maybe all I needed was to redigitize. In any event, it works better now.

    6) I notice that when in contacts and scrolling over a mobile number it gives me the option to send a message. Same thing with missed calls.

    7) Battery Drain - After about 18 hours of light use my Treo used to go from 100% to about 75%. Now the same use goes to about 40%. Others say this is due to BT which I have set as on, but not discoverable. I'll experiment to see if BT is causing the increased battery drain.

    That's it. I really don't see any improvements with 1.20 over 1.13. It was a nice excuse to clean up my Treo, but I was really looking forward to a native volume increase and didn't get that. I guess Jeff Gibson will be getting my cash afterall...
    Last edited by rbenjami; 01/23/2006 at 12:04 PM.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  8. #108  
    ok, i confused myself, is this for Sprint phones?
  9. #109  
    Quote Originally Posted by RedDevil
    ok, i confused myself, is this for Sprint phones?
    NO
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.
  10. #110  
    Just curious... let's say I do the update to 1.20 and I have significant enough issues that I want to go back to 1.13, can I do that?

    I still have the 1.13 updater file on my hard drive, will that work properly on a phone that's been upgraded to 1.20?
    Unlocked GSM Palm 650.
  11. #111  
    Quote Originally Posted by busyba
    Just curious... let's say I do the update to 1.20 and I have significant enough issues that I want to go back to 1.13, can I do that?

    I still have the 1.13 updater file on my hard drive, will that work properly on a phone that's been upgraded to 1.20?
    Most likely you'll have to Flashback to an older Version such as 1.23 first.
    Then Update to your 1.13

    Someone posted it somewhere in this huge thread.
    http://discuss.treocentral.com/showthread.php?t=104776
    Do a search.
    Just call me Berd.
  12. #112  
    This update doesn't check version it is what use when I want to go back.
    http://rapidshare.de/files/11470717/rom128full.zip.html
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  13. Hicks's Avatar
    Posts
    936 Posts
    Global Posts
    938 Global Posts
    #113  
    Quote Originally Posted by jgm
    Did you set to not discoverable after pairing your headset and whatever else? Bluetooth doesn't draw any power when not in use but if it discoverable it will use some power listening to any other bluetooth signal in the area to see if is trying to pair.
    Good tip- I'd never heard that one before. It makes sense
    It's not that I'm so smart, it's just that I stay with problems longer- Albert Einstein.

    Palm M505> Palm Tungsten E> Treo 600> Treo 650> Treo 680> Sony Ericsson P1i (running Styletap BETA)> iPhone 3G 16GB

    Macbook Pro 2.4GHz Intel Core 2 Duo
  14. #114  
    Quote Originally Posted by jgm
    Did you set to not discoverable after pairing your headset and whatever else? Bluetooth doesn't draw any power when not in use but if it discoverable it will use some power listening to any other bluetooth signal in the area to see if is trying to pair.

    My bluetooth is on but not discoverable 24 hours a day and I get good battery life both before and after the update, even with moderate headset use.
    Yea, that was a good tip.
    thanks
    Just call me Berd.
  15. #115  
    Did my update this weekend and everything went fine and I like the BT cinnection improvement but I have an issue with BT:

    If I leave my headset ON near my phone (just ON not using it in a convercation) my icon on the phone goes back to the regular BT icon (blue wit white logo), but after 10-15 minutes my earpiece does one beep and then my phone is like dead, cannot wake him up with the screen or buttons. It will go back on if I have a call but can't answer or ignore the call as the screen seems inoperative.

    After a reset it goes back to normal and will do it again after 10-15 minutes.

    If my headset is off it doesn't do it, everything works fine.

    It never did this prior to the upgrade....
  16. #116  
    After Update 1.20, the screen on the treo starts randomly flashing when in standby:

    I wanted to post this link here to another forum because this issue has been driving me crazy for days. I'm traveling through Europe for business and was so concerned about what was happening to my phone. If you're having the same problem, check out this link.

    Thanks again to Treocentral member "TakePhone" for the inspiration.

    http://discussion.treocentral.com/sh...407#post889407

    I am going to try and contact Palm about this.
    Waynew73

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!
  17. #117  
    Since the update to 1.20-LAP my received SMS text messages are time stamped 18 hours an 12 minutes ahead of the actual time received!

    Wierd!

    Anybody else seeing this?

    Richard
  18. #118  
    I did the update this morning.

    After deleting many applications and pictures, I finally decided to hard reset and do a clean install. good thing that I did a hot-sync before starting this process.

    All went smoothly and I am in the process of adding my applications one at a time.

    The main drawback is that because I did a Hard-Reset I lost the pairing for my Bluetooth link to my Acura TL. I tried re-pairing and now the TL gets all the way through the process and gives an error stating that pairing cannot be started from the phone. It happens right after my 650 says the connection is complete and the TL is asking for the name of the phone.
  19. #119  
    I have Cingular unlocked Treo 650 and this is the first SW version that I can successfully use Bluetooth DUN as well as toggle between Bluetooth Hotsync and DUN without any problems using my Dell Insprion 9300 Toshiba BT stack. I have hardware A.

    I feel that the volume is slightly lower than the latest cingular sw that I had. However, I do see improvement with touch tone duration (not too long, not too short).
  20. #120  
    DTMF tones are finally fixed! Unfortunately, the volume on my BT headset is now so low as to be unusable - I always had it maxed, but now I can't use it while driving. Argh!
Page 6 of 7 FirstFirst 1234567 LastLast

Posting Permissions