Results 1 to 4 of 4
  1.    #1  
    Thanks to the help of many of you in this forum (especially Richocet), I thought I had found a way to sync my work email on Exchange 5.5 and Outlook 2002 without having to have direct IMAP access with Chatter. However, I have run into a major problem with attachments

    I set up my Fastmail account as an email account in Outlook. I have client-based rule (server rules are not available) to move a copy of all email to my Fastmail inbox in Outlook. Everything syncs fine Outlook, Fastmail, and Chatter.

    The problem is that the email in Fastmail and Chatter all have winmail.dat attachments, instead of any real attachments (excel, pdf, etc.) I tried to go into every setting I could find, and change everything to send in plain-text format, not RTF or HTML. I still can not get rid of the winmail.dat attachment on every email with none of the real attachments.

    Can anyone think of anything I missed? Is there a flaw to my setup? Would switching to Thunderbird solve my problem?
  2. #2  
    To prevent Outlook from attaching winmail.dat when you send an email:

    * Select Tools | Options... from the menu.
    * Go to the Mail Format tab.
    * Under Compose in this message format:, make sure either HTML or Plain Text is selected.
    * Click Internet Format.
    * Make sure either Convert to Plain Text format or Convert to HTML format is selected under When sending Outlook Rich Text messages to Internet recipients, use this format:
    * Click OK.
    * Click OK again.

    Marc
  3.    #3  
    Marc,

    Thanks for the reply. Your suggestion was the first thing I tried. I'm still getting the tnef attachments. I'm starting to think my method will not work.

    To clarify, I set up IMAP access to Fastmail within Outlook all behind a firewall. I'm using a message rule to copy emails from my Outlook inbox to a Fastmail inbox within Outlook.
  4. #4  
    I've had no problems with attachments not coming over -- boy, I don't know.

    Take a look at the rule you've set up... some time ago, I had a problem with setting up a "Copy" rule -- it didn't bring everything over. So look to see if you're "Moving" the emails over to the folder you've got set up. I don't know if Fastmail's levels of accounts could have anything to do with this (I can't imagine, but I'm brainstorming...) -- I'm a Full Member on Fastmail.

    Beyond that, I'm not sure what to suggest. It's really really weird that it's stripping attachments but keeping the winmail.dat file...

    One of the best features of my setup is that I can now search my fastmail email (personal and work) using Google Desktop! Fastmail's search is a known kludge -- it sux, plain and simple. You can't search across folders, to start, and it gets worse. But now, since all of my Fastmail folders are IMAP sync'd to my Outlook, and Google Desktop searches Outlook, I'm golden!!!

Posting Permissions