Page 36 of 46 FirstFirst ... 263132333435363738394041 ... LastLast
Results 701 to 720 of 913
  1. #701  
    Quote Originally Posted by CraniumFunk
    I don't think you can pair when Treo is in DUN mode. Disable DUN & try pairing from Treo. Turn on "Discovery" on the computer. On Treo, goto BT Add device. Show nearby devices. When it finds your computer, select it & hit ok. Enter a passcode of your choice on Treo and select enter. Then you should see some indicator on taskbar for bt pairing on computer. Click it and it should ask for a passcode. Enter the code you just entered in Treo. After selecting enter, you should be paired.

    Be sure to turn off "Discovery" on the computer after done pairing.
    Thanks for responding. One has to pair while in DUN mode because otherwise the Treo won't advertise that it has modem services. I do seem to have had success, however: I paired with DUN disabled, and then paired again with DUN enabled.
  2. #702  
    Which updater should be used? I use Treo 650, SA Number: 100123002, Firmware: 01.23, Software: Treo650-1.06/5052/0. On the back cover there is TIM logo, but the phone accepts any SIM card. I appretiate any advice.
  3. #703  
    Quote Originally Posted by odysseus
    Thanks for responding. One has to pair while in DUN mode because otherwise the Treo won't advertise that it has modem services. I do seem to have had success, however: I paired with DUN disabled, and then paired again with DUN enabled.
    Pairing is done in normal mode, not DUN mode. You must be paired before you can search for available modem services in DUN.

    To set up DUN, no direct communication needs to be made between Treo & computer except for pairing in normal mode. After this, need to setup Treo & computer independently for DUN.
  4. #704  
    I'm just discovered a new BT problem, is impossible tu get a DUN connection with a dongle with BT 2.0 support (MSI BToes 3X faser), now I'm going to downgrade the treo to see if the problem is present with an older FW.


    Rands what BT stack are you using (M$, Widcoom, Bluesoleil, Toshiba...) and what dongle (brand, model, BT version ?).

    If you are using the native M$ stack with the latest FW you have to pair the treo in every connection.
  5. #705  
    Thanks to all who had contributed here...
    I managed to flash my Treo.
    Now it shows
    Firmware: 01.71
    Hardware: A
    Software: Treo-1.20-Row
    CC-Cap: Row-Plm-006
    Carrier DB: 255

    Any of these is not right here?
  6. #706  
    Quote Originally Posted by yappiez
    Thanks to all who had contributed here...
    I managed to flash my Treo.
    Now it shows
    Firmware: 01.71
    Hardware: A
    Software: Treo-1.20-Row
    CC-Cap: Row-Plm-006
    Carrier DB: 255

    Any of these is not right here?
    ROW?
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7. #707  
    Quote Originally Posted by yappiez
    Thanks to all who had contributed here...
    I managed to flash my Treo.
    Now it shows
    Firmware: 01.71
    Hardware: A
    Software: Treo-1.20-Row
    CC-Cap: Row-Plm-006
    Carrier DB: 255

    Any of these is not right here?
    I believe you might not be using the current custom ROMs. Software should be either Treo650-1.20-ENA or Treo650-1.20-LAP, depending on which region u used. Row seems to be deprecated.

    Current version of CC-Cap should be ENA-ENA-001.
  8. #708  
    Make sure you are using a custom ROM from either of these links.

    First one is to Jamesgangut's stripped ROMs and the other is my complete ROMs.

    http://discussion.treocentral.com/sh...&postcount=564

    http://discussion.treocentral.com/sh...&postcount=567
  9. #709  
    Quote Originally Posted by CraniumFunk
    the other is my complete ROMs.
    Will updating using your complete ROMs via SD card produce the Carrier DB 255?
  10. #710  
    Quote Originally Posted by odysseus
    Will updating using your complete ROMs via SD card produce the Carrier DB 255?
    Yes. You might need to run the official updater first, then run the custom ROM.
  11. #711  
    Quote Originally Posted by odysseus
    Will updating using your complete ROMs via SD card produce the Carrier DB 255?
    Actually, if you are at 255 on hard reset right now, then you don't need to run the palm updater first. U can just install the custom ROM.
  12. #712  
    Quote Originally Posted by CraniumFunk
    SMS timestamp is working for me. I am using the emoticons fix, which is a file from 1.13, so you should be fine to upgrade. http://discussion.treocentral.com/im...lies/smile.gif
    Hi CraniumFunk, James and others

    Ive just updated to the latest version of James' custom ROMS (ENA Cust 4), which has the SMS text fix, and I stil have the timestamp bug. I can easily test it because as soon as the phone is upgraded I aend a text to myself. The most annoying thing is that the phone has this 'Alert' screen saying htat a new message has arrived, and given the right time, but if I go into the message it is always a certain amount of time out (with this version, its 5 hours 46 mins behind).

    I guess Im goign to have to live with it. There is really only one possibility, and that is that it wasnt the SMS Smart Text engine that is causing the problem, but is the ' TexterApp_ ' that is the culprit : somewhere in the upgrade of this app in the new official ROMs Palm has made an error that causes the timestamp bug for certan people (eg Australians).

    Would it be at all possible for someone to do a custom rom with an old version (1.13ROW ??) of the Texter apps ? I have read and re-read all the custom Rom things, but I really think it is beyond me, and the last thing I want to do is brick my phone.

    If I could try a custom ROM with the old TexterApps I could finally put the issue to bed : it would either fix my problems, or it wouldnt and I know nothing can be done about it until Palm releases a fix (very unlikely, given that only a few people are affected).

    Anyway, thanks for all of the massive help so far.

    bertieb
  13. #713  
    Quote Originally Posted by berdinkerdickle
    Vitto,
    Test the Link, (post #2)
    It didn't work for me.
    Thanks
    Sorry..........now it works!!!

    Have a nice week end.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  14. #714  
    Quote Originally Posted by jamesgangut
    Benefits:
    More dbcache as you said.
    SMS fix is in the stripped version
    Camcorder icon
    Ability to customize and add some apps to ROM
    James,

    I have loaded the stripped version, done a clean install and reloaded / re-registered all my apps. It seems to be working fine.

    Phone info shows:

    Firmware: 01.71
    Software: Treo650-1.20-LAP
    Hardware: A
    CC-Cap:
    Carrier DB: 251

    Is that all OK?

    I had a weird experience when I could not send SMS (check your SIM card) and all incoming calls were "unknown caller". But once I did a soft reset these 2 problems went away.

    I still can't change the Memo sort (resets) but I can live with a manual sort.

    Thanks for your help.

    Regards
    Peter
    http://www.peterwalker.com
  15. #715  
    Quote Originally Posted by bertieb
    Hi CraniumFunk, James and others

    Ive just updated to the latest version of James' custom ROMS (ENA Cust 4), which has the SMS text fix, and I stil have the timestamp bug. I can easily test it because as soon as the phone is upgraded I aend a text to myself. The most annoying thing is that the phone has this 'Alert' screen saying htat a new message has arrived, and given the right time, but if I go into the message it is always a certain amount of time out (with this version, its 5 hours 46 mins behind).

    bertieb
    As an Aussie, should you not be using the LAP version? I live in Bangkok and therefore have installed the stripped version of the 1-20-LAP upgrader. I have not had any problems so far and the time-stamping on the test SMS that I send to myself is OK.

    Regards
    Peter
    http://www.peterwalker.com
  16. #716  
    Quote Originally Posted by CraniumFunk
    Yes. You might need to run the official updater first, then run the custom ROM.
    I can't run the official updater first, because I have a Mac. What is the difference between your full update and James'?
  17. #717  
    Quote Originally Posted by The Solutor
    I'm just discovered a new BT problem, is impossible tu get a DUN connection with a dongle with BT 2.0 support (MSI BToes 3X faser), now I'm going to downgrade the treo to see if the problem is present with an older FW.

    I tried putting on the ROM the BT files from v1.13 and the problem is not present.

    Then I made a lot of test and I found tath is possible to get a working connection putting the BT modem's speed to an higher value than the default one. e.g 230400 or 921600 bps (the above test was done using the Widcomm stack v.4.01.2101)
  18. #718  
    Quote Originally Posted by jamesgangut
    You're as close as we can get.
    I don't understand. You've posted the CarrierProfiles2 and NetworkProfiles2 files. These are loaded into RAM from ROM, right? So your version of the firmware update doesn't include them?

    In addition to a DB value of 255, is it correct that the current version of CC-Cap should be ENA-ENA-001?

    CC-Cap shows nothing on my Treo
  19. #719  
    Quote Originally Posted by jamesgangut
    This version is fixed as above and RealPlayer, VersMail and Clock removed but all langs. You may strip out all but two langs.
    What is the point of stripping out the langs? It's ROM space, after all. How about a complete ENS version with everything but including the fixes you mention above?
  20. #720  
    Quote Originally Posted by bertieb
    Hi CraniumFunk, James and others

    Ive just updated to the latest version of James' custom ROMS (ENA Cust 4), which has the SMS text fix, and I stil have the timestamp bug. I can easily test it because as soon as the phone is upgraded I aend a text to myself. The most annoying thing is that the phone has this 'Alert' screen saying htat a new message has arrived, and given the right time, but if I go into the message it is always a certain amount of time out (with this version, its 5 hours 46 mins behind).

    I guess Im goign to have to live with it. There is really only one possibility, and that is that it wasnt the SMS Smart Text engine that is causing the problem, but is the ' TexterApp_ ' that is the culprit : somewhere in the upgrade of this app in the new official ROMs Palm has made an error that causes the timestamp bug for certan people (eg Australians).

    Would it be at all possible for someone to do a custom rom with an old version (1.13ROW ??) of the Texter apps ? I have read and re-read all the custom Rom things, but I really think it is beyond me, and the last thing I want to do is brick my phone.

    If I could try a custom ROM with the old TexterApps I could finally put the issue to bed : it would either fix my problems, or it wouldnt and I know nothing can be done about it until Palm releases a fix (very unlikely, given that only a few people are affected).

    Anyway, thanks for all of the massive help so far.

    bertieb
    Tried it, Texting is broken with all 1.13 apps on 1.20.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions