Page 27 of 46 FirstFirst ... 17222324252627282930313237 ... LastLast
Results 521 to 540 of 913
  1. #521  
    After waiting for this update for a long time, I backed up my treo with backupman, download the updater, and did a hard reset. I ran the updater,everything peachy. I went to restore from my SD card, and low, and behold I got the continual reset loop. I did another hard reset and backed up from an much older hot sync from my desktop. And the treo works fine; just has old info on it. My precious backup (compressed) on my SD card is still there.

    Any way to resurrect the good backup on my card back to my treo without causing the reset loop?
  2. #522  
    Make sure you disable (or better, remove) any apps which start right after a reset. When I did the Sprint update, I had to remove dbCacheTool, Resco Locker and disable ProfileCare and PrefDoctor before I broke free from the reset loop. Afterwards, I enabled ProfileCare and PrefDoctor and have had no problems since. I've reinstalled dbCacheTool and Resco Locker but haven't enabled them yet - hoping the fw update removes the need for 'em.

    See also this article from Palm
  3. #523  
    Quote Originally Posted by Roameo
    I'd like to 2nd this request.

    James, if there's anyway to make this ROM I'd be very grateful.
    I will look into tonight.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. #524  
    Quote Originally Posted by davecherry
    jamesgangut Thanks for all the helpful info you custom ROM and the fix for the emoticons is working great.

    Id like to use the spaced free up on the custom ROM (Im using the English only with Versamail and Real removed) for some other applications. Can I just copy the prc files I want to add to the ace-palmos.zip directory or do I need to do something else?

    Thanks in advance for any additional help.

    -Dave
    You need to use Shadowmites Tool as Berd recommended. Download it use the instructions if you get stuck ask for help.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  5. #525  
    Quote Originally Posted by jamesgangut
    I would copy your user directory, just to be safe. I would then try to do the temp update. I think I would also reboot your computer and try rerunning the updater. Do you have an SD backup as well? Or just hotsync backup?
    Well, after rebooting the PC but before following your other suggestions I ran hotsync again and to my surprise it did not hard-reset the Treo (as it has done every time since I installed the Update) but just performed a normal hotsync. However the Treo screen is still showing "synchronsing Treo 650 Release", "synchronising AAA Checker", etc., during the hotsync - which seems a little odd.

    I have CardBackup on my SD card - I use it to backup from time to time although I've never actually tried to restore my data with it.

    You think I should still try to do the temp update and/or rerun the updater, or just let sleeping dogs lie... (hoping it doesn't wake up and bite me on the ***)?

    Thanks again
  6. #526  
    Wow this site doesn't let me use the word "***" - let's see if it has a UK English dictionary and catches the British spelling "arse"
  7. #527  
    Quote Originally Posted by treosg
    Well, after rebooting the PC but before following your other suggestions I ran hotsync again and to my surprise it did not hard-reset the Treo (as it has done every time since I installed the Update) but just performed a normal hotsync. However the Treo screen is still showing "synchronsing Treo 650 Release", "synchronising AAA Checker", etc., during the hotsync - which seems a little odd.

    I have CardBackup on my SD card - I use it to backup from time to time although I've never actually tried to restore my data with it.

    You think I should still try to do the temp update and/or rerun the updater, or just let sleeping dogs lie... (hoping it doesn't wake up and bite me on the ***)?

    Thanks again
    Is your Treo at 1.20/1.71? Have you hotsynced again and does it try to send the update files again? If yes, then no I would just let it be.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  8. #528  
    :-)
  9. #529  
    Quote Originally Posted by jamesgangut
    Is your Treo at 1.20/1.71? Have you hotsynced again and does it try to send the update files again? If yes, then no I would just let it be.
    It shows 1.20/1.71. I just hotsynced again, no problem except it switches off the phone, but it still says "synchronsing Treo 650 Release etc" during the hotsyc.
    Think I'll stop now.

    Thanks alot
  10. #530  
    For those that wanted to try the Bluetooth files from 1.13 in a 1.20 ROM. I replaced the 41 files I could located as BT files. I have flashed my Treo so it works and did pair my headset. The versions look the same but the file sizes are different. I also included the SMS icon file change. No promises, but here it is.

    http://rapidshare.de/files/12203501/...BT_ST.zip.html
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  11. #531  
    Quote Originally Posted by treosg
    Wow this site doesn't let me use the word "***" - let's see if it has a UK English dictionary and catches the British spelling "arse"
    Hmmm, it allows arse which definitely only has one meaning but it won't allow *** which has more than one meaning. Can I say it is difficult to one hand my Treo while riding my *** to market?

    Edit: Hmm, obviously not.
  12. #532  
    Quote Originally Posted by jamesgangut
    For those that wanted to try the Bluetooth files from 1.13 in a 1.20 ROM. I replaced the 41 files I could located as BT files. I have flashed my Treo so it works and did pair my headset. The versions look the same but the file sizes are different. I also included the SMS icon file change. No promises, but here it is.

    http://rapidshare.de/files/12203501/...BT_ST.zip.html
    Thanks a lot James! Installed fine for me and bluetooth appears to be back to normal.
    My Treo's Stats:
    650 Unlocked/Unbranded GSM <br>1.71 Firmware w/ 1.20 ENA
    Carrier: Cingular
    Current BT Headset: Treo Wireless
    GPS: TomTom5 + BT338
  13. waxx's Avatar
    Posts
    8 Posts
    #533  
    Quote Originally Posted by mashi
    you serious about ROW got CJKOS ? ROW only have english

    hmmmm for some unknown reasons.. my row files have the cjkos.. i dunno for sure.. i might do another test upgrade/update/downgrade over the weekend to verify but as far as i can remember.. my row did have cjkos... but i might be working on an unofficial rom though..
  14. waxx's Avatar
    Posts
    8 Posts
    #534  
    Quote Originally Posted by vittogn
    waxx,
    what do you exactly mean with timestamps issue? I'm able to see the time for all my messages in chat view. I'm OK with James custom 1.71-1.20ENA.
    hmmmm i havent tried custom, but so far.. my i get sms messages from the same provider displaying the correct time of the message.. and from other carriers ahead by approximately 5-6 hours...hence the 'timestamps' issue.
  15. waxx's Avatar
    Posts
    8 Posts
    #535  
    Quote Originally Posted by MFB
    I used to have this time stamp bug with 1.20 APR. Ever since updating to LAP, this has been fixed. I also reported the problem to globe as only globe sms are affected.

    im using smart.. and so far.. sms from smart doesnt display wrong timestamps.. can this be a globe issue perhaps?

    MFB you used LAP and its ok? hmmm how come mine still displays wrong msg when i used LAP? but then again, i couldnt upgrade to LAP, coz it doenst have CJKOS and i need CJKOS and PenP...(bosses need me to teach them how to use TREO)
  16. #536  
    Has anyone used the GSM network select hack with this update?

    http://discussion.treocentral.com/sh...ad.php?t=91143

    I've updated with the Custom3 update (that works great, thanks), and restoring all files ends up with an unusable 650. A repeating error message forces you to hard reset. Not restoring this file (phone_enUS.prc) lets the reset continue, and then everything works fine - except for losing the (network) manual select hack.

    Anyone else experience this, or am I doing something wrong?
  17. #537  
    Quote Originally Posted by jamesgangut
    For those that wanted to try the Bluetooth files from 1.13 in a 1.20 ROM. I replaced the 41 files I could located as BT files. I have flashed my Treo so it works and did pair my headset. The versions look the same but the file sizes are different. I also included the SMS icon file change. No promises, but here it is.

    http://rapidshare.de/files/12203501/...BT_ST.zip.html
    Thanks James. You're amazing!

    Everything seems to be ok, connects with the car how it should do.

    Just one query, on the More Phone Info screen, CC-Cap is blank and the CarrierDB: 249.
    Is that OK?
    Unlocked GSM Treo 650, Holux GPSlim236 GPS BT receiver & Tom Tom v5.201
  18. #538  
    Quote Originally Posted by MikeProcter
    Thanks James. You're amazing!

    Everything seems to be ok, connects with the car how it should do.

    Just one query, on the More Phone Info screen, CC-Cap is blank and the CarrierDB: 249.
    Is that OK?
    Some have had probs w/ 249.
    Some have not.
    There is a Thread on this.
    I'm at my treo, so I don't have the link right in front of me.
    Try searching something like
    'Carrier DB'
    The Solution to the Issue is toward the end of the thread.
    You will need to get the app FileZ.
    Just call me Berd.
  19. #539  
    Quote Originally Posted by MikeProcter
    Thanks James. You're amazing!

    Everything seems to be ok, connects with the car how it should do.

    Just one query, on the More Phone Info screen, CC-Cap is blank and the CarrierDB: 249.
    Is that OK?
    To change to 255 you can:
    1- Backup data.
    2- Hard Reset.
    3- With an app like FileZ locate the file DelCapLibDb, under the Attrbs uncheck RecourseDB. When you save this change the Treo will reset and the carrier version will be 255
    4- Restore Data, Make sure that you do not restore carrierprofiles2 or networkprofiles2.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  20. #540  
    i updated my phone (t-mobile) about 2 weeks ago with the firmware update. i still seem to have a rest problem after phone calls. every once in a while the phone will reset after a call. i could live with that. but twice now it has gone into a reset loop and simply will not remain set. all apps work but when i hit the on button for the phone the reset loop takes over.

    nothing i can do at the time seems to do anything and then after about 5 or 10 minutes the phone seems to find it's way and is able to remain on.

    any suggestions?

Posting Permissions