Page 22 of 46 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 913
  1. #421  
    Quote Originally Posted by jeffgibson
    This used to be a problem in old versions of VolumeCare but 5.20 should have solved all of these problems. There is one thing you can try though. In VolumeCare, go into the SMS Registration menu screen. Once you are there, press the MENU key and you will get 2 menu selections. Choose the "Turn OFF SMS Registration" option. This should be off by default but using this option will ensure VolumeCare is not participating in SMS processing (unless you use the SMS Registration option).

    Jeff
    Jeff,
    thanks a lot. I'm trying it now and I'll give to you a feed back. Please ignore the e-mail I've just sent to you.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  2. #422  
    berdinkerdickle- Do you have the SMS emotioncon issue with APR??
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  3. #423  
    Finally did a custom ROM LAP version from James.
    (BareStripped! Delete Versa, RealPlayer, Languages other than English, Tips, calc, clock)

    It fixed the SMS TimeStamp bug (ENA is not suitable for AsiaPac Treo650)
    Some program/games such as EDGE finally Run on my treo.
    Signals are better (hopefully I get better battery life than 1.70/120ENA --> treo last only 2.5 days than usual 4 days)

    If this ROM runs ok for couple days, I'll post it here.
    Last edited by noworry; 01/23/2006 at 11:30 AM.
  4. #424  
    Quote Originally Posted by jamesgangut
    berdinkerdickle- Do you have the SMS emotioncon issue with APR??
    How might I test it?
    Just call me Berd.
  5. #425  
    It is just a minor thing but has some people bugged. The emotiocons in the chat display used to display the icons now it is just the text.

    I went ahead and tried something, I have created a ROM with the APR files for Blazer and Messaging and the Firmware included in the APR release with the ENA files. I did get two resets with Blazer last night after not having one in several weeks. We'll see how this goes.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  6. #426  
    Quote Originally Posted by jamesgangut
    berdinkerdickle- Do you have the SMS emotioncon issue with APR??
    I searched the forums. How might I find out if I have this issue?
    I don't use SMS much.
    Just call me Berd.
  7. #427  
    Quote Originally Posted by jeffgibson
    This used to be a problem in old versions of VolumeCare but 5.20 should have solved all of these problems. There is one thing you can try though. In VolumeCare, go into the SMS Registration menu screen. Once you are there, press the MENU key and you will get 2 menu selections. Choose the "Turn OFF SMS Registration" option. This should be off by default but using this option will ensure VolumeCare is not participating in SMS processing (unless you use the SMS Registration option).

    Jeff
    After few testing I can say that I'm fine with 5.20.
    My advice is to make all aware as much as you can about it as I went trought a complete Treo rebuild sw by sw to understand what was causing this major issue. My Treo was unusable in that status.
    A part of the resets a lot of messages (from me and from friend of mine) has been lost by my Treo with no alert of them at all!!!

    Very dangerous for a MUST HAVE like VC.

    BTW, Steve thanks for supporting me.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  8. #428  
    Quote Originally Posted by berdinkerdickle
    I searched the forums. How might I find out if I have this issue?
    I don't use SMS much.
    http://discussion.treocentral.com/sh...d.php?t=105003
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  9. #429  
    Oh a TYPO, I'll get back to ya.
    Thanks.
    Just call me Berd.
  10. #430  
    Quote Originally Posted by berdinkerdickle
    I searched the forums. How might I find out if I have this issue?
    I don't use SMS much.
    Send an SMS to your self using a smilies.
    Go in chat view mode and see if they are shown like text or drawings.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  11. #431  
    Quote Originally Posted by jamesgangut
    berdinkerdickle- Do you have the SMS emotioncon issue with APR??
    OK, I only get text like ":]" so I guess, yea.
    And I do remember having the actaul before.
    Don't remeber w/ which Version.
    And yes, I temporarly went back to using APR.
    Just call me Berd.
  12. #432  
    Quote Originally Posted by vittogn
    After few testing I can say that I'm fine with 5.20.
    My advice is to make all aware as much as you can about it as I went trought a complete Treo rebuild sw by sw to understand what was causing this major issue. My Treo was unusable in that status.
    A part of the resets a lot of messages (from me and from friend of mine) has been lost by my Treo with no alert of them at all!!!

    Very dangerous for a MUST HAVE like VC.

    BTW, Steve thanks for supporting me.
    So using this option to disable SMS in VolumeCare solved the problem? I have made sure in the next release of VolumeCare that SMS processing is off by default (I tried to do this in v5.20 but I must have missed a condition).

    The new release is in BETA now and should be released next week. The new release adds an option feature that allows users with failed headset jacks to regain the internal speakers of their Treo.

    Jeff
  13. #433  
    Is KMaps causing restarts for anyone, right upon launch?
  14. lohphat's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
    #434  
    Quote Originally Posted by jamesgangut
    I have never tried going from 1.14 to 1.20. I would go back to 1.13 or try a custom ROM. I would guess that the updater is going to fail when it sees the debug ROM.
    The firmware will update but the stware will not. So the solution is to be able to downgrade to a version which will overwrite the 1.14dbg software version.

    I'm in the same boat. Stuck.
  15. #435  
    Quote Originally Posted by lohphat
    The firmware will update but the stware will not. So the solution is to be able to downgrade to a version which will overwrite the 1.14dbg software version.

    I'm in the same boat. Stuck.
    Did you try my full 1.20 ROM (Final)? It should work to upgrade both now and not check for version.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  16. lohphat's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
    #436  
    Quote Originally Posted by jamesgangut
    Did you try my full 1.20 ROM (Final)? It should work to upgrade both now and not check for version.
    No, where is it? And it's just the software that's not updating, the firmware is OK.
  17. #437  
    Quote Originally Posted by lohphat
    No, where is it? And it's just the software that's not updating, the firmware is OK.
    Do you want the ENA or LAP version? It will do the firmware again then the software.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  18. #438  
    Quote Originally Posted by lohphat
    No, where is it? And it's just the software that's not updating, the firmware is OK.
    This in the ENA (Europe & North America)
    http://rapidshare.de/files/11546659/..._Full.zip.html

    This is the LAP (Lower Asia & Pacific ???)
    http://rapidshare.de/files/11594970/...0_LAP.zip.html
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  19. lohphat's Avatar
    Posts
    28 Posts
    Global Posts
    44 Global Posts
    #439  
    I start the upgrade after a hard reset, then insert the SD card. It displayes an Error (5002) then starts the update.

    After the firmware load, it just sits at the Updating Treo ROM screen.
  20. #440  
    Do this one first then. http://rapidshare.de/files/11470717/rom128full.zip.html This is how I went back from 1.14, as well as many others. Then apply one of the others.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

Posting Permissions