Page 21 of 46 FirstFirst ... 11161718192021222324252631 ... LastLast
Results 401 to 420 of 913
  1. #401  
    Quote Originally Posted by Chris_xp
    Thanks, jamesgangut. can u upload the full version rom from LAP? It has Versamail 3.1F.
    Here is a full SD install with the AMR fix. I won't be stripping this or making custom versions so anyone else is welcome to do what they will with it.
    http://rapidshare.de/files/11594970/...0_LAP.zip.html
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  2. #402  
    i dont think ena has anything to do with america. the german palm website is offering an ena version as rom update. or has palm been mixing up the downloadable updates?
  3. #403  
    Quote Originally Posted by jinx
    i dont think ena has anything to do with america. the german palm website is offering an ena version as rom update. or has palm been mixing up the downloadable updates?
    I think it is (E)urope (N)orth (A)merica.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  4. #404  
    Quote Originally Posted by jamesgangut
    These include the AmrDecLib.PRC file that was missing. It also updates the Software: token to reflect correct software version after update. Should be a solution for those with a Mac.

    CUT..........CUT.........
    I've just installed your last creation!!!!

    I tryied downgrading to 1.13 first:
    - token is OK
    - no blinking green light bug after restoring the backup
    - the new method is much more easy (no typing strange stings and just one step to do everythig)

    What can I sa? James u r greatttttt.
    Thanks a lot.
    Ciao.
    Vittore
    ------------------------------------------------------------------------------------------------------------------------------------
    HS Treo 180 -> HS Treo 270 -> Palm Treo 650 GSM (1.71-1.20ENA Custom) + Treo BT Headset + TomTom 5.201 & Holux GPS 236 BT Slim
  5. #405  
    I am going to ask this again since nobody answered.

    Does anybody know if this update allows the email software to use blackberry connect servers?

    Thanks
  6. #406  
    Quote Originally Posted by lincman
    I am going to ask this again since nobody answered.

    Does anybody know if this update allows the email software to use blackberry connect servers?

    Thanks
    No it does not. I beleive Sprint will get the Blackberry Connect first.
    PalmIII > PalmIIIx > PalmIIIxe > TRGPro > Handera 330 > Zire71 > Treo600 > Treo650 > Treo680 > Treo750 > Centro > TreoPro > iPhone 32GB 3GS

  7. #407  
    Quote Originally Posted by jamesgangut
    I think it is (E)urope (N)orth (A)merica.
    yes, that could make sense, although not exactly my style of abbreviating. but every firm, its own logic

    p.s. maybe i took it too seriously, whatever the update is called, main thing is, it makes life easier, and that is what the update is doing. so which countries are using the row update?
    Last edited by jinx; 01/22/2006 at 04:23 PM. Reason: second thoughts
  8. #408  
    MFB, still using LAP? And so why, or why not?

    For the time being I have went back to APR. For some reason I seem to get better reception and connections w/ APR.
    I can't seem to figure out why, because all these Updaters are fw1.71.
    Just call me Berd.
  9. #409  
    Quote Originally Posted by jamesgangut
    Here is a full SD install with the AMR fix. I won't be stripping this or making custom versions so anyone else is welcome to do what they will with it.
    http://rapidshare.de/files/11594970/...0_LAP.zip.html
    Thank u Very much, Jamesgangut. Dowiloading now.
  10. #410  
    Does anyone know if either the latest Butler or Resco Explorer are installers rather than proper pcr files? I can't check for myself because my Treo's endlessly resetting after I installed a custom ROM which included the above twio programs. I'm only praying that I can fix it with Shadomite's bootloader.
  11. #411  
    I know for sure you can download Butler as a PRC from the Hobbyist site and Explorer as a PRC or ZIP from Resco's site, and neither seem to be an installer as far as I can see...

    Some apps don't like being in ROM as far as I understand the whole deal. Somewhere there is a thread on which apps play nice.

    Have you tried resetting and holding up on the D-Pad? That's the equivalent of a safe boot.

    The only app I have which is an on-device installer is Agendus which runs a Nutshell install routine on first execution on the Palm...

    Regards, J
  12. #412  
    I've tried soft, warm, hard and zero-out resets. I haven't tried the bootloader yet because in order to so I've had to buy a new USB sync cable since my old one was faulty and I've been hotsyncing over bluetooth. If neither Butler nor Resco Explorer were to blame then I don't know what was. I'd successfully installed custom ROMS several times before. Maybe I got overconfident. Also, I failed to do a hard reset before the last and fatal time. Maybe that was my mistake.
  13. #413  
    You shouldn't need to do a hard reset first although it is good practice. If you made the ace-palmos.zip file even a tiny bit too big you will have problems. Different installers have different allowable ace-palmos.zip file sizes. The apr installer allows a huge over 9 meg file but gives you less RAM. It is best to not exceed the size of the original full unmodified file for whichever installer you are using.

    Likely won't help but when you do the warm reset actually hold the d-pad up and push the pin into the hole. If you just hold the d-pad as it cycles through the resets it won't work.

    Hope you can find a cable quickly, the bootloader works great and saved my bacon a couple of times.
  14. #414  
    Actually my head was so full of doom and gloom when the Treo reawoke and began resetting that I may have missed something. I don't think I actually did have the d-pad held up when I initiated a warm reset. And I do recall the second Palm screen unexpectedly popping up momentarily when I was fumbling with buttons in front of the mirror with the stylus in my mouth while trying to perform a zero-out reset. Can't wait to get home to try it.
  15. #415  
    Good luck! Hope it works out for you...
  16. #416  
    Quote Originally Posted by macr0t0r
    A Mac-user gives his heartfealt gratitude! Let's see if I can dodge the curse of the expensive brick while I install Custom 4. Thanks, jamesgangut!

    - macr0t0r
    macr0t0r,

    Did the update work with your MAC? What steps did you follow to do the update?
  17. #417  
    Thank you for yor effort James.

    I wish someone is trying this LAP version and check whether SMS Timestamps bug still there for Asian Pasific users

    Quote Originally Posted by jamesgangut
    Here is a full SD install with the AMR fix. I won't be stripping this or making custom versions so anyone else is welcome to do what they will with it.
    http://rapidshare.de/files/11594970/...0_LAP.zip.html
  18. #418  
    Hi MFB

    Is SMS timestamp bug is gone if you use 1.20 LAP?

    Would you mind putting the strip version (no versa, no rplayer, no clock, no calc etc) in Rapidshare?

    What do you got for DBcache?

    Thanks you for your time!

    Noworry

    Quote Originally Posted by MFB
    I'm now using 1.20 LAP. I installed this just to ensure I get correct carrier or region specific settings. Files are dated 11/29/05, older than those in 1.20 ENA. I have customized this already.
  19. #419  
    Hi all;
    Well, after agonizing over getting the files I need to go from 1.17/1.20 ROW to the ENA version, now I'm not so sure. Everything seems to be solid, I even lost the cjkos somehow along the way and I see posts of others having some issues with the ENA version. Never having been one to let the facts and common sense stop me before, I am wondering if i should leave well enough alone. Any possibility that staying at the ROW version will put me at some disadvantage in the future?

    Thanks to all;
    Stephan
  20. #420  
    Quote Originally Posted by vittogn
    I think that possibly I found the cause hard resetting, reinstalling all 3rd party sw!!!!!

    It seem that the problem was caused by Volume Care 5.20 (or the last release) when the sw was disabled. Is it possible.
    I restored my SMS buggy backup totally, uninstalled VC and now it seems to work.

    Any of you noticed it?

    Thanks
    This used to be a problem in old versions of VolumeCare but 5.20 should have solved all of these problems. There is one thing you can try though. In VolumeCare, go into the SMS Registration menu screen. Once you are there, press the MENU key and you will get 2 menu selections. Choose the "Turn OFF SMS Registration" option. This should be off by default but using this option will ensure VolumeCare is not participating in SMS processing (unless you use the SMS Registration option).

    Jeff

Posting Permissions