Results 1 to 9 of 9
  1. Thom_D's Avatar
    Posts
    91 Posts
    Global Posts
    98 Global Posts
       #1  
    I am not even sure if this is possible, but you never know unless you ask.

    Is it possible to reduce the intensity when the 650 vibrates?

    I use my T650 for all the things it is supposed to be used for, phone, email, calendar, etc. So in meetings I keep it out to check dates, make calculations etc. I put the ringer on mute when I do this, so if I get a call or an email the phone of course vibrates. In fact it tries to dance off the desk when the vibrator goes off.

    Is there anyway to reduce the intensity of this? Or do I just need to remember to set the darn thing on a pad of paper every time?
  2. #2  
    Quote Originally Posted by Thom_D
    I am not even sure if this is possible, but you never know unless you ask.

    Is it possible to reduce the intensity when the 650 vibrates?

    I use my T650 for all the things it is supposed to be used for, phone, email, calendar, etc. So in meetings I keep it out to check dates, make calculations etc. I put the ringer on mute when I do this, so if I get a call or an email the phone of course vibrates. In fact it tries to dance off the desk when the vibrator goes off.

    Is there anyway to reduce the intensity of this? Or do I just need to remember to set the darn thing on a pad of paper every time?
    You need to remember to set it on a pad of paper. Or use a soft case of some sort.
  3. #3  
    Could you use Profiles to turn all the vibrating alerts off while in meetings?
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
  4. Rogus's Avatar
    Posts
    117 Posts
    Global Posts
    203 Global Posts
    #4  
    To piggyback this thread...is there a way to increase the intensity of the vibration? No jokes please.
  5. holmes4's Avatar
    Posts
    982 Posts
    Global Posts
    984 Global Posts
    #5  
    No.
  6. #6  
    Grab the phone quick and silence the vibrator.
    Neopoint 1000, I300, Treo 300, i330, Toshiba 2032, Treo 600, T608/UX50, I500,Treo 600, G1000, Treo 650, PPC-6600, PPC-6700, Treo 650, Blackberry 7250, Treo 700wx, Motorola Q, PPC-6800, 700wx, Motorola Q9c, Sprint Touch, Sprint ACE, 700wx, 800w, Touch Pro, 800w, Touch Diamond, 800w, Treo Pro, Palm Pre, HTC Hero, Palm Pre, EVO 4G warm2.2
  7. #7  
    I really don't think anything like this is possible...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  8. #8  
    A skin case would probably help considerably.
  9. #9  
    Quote Originally Posted by Thom_D
    I am not even sure if this is possible, but you never know unless you ask.

    Is it possible to reduce the intensity when the 650 vibrates?

    I use my T650 for all the things it is supposed to be used for, phone, email, calendar, etc. So in meetings I keep it out to check dates, make calculations etc. I put the ringer on mute when I do this, so if I get a call or an email the phone of course vibrates. In fact it tries to dance off the desk when the vibrator goes off.

    Is there anyway to reduce the intensity of this? Or do I just need to remember to set the darn thing on a pad of paper every time?
    Or you could set vibrate to off when you go into a meeting and then only the screen and keyboard will light up on an incoming call.

    phone screen>menu>options>sound preferences>application=phone>under the "Sound Mode Off" heading; vibrate=off

    Cheers, Perry.

Posting Permissions