Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    Hi,

    We are about to release a new version of RingoPro (4.43) and would welcome comments and feedback from treocentral Ringo users before we go GoldMaster on it.

    The main goal of Ringo 4.43 is to make it easier to create and set ringtones on your Treo. We have created a new HotPick list to find your frequently used tones easily, as well as improving the tone browser. We're also introducing a unique free web based service; the Ringo "Tone-O-Mat", so you can hotsync your own mp3 ringtones directly to your Treo.

    Please visit http://www.electricpocket.com/ringo2006/ for more details and the download.

    Best regards

    The EP Ringo team.
    Last edited by electricpocket; 01/16/2006 at 09:29 AM. Reason: spelling mistake
  2. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #2  
    I cant get Ringo to play mp3 ringtones. It is programmed correctly and active, but I am only getting the sound set in favorites (since I use them for speed dial).

    How do I get Ringo Pro to run correctly?
  3. #3  
    I have had Ringo Pro for about a year and have had nothing but problems. Everytime I have uninstalled it, a new version comes out to fix a bug and i still get random resets and phone lock on incoming call. I hope you guys have lifetime upgrades, cause im pretty pissed i payed $30.00 for something that doesnt work.
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  4.    #4  
    Hi,

    Speed Dials trumps Ringo by design - if you have a Speed Dial set with a tone then Ringo does not get called.

    Best regards

    Steve
  5.    #5  
    Hi,

    Sorry you have had such a bad experience. We have been working hard to fix any problems. If you let us know what problem you are still having we will try to resolve it. The latest release is now version 4.45 and can be downloaded from http://www.electricpocket.com/products/ringo.html

    ATB

    the electricpocketers
  6.    #6  
    Quote Originally Posted by electricpocket
    Hi,

    Speed Dials trumps Ringo by design - if you have a Speed Dial set with a tone then Ringo does not get called.

    Best regards

    Steve
    Hi,

    Whoops I was wrong.

    Ringo should override ringtone settings in Speed Dial.
    You will need to set up a Friend entry with the same number in Ringo. i have just tested it on the latest version 4.45 on a Sim Free GSM Treo650 with the latest rom and it works ok. Please let me know if you are still having a problem after installing the latest version from http://electricpocket.com/products/ringo.html or over the air from within Ringo using the Menu/Help/Check for updates feature.

    Best regards

    Steve B.
  7. #7  
    Steve B., so far so good on my Sprint 650. The only thing is if I assign a picture, nothing happends. No biggy, as long as its ringing for now . Is their any plans to add .wav sounds?
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  8.    #8  
    Hi,

    Ringo allows you to import wav files (and mp3 ) into the Tone Library (Menu/Tones/Import Tones). You can then select them in Ringo ToneLibrary.
    Pictures wont work if you have KeySuite or some other 3rd party address book apps. Do you have any?
  9. #9  
    Dooh! OK with the wavs, and no I have no Keysuite or other apps for that. Thanks for the info, i'll keep messing with the pics.
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  10. #10  
    For the life of me I can't get the pictures to work, my wife can on her 600. I don't have any 3rd party apps for pics. I used to have LightWav & I think I erased all the files via Uninstall. Any ideas? Thanks....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  11. #11  
    Oh but I do have PhotoDial by you folks .
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  12. #12  
    Quote Originally Posted by electricpocket
    Pictures wont work if you have KeySuite or some other 3rd party address book apps.
    I have mailed already to support. Pictures DO work with my KeySuite 3.5 and Ringo. My Palm Contact database is perfectly empty, KeySuite synced all pics from Outlook directly and I can see them on the Treo when someone calls. Except that I have a huge delay until the ringtone starts.
  13.    #13  
    Whoops - Well corrected aero - you are right - photos do work with Ringo and Keysutie. You have to set them up in Keysuite. The imitaiton is you cant edit/change them in Ringo if Keysuite is installed. Thanks for the correction
  14.    #14  
    Is the problem selecting pictures from in Ringo or is it that you have selected pictures but they dont show when the contact calls you?
  15.    #15  
    >Steve B., so far so good on my Sprint 650. The only thing is if I assign a >picture, nothing happends.

    When you say nothing happens I presume you mean you can see the photo in Ringo but it doesnt show when a call comes in? Is the caller number showing? The Treo phone app cant show a picture if there is no calling line id in the incoming call - it can only play the default ringo tone.
  16. #16  
    Yes, it shows the caller I.D., without a pic. I have been able to choose a pic from Ringo & it shows in Ringo, but not when it rings. Everything works great though, can you tell me what the update is? I did update Ringo Pro last night to the newer version (I believe 1.45.1), but what are the changes? Thanks....
    "A man who drinks only water, has something to hide to his fellow man."

    My beer blogs:

    Rev. Rhino on Flickr

    Rev. Rhino on Twitter
  17.    #17  
    >I did update Ringo Pro last night to the newer version (I believe 1.45.1), but what >are the changes?

    No problem - here are the changes since version 4.44 in chronological order

    v4.44 Lots of new ui, features, changes and fixes.......see web site for more

    v4.45
    1. Fix to work correctly with Good again (picture support put back in and similar problem with crashing as Keysuite below).
    2. Fix to work with Keysuite (it would crash if people had more contacts in their Keysuite Address Book than their Palm Address book).
    3. If the palm ringer Volume was set to 0 (using the side button) Ringo would set it back to the previous volume level after the next phone call and so the phone call/text after that would sound (thanks and apologies to a friendly Italian who was rudely woken by Ringo on a Sunday afternoon )

    v4.451 (latest version as of this post)
    Fix for version 4.45 bug where sms was not playing the correct Ringo tone and "Match all" was not working for sms (only in special cases for some people)
  18. estroh's Avatar
    Posts
    135 Posts
    Global Posts
    637 Global Posts
    #18  
    Great Fix - Thanks.
  19. #19  
    Btw, is it normal that Ringo does not work after a soft reset until I started the app first? By the number a Treo resets in average this is no fun...
  20. #20  
    i have bit of a problem, when i use my SD card to download music to ringo i works fine, but the problem is that i can't remove my SD card.... when i do my contacts ringtone won't play, it just use the defult ringtone, whats going on....i have v4.45 pro, i use this on my cingular treo 650
Page 1 of 2 12 LastLast

Posting Permissions